radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

ECL86

Information - Help 
ID = 416
       
Country:
Europe
Brand: Common type Europe tube/semicond.
Tube type:  Triode-Beam Power Tube   Audio Frequency 
Identical to ECL86 = 6GW8
Similar Tubes
Normally replaceable-slightly different:
  6TP14
Heater different:
  PCL86
First year 1960 Tube leaflet collection E.Erb Analysis by original leaflets
First Source (s)
Jul.1960 : Funkschau (FS) 1960, Heft 13
Predecessor Tubes ECL82   ECL11   ECL113  

Filament Vf 6.3 Volts / Indirect /
Description Triode+Beam-Output-Tetrode. With only 12% space volume, 70% heater power and 4 to 3.8 watts output power against the ECL11, the ECL86 represents the final perfection of this kind of tubes. Those AF-multiple-tubes were asked for again, as FM-detectors became fitted with Ge-diodes, making the EABC80 obsolete. 
Text in other languages (may differ)
Tube prices 13 Tube prices (visible for members only)

  ecl86.png
  ECL86: Courtesy Bureau Belper (De Muiderkring, Bussum), Scan Frank Philipse
Karel De Reus †
 
ecl86_philips~~1.jpg
ECL86: My own collection
Hannu Alho

 
Variants
 
no84.png
ECL86: RTT 1974 (Franzis) 13. Auflage
Martin Renz

 
ecl86_kenn_im.png
ECL86: Röhrenkartei der Funk-Technik
Iven Müller


Usage in Models 2= 1959 ; 17= 1960?? ; 7= 1960? ; 74= 1960 ; 12= 1961?? ; 11= 1961? ; 126= 1961 ; 11= 1962?? ; 29= 1962? ; 170= 1962 ; 17= 1963?? ; 48= 1963? ; 215= 1963 ; 5= 1964?? ; 50= 1964? ; 142= 1964 ; 34= 1965?? ; 43= 1965? ; 146= 1965 ; 16= 1966?? ; 18= 1966? ; 136= 1966 ; 11= 1967?? ; 22= 1967? ; 91= 1967 ; 14= 1968?? ; 9= 1968? ; 50= 1968 ; 1= 1969?? ; 3= 1969? ; 27= 1969 ; 5= 1970?? ; 2= 1970? ; 5= 1970 ; 1= 1971? ; 4= 1971 ; 1= 1972? ; 4= 1972 ; 4= 1973 ; 2= 1975?? ; 1= 1978 ; 1= 1991 ; 5= 9999
Number of Models at Radiomuseum.org with this tube (valve, valves, valvola, valvole, válvula, lampe):1592

ECL86*Box

My tubes
Anonymous 413 Collector

My tubes
Anonymous 413 Collector

C.P.
Carlo Plier

Forum contributions about this tube
ECL86
Threads: 1 | Posts: 3
Hits: 1320     Replies: 2
ECL86 (ECL86)
Armin Ohrem
04.Jan.13
  1

liebe Röhrenfreunde

Ich habe ein seltsamens Problem mit einem ECL86 Verstärker, mit 2 ECL86 für Stereo.
Auf dem rechten Kanal verringerte sich die Lautstärke je weiter das Eingangspoti aufgedreht wurde, und es traten starke Verzerrungen auf,
Ein Wechsel der Röhren brachte keine Änderung, und ich habe die Röhren auf einem W19 als gut geprüft.
Der Effekt trat aber erst nach ca. 15min Betriebszeit auf.
Die Pentode wird mit automatischem Bias betrieben,  mit 200 Ohm Kathodenwiederstand überbrückt mit Elko.
Zuerst hatte ich den Elko in Verdacht, doch der Austausch brachte keine Besserung.
Auch wiesen alle ohmschen Wiederstände keine abweichenden Werte auf, und die Spannungsmessung an der Kathode ergab im kalten
Zustand 6V5 und im warmen Zustand 8V, bei beiden Kanälen gleich.
Dann habe ich die Spannung am Gitter gemessen, diese betrug ca. 100mV ohne Aussteuerung.
Jetzt kommt das Seltsame: wenn der Pegel erhöht wurde und die Verzerrungen einsetzen
dann änderte sich die Anzeige auf negativ und zeigte bis ca. -9V an.
Ich hätte eher erwartet, das die Spannung am Gitter positiver wird bei höherer Aussteuerung.
Dann habe ich mir Datenblätter von der ECL86 ( Pentodenteil) angeschaut und bin auf eine Ungereimtheit gestoßen:
Für Rg1 (Gitterableitwiederstand) wird im ersten Philips Datenblatt von 1962 ein Wert von max. 0,5M ohm angegeben.
Im Datenblatt von 1970 steht da jedoch eine Fußnote, die besagt, das 0,5M ohm nur für fixed bias gelten.Weiterhin steht da:
"It may be multiplied by the D.C feedback factor resulting from e.g. cathode, screen grid or anode resistor, to a maximum
of 10M ohm"

Bei meinem Verstärker waren 1M ohm Gitterableitwiederstände drin, den Wert habe ich mit dem ohmmeter überprüft, und beide
Kanäle waren ungefähr gleich gut.
Habe dann 470K Wiederstände da eingebaut.Damit bringt der rechte Kanal jetzt seine max. Leistung, und dieser
seltsame Effekt tritt nicht mehr auf. Der Nachteil ist aber eine geringere Verstärkung,d.h. ich muss den Lautstärkepoti
weiter aufdrehen um die gleiche Lautstärke zu erhalten wie vorher.
Ich bin jetzt etwas verwirrt was den korrekten Wert für Rg1 für meine Schaltung betrifft.
Und ich kann mir nicht erklären wo die negative Gitterspannung bei gößerer Aussteuerung herkam, und wiso es nur
bei dem rechten Kanal passierte.
Man sieht, selbst  so einfache Schaltungen können Probleme aufwerfen.
Vielleicht weiß jemand die Lösung?
Grüsse A.Ohrem
 

 

Henning Oelkers
04.Jan.13
  2

Hallo, Herr Ohrem,

aus meiner Erfahrung heraus dürfte dieses eine Folge der sog. Gitteremission sein. Dieses tritt auf, wenn die Röhre auf dem Steuergitter emissionsfähiges Material ablagert, und das Steuergitter im Betrieb eine Temperatur erreicht, die eine Emission ermöglicht.

Entscheident ist folgender Versuch: Verstärker einschalten, Lautstärke auf null, Gleichspannung an Kathode und Steuergitter messen und notieren. Nach einigen Minuten ( 15 - 30 ) nochmals messen. Wenn jetzt die Steuergitterspannung nicht mehr Null ist, sondern etwas im positiven Bereich liegt, so dürfte das ein eindeutiger Hinweis sein. Dann Steuergitter direkt auf MAsse legen, dann sollte die Kathodenspannung wieder den korrekten Wert haben.

Solche Röhren zeigen auf Prüfgeräten nicht immer als defekt an, weil entweder die Steuergitterspannung niederohmig anliegt, oder die Röhre nicht im Arbeitspunkt ( Nennlast ) gemessen wird, und wenn, dann häufig zeitlich zu kurz.

 

Ich hoffe, das hilft Ihnen weiter.

Henning Oelkers

Rüdiger Walz
04.Jan.13
  3

Ich würde ebenfalls vermuten, dass es mit Gitteremission zusammenhängt. Details finden Sie hier.

Rüdiger Walz

 
ECL86
End of forum contributions about this tube

You reach this tube or valve page from a search after clicking the "tubes" tab or by clicking a tube on a radio model page. You will find thousands of tubes or valves with interesting links. You even can look up radio models with a certain tube line up. [rmxtube-en]
  
rmXorg