radiomuseum.org
 

1AH4 (1AH4) Referenz falsch

Moderatoren:
Jacob Roschy Martin Renz Ernst Erb Bernhard Nagel Eilert Menke 
 
Bitte klicken Sie ganz oben rechts das blaue Info-Zeichen, um Instruktionen/Hilfe zu erhalten.
Forum » Röhren und Halbleiter » RADIOROEHREN / HALBLEITER IM MUSEUM » 1AH4 (1AH4) Referenz falsch
           
Günther Stabe † 19.8.20
Günther Stabe † 19.8.20
 
D  Beiträge: 398
Schema: 612
Bilder: 3569
25.Mar.09 13:52

Anzahl Danke: 4
Antworten  |  Sie sind nicht eingeloggt (Gast).   1

Auf diesem Röhren-Datenblatt existiert eine Referenz zu einem Modell aus 1928 (Trichterlautsprecher). Da ist wohl etwas unrichtig...

Den gleichen Fehler sehe ich auch bei 1AJ5

Nach Klärung und Bereinigung bitte diese Anmerkung löschen.

G.S.

Dieser Beitrag wurde am 25.Mar.09 13:55 von Günther Stabe † 19.8.20 editiert.

Ernst Erb
Ernst Erb
Ratsmitglied
CH  Beiträge: 5700
Schema: 13756
Bilder: 31072
25.Mar.09 15:31

Anzahl Danke: 3
Antworten  |  Sie sind nicht eingeloggt (Gast).   2

Grüezi Herr Stabe
Danke für diese wertvolle Mitteilung.
Ich habe das nun untersucht:
Ein früher mal angelegtes Modell mit Bestückung 1V6 1AH4 1AJ5 1AG4   
Diese ID=19879 wurde auf Jahr 9999 gesetzt und im 2006 dann fü einen Lautsprecher genommen. Die Röhrenanzahl wurde wohl entfernt, nicht aber die Röhren ...

Ich habe nun korrigiert. Das wird sich erst morgen auswirken - wenn OK, kann dieser Thread verschwinden bitte.

Wieder ein Grund mehr, als 9999 eingestufte Modelle nicht mehr zu verwenden ...

  
rmXorg