radiomuseum.org

AW43-80 (AW43-80)

Moderatoren:
Jacob Roschy Martin Renz Ernst Erb Bernhard Nagel Dietmar Rudolph Eilert Menke 
 
Bitte klicken Sie ganz oben rechts das blaue Info-Zeichen, um Instruktionen/Hilfe zu erhalten.
Forum » Röhren und Halbleiter » RADIOROEHREN / HALBLEITER IM MUSEUM » AW43-80 (AW43-80)
           
Peter Breu
Peter Breu
 
D  Beiträge: 336
Schema: 12
Bilder: 2081
23.Jun.13 10:56

Anzahl Danke: 5
Antworten  |  Sie sind nicht eingeloggt (Gast).   1

Gab es diese Bildröhre etwa in verschiedenen Varianten?

Bei meiner Röhre sitzt das System gerade im Hals. Und es steht am Hals: Bitte keinen Ionenfallenmagneten anbringen!  Oder wurde meine Röhre mal generalüberholt und das System erneuert?

Gruß

Peter Breu

Wolfgang Bauer
Wolfgang Bauer
 
A  Beiträge: 2446
Schema: 14057
Bilder: 6948
23.Jun.13 18:26

Anzahl Danke: 6
Antworten  |  Sie sind nicht eingeloggt (Gast).   2

Wenn das System getauscht wurde, sehen Sie das an einer deutlichen Schweissnaht am Bildröhrenhals.

MfG. WB.

Andreas Steinmetz
 
Redakteur
D  Beiträge: 668
Schema: 97
Bilder: 39
29.Jun.13 01:48

Anzahl Danke: 5
Antworten  |  Sie sind nicht eingeloggt (Gast).   3

Mir ist vor 40 Jahren mal eine AW 53-80 mit exakt derselben Aufschrift "Bitte keinen Ionenfallenmagneten anbringen!" begegnet, und zwar in einem Grundig-TV mit gedruckter Schaltung. Nach meinen heutigen Recherchen kann es sich dabei nur um den Zauberspiegel 439 gehandelt haben. Diese Röhre war definitiv nicht systemerneuert, das Fabrikat war Lorenz. Ich erinnere mich deshalb so genau an den Fall, weil diese Röhre lange Zeit meine "Experimentierröhre" war.

Also ist die Existenz auch einer AW 43-80 von Lorenz ohne Ionenfalle sehr wahrscheinlich. Nebenbei: Schon die normale Ausführung dieser Röhren hat einen aluminisierten Schirm; eine Ionenfalle sollte also eigentlich sowieso verzichtbar sein.

Peter Breu
Peter Breu
 
D  Beiträge: 336
Schema: 12
Bilder: 2081
29.Jun.13 05:47

Anzahl Danke: 5
Antworten  |  Sie sind nicht eingeloggt (Gast).   4

Hallo Herr Steinmetz,

exakt! Es handelt sich bei mir auch um eine LORENZ-Röhre!!

@Herr Bauer: Es gibt keine Schweißnaht an der Röhre. Diese ist original gegossen!!

 

Gruß

Peter Breu

  
rmXorg