radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

Bilder sind nicht in der eigenen Homepage - warum?

Moderators:
Ernst Erb Jürgen Stichling 
 
Please click the blue info button to read more about this page.
Forum » FAQ - click for boards » FAQ about the forum » Bilder sind nicht in der eigenen Homepage - warum?
           
Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 910
Schem.: 744
Pict.: 1335
29.Jul.03 16:03

Count of Thanks: 32
Reply  |  You aren't logged in. (Guest)   1

Hallo Kollegen,

ich hab mich schon gewundert, weil mein Museum auf RM.org so klein geworden ist. Nun habe ich nachgeforscht und bin daraufgekommen, daß viele Einträge und Bilder die ich vor dem Umbau oder Neugestaltung des RM.org hochgeladen habe, nicht mehr in meinem Museum aufscheinen.

Einige Beispiele: Fa. Jacobi, Fa. Ericsson, Fa. Lindola, Fa. Ötag und viele Modelle der anderen Firmen.

Sind diese Bilder im Bermudadreieck verschollen, oder sind sie nur vergessen worden? Bin ich der einzige Pechvogel oder habe ich Leidgenossen? Müssen diese fehlenden Bilder nochmals hochgeladen werden?

MfG. Gerhard

This article was edited 16.Jan.04 08:16 by Ernst Erb .

Ernst Erb
Ernst Erb
Officer
CH  Articles: 5582
Schem.: 13736
Pict.: 30884
29.Jul.03 23:25

Count of Thanks: 36
Reply  |  You aren't logged in. (Guest)   2

Jetzt kann ich nur hoffen, dass diese Bilder nicht einmal in Ihrer «Homepage bei Radiomuseum» waren und nun nicht mehr sind. Ich hoffe eher, dass die Bilder wohl beim entsprechenden Modell zu sehen sind, nicht aber auf den eigenen Seiten. Das hätte einen einfachen Grund:

Wenn Sie Modellbilder hochladen, haben Sie die Wahl zwischen «Fremdbild» und «Bild aus eigener Sammlung». Zu Beginn war ein «Deafault» eingestellt auf «Fremdbild». Wenn ein Mitglied nicht bewusst (gemäss Anleitung) gewählt hat, kam das Bild als «Fremdbild» zur Aufnahme. Möglicherweise habe ich auch mal zu Beginn den Lapsus gemacht und ein Bild falsch «umgeteilt», denn es gab einige Fehler bezüglich dieser Zuteilung (Bilddyp). Ich liess dann das Programm so umbauen, dass man eines der beiden Bildtypen wählen muss.

Was ist in diesem «einfachen Fall» (und dennoch lästig ...) zu tun?
Wenn ein Mitglied über «Sammlungen historischer Radios» und Klick auf den eigenen Namen seine «Homepage bei Radiomuseum» aufruft, dann erhält es unterhalb des Vorstellungstextes die Links: «Text bearbeiten» für die Bearbeitung des Vorstellungstextes, «Upload» für das Hochladen eines Passfotos oder Bilder, die dann unter «Private Fotos / Ausstellung» erscheinen (siehe Link ganz oben rechts) - sowie den Link «Bildadministration». Mit Klick auf Bildadministration erhält man ALLE selbst hochgeladenen Modellbilder als Übersicht und kann nun den Typ selbst ändern - z.B. wenn man ein Gerät verkauft hat und es nun als «Fremdbild» betrachtet. Durch Klick auf einen Thumbnail (kleine Darstellung des Bildes) kann man den Bildtyp ändern - aber auch eine Bildlegende vervollständigen oder anlegen bzw. löschen.

Bei der Umstellung auf die neuen Programme haben wir tatsächlich etwa 15 der ca. 14'000 Bilder «vermasselt». Die meisten davon stammten von mir. Wenn also nur ausnahmsweise ein Bild fehlt und dieses auch beim Modell nicht erscheint, kann es sich um diesen Fall handeln. Ich wäre aber sehr froh, wenn sich jemand meldet, der auch ein Bermudadreieck vermuten sollte - also Fall: Das Bild war schon auf dem Modell (vielleicht auch auf der eigenen Homepage) vorhanden, ist jetzt aber nicht mehr da ... Denn: Wohl wird der Bild-Admin z.B. Modellbilder, die auf die «Private Fotos / Ausstellung» oder sogar auf das «Passfoto» hochgeladen werden einfach löschen. Dann ist es aber nie auf dem Modell erschienen. Im letzteren Fall würde er Kontakt aufnehmen.

Ist ein Bild auf dem Modell nicht zu ersehen, dann ist es entweder nicht aktiviert oder wirklich nicht im System - und dann müsste man neu hochladen - leider, sorry. Noch nicht aktiviert sind aber momentan nur 5 Bilder von heute - ich gratuliere dem Bild-Admin nochmals. Ich hoffe aber, dass es nicht zu viele Hobelspäne gab ...

Wir hatten stillschweigend auch Doppelhochladungen gelöscht - in der Annahme, dass der Hochlader entweder gar nicht bemerkte, dass er zwei (oder mehrere) gleiche Bilder hochgeladen hat oder froh war, nicht eine Korrespondenz darüber führen zu müssen.

Telefunken, Philips etc.
Wenn man mit «Erweiterte Suche für antike Radios» arbeitet (was ich selten tue) und ein Land gewählt hat, kommt nur die Fabrikation aus dem betreffenden Land. Belässt man aber «ALLE Länder» (wie ich das fast immer tue, wenn ich nicht die «einfache Suche» verwende), dann kommt bei Eingabe von «Tele» zu «Radiohersteller» eine Auswahl von 10 Herstellern, die mit «Tele» beginnen, darunter Telefunken (Deutschland), Telefunken Austria und Telefunken Tschechoslowakei - später, wenn ich (endlich) auch die Hinweiszeilen und «Firmen ohne erkannte Modelle» (etwa 1700) käme noch «Telefunken Schweiz - siehe Albis» vor, wenn ich mich richtig erinnere.

Bei Eingabe «Phil» erhalte ich 6 Nennungen: Philco (USA), Philips-Deutschland, Philips-Österreich, Philips-Schweiz, Philips AKC und «last but not least» Philips Holland (Mutterfirma). Einen Vorwurf kann man mir aber machen (das tun Sie aber nicht): Philips Holland habe ich vernachlässigt, obwohl ich eigentlich genügend Unterlagen zur Erfassung hätte. Es muss sich einfach mal eine andere Person dafür «opfern» ... Schlimmer noch: Unter Philps-D gibt es auch Modelle, die aus Holland stammen (X). Das Gleiche gibt es auch für die Schweiz. Gründe: Zum Teil wurde tatsächlich in Holland gefertigt und im anderen Land verkauft - aber häufiger noch: Die Geräte sind als Sammelstücke so oft im Land vertreten, dass sie zur Aufnahme kommen mussten, denn manche Sammler denken schon gar nicht mehr, dass die Produktion in Holland war. Es wird also Dubletten geben, wenn wir Holland systematisch erfassen und hochladen - und wir werden diese belassen. Es gibt die Dubletten zumindest vereinzelt schon - z.B. zwischen Schweiz/Deutschland.

Wenn Sie mit obigem Verfahren andere Resultate erhalten, bitte ich um Mitteilung hier. Ich betrachte Ihre Einwände grundsätzlich als «positive Kritik» und nicht als Nörgelei, denn ich schätze Ihre Gründlichkeit sehr. Übrigens so sehr, dass ich Ihnen «ein Amt wünschte» - und wenn es auch «nur» für Österreich wäre. Peter Braunstein, von dem ich ja die meisten Angaben zu Österreich verdanke, hätte gerne etwas übernommen, doch fürchte ich, dass er völlig ausgelastet ist ... Er hat ja auch sehr viel mit dem «Museumsbote» zu tun.

Jetzt müsste ich eigentlich mit dem Auspacken der Ferien-Gepäckstücke beginnen ... Jedenfalls prüfe ich den Text nicht mehr auf Fehler ;-)

 



 

Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 910
Schem.: 744
Pict.: 1335
08.Sep.03 16:19

Count of Thanks: 29
Reply  |  You aren't logged in. (Guest)   3
 

Ja Herr Erb, so wird es gewesen sein. Ich hab anfangs nicht sosehr auf die Wahl "Fremdbild" und "Bild aus eigener Sammlung" geachtet, deshalb sind die Bilder für mich im "Bermudadreieck verschwunden". Inzwischen habe ich nach Ihrer Anleitung einen Teil der Bilder wieder ins eigene Museum verfrachtet.

Ihr drängen auf ein "Amt" in RM.org ehrt mich, aber auf Grund meiner mangelhaften PC-Kenntnisse traue ich mir ein solches selbst nicht zu. Ich bin jedoch auch in Zukunft bereit, möglichst viele Bilder, Daten, neue Modelle (ist ja mit dem neuen Programm von Herrn Bartusch für mich kein Problem mehr) und neue Firmen aus Österreich einzubringen. Ich denke mit dieser Arbeit bin ich für längere Zeit ziemlich ausgelastet. Jetzt muss ich noch mit Herrn Braunstein klären, ob ich die Daten aus dem Museumsboten dazu verwenden darf.

Gruß Gerhard

  
rmXorg