radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

Defekt beim Grundig Satellit 3000

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » Defekt beim Grundig Satellit 3000
           
Mario Monego
 
 
CH  Articles: 7
Schem.: 21
Pict.: 167
18.Jul.09 23:43

Count of Thanks: 12
Reply  |  You aren't logged in. (Guest)   1

Ich habe in meiner Sammlung einen GRUNDIG SATELLIT 3000 der immer munter spielte, wenn ich dieses schöne Radio einem Besucher vorführen wollte.

Doch plötzlich, von einem Tag auf den anderen war das Gerät stumm, die Anzeige leuchtete nicht mehr und die Sicherung des Netzanschlusses war durchgebrannt.

Ich setzte natürlich eine neue Sicherung ein und die war beim Einschalten gleich wieder durchgebrannt, ohne dass das Radio auch nur einen Piepeser von sich gab.

Im Batteriebetrieb spielt das Radio auch nicht mehr, die entsprechende Sicherung war aber nicht defekt und ging auch beim Einschalten nicht defekt, aber es tut sich rein nichts....

Der Fehler dürfte wohl im Netzteil (Netzteilplatine) liegen aber wo? Kann mir jemand auf den Sprung helfen, was ich prüfen kann? (Unter Strom geht leider nichts, da die Sicherung ja gleich wieder raus ist......) Das entsprechende Schaltschema habe ich, aber die Lösung kenne ich leider nicht.

Wer weiss Rat? Danke für jede Antwort, Mario Monego

Heiko zur Mühlen
 
Editor
D  Articles: 234
Schem.: 21338
Pict.: 4866
19.Jul.09 09:55

Count of Thanks: 13
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Monego, ich würde da erst mal die Elkos an der Betriebsspannung auf Kurzschlüsse untersuchen. Der Netzgleichrichter kann es ja eigentlich nicht sein, da das Gerät bei Batt. ja auch nicht spielt. Viele Grüße, H. zur Mühlen

Mario Monego
 
 
CH  Articles: 7
Schem.: 21
Pict.: 167
19.Jul.09 13:20

Count of Thanks: 15
Reply  |  You aren't logged in. (Guest)   3

Herzlichen Dank für die rasche Antwort, werde die mal prüfen und dann weiter sehen! Noc hmals besten Dank. Mario Monego

Mario Monego
 
 
CH  Articles: 7
Schem.: 21
Pict.: 167
01.Jan.15 11:57

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   4

Hier noch die Antwort auf die Frage nach dem "Totalausfall": Es war tatsächlich der Netzelko!

Danke für den Tipp.

  
rmXorg