dual: Dual CT 1641, Anzeige der Frequenz, Stereo-Lampe defekt

ID: 467671
? dual: Dual CT 1641, Anzeige der Frequenz, Stereo-Lampe defekt 
21.May.18 22:13
117

Heiner Sann (D)
Beiträge: 33
Anzahl Danke: 3
Heiner Sann

Hallo an alle, die mehr über diesen Tuner wissen als ich. Ich freue mich, wenn Sie mir bei diesem Gerät unter die Arme greifen können.

Hier die Fehlerbeschreibung:

- der Tuner empfängt, die Anzeigeinstrumente Feldstärke und Sendermitte funktionieren

- die Frequnenzanzeige zeigt festehende leuchtende Balken, die sich beim Sendersuchen ändern sollten, es aber nicht tun

- Stereo-, kHz-, MHz-Anzeige leuchten nicht, obwohl der Tuner Stereo und Mono funktioniert

 

Ist dieser Fehler bekannt, wenn ja, wie kann ich diesen beheben?

Vielen Dank im Voraus für Ihre Hilfe

Heiner Sann

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 2
dual: Dual CT 1641, Anzeige der Frequenz, Stereo-Lampe defekt 
23.May.18 13:44
117 from 1359

Heiner Sann (D)
Beiträge: 33
Anzahl Danke: 5
Heiner Sann

Hallo nocheinmal

nach Einsichtnahme in den Stromlaufplan ergab sich folgendes Bild:

  1. Die Anzeigen Senderfrequenz, Stereo, MHz, KHz hängen alle zusammen an einer separaten Stromversorgung
  2. Nach Kontrolle ab Sicherung war der Fehler die Sicherung
  3. Der Stromfluß wurde gemessen und lag weit unter den 0,63 A, so habe ich vorerst einen weiteren Bauteildefekt ausgeschlossen - das Gerät bleibt unter Beobachtung

MfG Heiner Sann

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.