loewe-opta: EB100 Lausprecher Reparatur

11
ID: 567294
Dieser Artikel betrifft das Modell: EB100W 230 V~ (Loewe-(Opta); Deutschland)

loewe-opta: EB100 Lausprecher Reparatur 
30.Mar.22 17:24
328
11

Axel Paap (D)
Beiträge: 79
Anzahl Danke: 3

EB100 Lausprecher Reparatur

 

Nach der erfolgreichen Reparatur und Einbau  des EB 100 Chassis  

widmete ich mich dem Lautsprecher zu bei dem die Membrane

am Rand abgerissen war.

Vor dem zerlegen aber nochmal testen mit 1KHz Signal 10Vss

aus meinen Tongenerator

Und was höre ich… nichts…  das Drehen an der Mechanischen Lautstärke Verstellung brachte auch nichts.

An der Sule konnte ich aber einen Widerstand von knapp 1,8kOhm messen,

was bedeutet dass die Treiberspule offensichtlich Ok ist.

Also Lautsprecher zerlegt und Treibersystem ausgebaut.

Der Fehler war schnell erkannt, der Schwingarm lag fest ein einem Pol des Magneten

Und der Grund dafür auch schnell gefunden

 

Zinkpest

 

Also zerlegen, aber um die 6er Muttern zu lösen musste ich erst einmal eine Nuss passend schleifen

Den 5,5er Winkelgabelschlüssel brauchte ich später.

Die Fragmente der Halterung nach dem Ausbau

Zur Rekonstruktion konnte man dort keine genauen Maße mehr abnemen.

Also habe ich ein 4mm starkes Alu Stück genommen und auf die ungefähren Maße geschnitten

Den Lochabstand der Befestigungsschrauben  konnte ich am Lochabstand des Messing Gegenstücks ermitteln.

Den lochabstand zur Befestigung den Schwingarmes konnte man an diesen entnehmen.

Ein 4mm Loch zum Befestigung der Verstell Vorrichtung und ein M3 Gewinde

gebohrt für die Halterung. M3er Gewindestange eingeschraubt,

etwas raustehen lassen als Anschlag, 

und von der anderen Seite mit M3er Mutter fest gekontert.

Da die Feder sehr stark ist, mit den Fingern praktisch nicht zu bewege,

dachte ich es sollte so funktionieren.

Versuch1: Fehlschlag der Arm klebte nur oben oder unten am Magnet.

Unglaublich was da für Magnetische Kräfte wirken aber wir haben auch nur

ein Spalt maß von ungefähr 0,5mm.

Jetzt hatte ich im Eifer des Gefechts vergessen Bilder zu machen…

 Versuch2, Schwing Arm befestigen.

Auf die Gewindestenge Mutter , Arm , Mutter und eingebaut

Jetzt kommt der 5,5er Winkelschlüssel zu Einsatz um die Muttern zu justieren

das die Spaltmaße des Arms vorne und hinten zwischen den Magnetpolen

gleich ist. Ist etwas Spielerei zwischen der Federverstellung und der Halterung.

Test: Fehlschlag fast keine Schwingung zu fühlen und zu Hören

Versuch3:  Gewindestange Mutter , U-Scheibe , Arm , U-Scheibe , Mutter

Test: Fehlschlag  keine Schwingung zu fühlen und zu Hören

Versuch4:  wie 3 nur den Schwing Arm mit 2mm Gummi

oben und unten ab gepolstert.

Test: bis beim Einstellen des Spaltmaßes, der Arm nicht mehr oben und unten

an den Magneten hängen blieb, waren die Polstergummis praktisch Platt

und nichts zu hören oder fühlen.

 

Großes Kopfkratzen…

 

Als ich mir die alte Halterung nochmal anschaute viel auf das diese

an der Lagerung des Arms etwas abgerundet war.

Versuch5:  6mm Alu Abstandsbolzen  genommen, in der Mitte 3,2mm Loch gebohrt und der Länge nach aufgeschnitten, diese jetzt montiert, justiert, ausprobiert.

Ich konnte es kaum glauben, ein deutlicher Ton und sehr starke Vibration zu fühlen.

Die Verbindungsstange  eingeschraubt gegen die Membrane gehalten,

ein deutliches Lautes  1KHz Jaulen gehört.

Uff das war eine schwere „Geburt“ jetzt nur noch die Schrauben

mit Sekundenkleber gesichert und gut war.

Das Anschlusskabel wurde natürlich auch erneuert

Noch ein kleine Anmerkung zum interessanten Aufbau des Systems

Auf einem Bild eins weiter oben  kann man es eigentlich gut erkennen das die vorderen und hinteren Polbleche gegenläufig sind.

 

Nun ist die Membrane dran

Beim untersuchen des Verbindungsmaterials fiel mir auf das es sehr weich ist

und es sich um 0,5mm Leder handelt.

Da ich so etwas nicht habe behalf ich mir mit dünnem glattem Baumwollstoff

den ich mit Patex verklebte.

Alles wieder zusammen und eingebaut, jetzt Brüllt er wieder.

 

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 2
Lausprecher Reparatur - voller Erfolg! 
06.Apr.22 20:45
328 from 775

Wolfgang Holtmann (NL)
Redakteur
Beiträge: 925
Wolfgang Holtmann

Ich habe auch einen Loewe EB100 W, welcher jedoch noch nicht restauriert wurde. Die Mehrfachröhre 3NFW ist taub, unbrauchbar....

Durch Ihren Artikel wurde ich neugierig, wie sieht es denn mit meinem Lautsprecher aus?

Wie zu erwarten war, auch hier hat die Zinkpest zugeschlagen!

Also wurde die Reparatur nach Ihrem Rezept durchgeführt. Nur der Drehpunkt der Zunge wurde von mir einfacher gemacht. Anstatt der Justiermuttern, habe ich vier Unterlegscheiben eingefügt, jedoch mit der von Ihnen angegebenen Halbschale = bessere Beweglichkeit.

Nachdem alles wieder zusammengesetzt war und optisch vorjustiert wurde, erster Test mit dem Schwebungssummer GRUNDIG 295. Nach der Feineinstellung mit der Stellschraube konnte man den lautesten Punkt finden, wo die Zunge gerade noch nicht am Polschuh klebt.

Im echten Betrieb muss man mit der Gleichstromvormagnetisierung Rechnung tragen. Daher das Ganze mit einer Endröhre laufen lassen. Natürlich ist jetzt eine Neujustierung erforderlich, was im Bereich von 8 bis 20mA keine Probleme zeigte.

Herr Paap, ich (wir) danke(n) Ihnen für den wertvollen Beitrag!

MfG

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.