radiomuseum.org

rohde: EK07 D2 Röhrenüberwachung

Moderatori:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Per saperne di più, clicca sul pulsante blu d'aiuto.
Forum » Radio e altri tipi di apparecchi (dalla fisica alle TV) » MODELLI NEL SITO » rohde: EK07 D2 Röhrenüberwachung
           
Gerhard Schoenbauer
Gerhard Schoenbauer
 
A  Articoli: 67
Schemi:
Foto: 72
04.Jun.21 17:17
Rispondi  |  Devi effettuare l'accesso (Ospite)   1

Guten Tag an die Gemeinschaft.
Ich habe kürzlich so ein Gerät erworben und bin am Wiederbeleben.
Diese Gerät hat eine Röhrenüberwachung, wo mittels Schalter die wichtigesten Röhren ausgewählt werden können und der jeweiligen Anodenstrom gemessen wird. Dabei wird urch entsprechende Widerstandsbeschaltung der gemessenen Spannungsabfall  am Anzeigeinstrument so dargestellt, das alle Messpunkte innerhalb eines rot markierten Bereiches liegen sollen.
Dabei zeigen alle Messpunkte plausible Werte bis auf die 2, und 3. ZF Verstärkerstufe.
Die zweite ZF Verstärkerstufe (Röhre 61 Messpunkt 19) zeigt ein mehrfaches (Anzeigegerät geht hart an den Anschlag), die dritte Stufe (Röhre 62 Messpunkt 20 ) zeigt zuwenig (ungefähr nur 1/3 des Sollausschlages). Ein Austausch der Röhren hat nichts verändert. Ich habe dann die beiden Röhren probeweise entfernt und dann gemessen, und das Messgeräte schlägt immer noch aus (nicht mehr so hoch bei Rö 61 aber immer noch weit über den markierten Bereich).
Wo kommt hier der Strom her, der offenbar durch den Messwiderstand fließt? (Die Anzeige von Röhre 63 zeigt erwartungsgemäß null an, wenn ich sie entferne).

ZF-Verstärker:

 

Überwachung:



bin für jeden Hinweis dankbar

 

G.Schönbauer

Edit: Bilder Scan verbessert

Questo articolo è stato modificato il 04.Jun.21 18:07 da Gerhard Schoenbauer .

Eilert Menke
 
Moderatore
D  Articoli: 963
Schemi: 7
Foto: 1121
04.Jun.21 23:59
Rispondi  |  Devi effettuare l'accesso (Ospite)   2

Gelegentlich bereiten die Durchführungs- bzw. Abblockkondensatoren der einzelnen Baugruppen  Probleme, wie ich selbst bereits feststellen durfte. Diesbzgl. bitte C941 und 945 mit z.B. Isotest oder anderem geeigneten Leckstromprüfer kontrollieren.

Die C's der einzelnen Baugruppen des EK07 sind ansonsten von hochwertiger Qualität und geben kaum Anlaß zu Beanstandungen. Gleichwohl kann manchmal auch ein konstruktiv guter C leitfähig werden, wie z.B. hier.

Kandidaten wären hier z.B. C905 und 906 sowie 916 und 917. Bitte hier auch mit Isotest o.ä. die Isolationswerte prüfen.

Funktioniert das Gerät denn ansonsten einwandfrei?

EM

PS: Gibt es hier bereits neue Erkenntnisse?

Gerhard Schoenbauer
Gerhard Schoenbauer
 
A  Articoli: 67
Schemi:
Foto: 72
05.Jun.21 09:18
Rispondi  |  Devi effettuare l'accesso (Ospite)   3

danke für die schnelle Antwort;

Ja, diese Kondesatoren werde ich wohl überprüfen .. ich habe aber gestern bemerkt, dass hier von einem Bastler die auf Buchsen gelegte Zwischenfrequenz intern angezapft wurde und auf eine Eigenbaugruppe mit einer E81L Röhre gelegt wurde. Der Ausgang dieser Gruppe wurde auf die Eingangsbuchse für externes Audiosignal verdrahtet. Ich werde dieser Sache vorher nachgehen, was die Gründe dafür waren. Es sieht wie eine eigene Demodulator/Verstärkergruppe aus -- oder auch ein SSB Demodulator?)
Durchaus denkbar, dass dadurch die Messwerte verändert sind.

Danke auch an Sepp Juster, der mir per email einen gleichartigen Verdacht  mit den Kondesatoren geäussert hat.

und: nein, das Ding läuft noch nicht ... ich bin erst am Anfang meiner Suche.
Es kommt immer nur ein Rauschen, das sich durch Einstecken einer Antenne im Gegensatz zu anderen Geräten aber nicht verändert und auch nicht lauter wird.  Dieses Rauschen reagiert aber ansosten auf alle Bedienfunktionen. Ich werde mit dem Signalgenerator als nächstes ein moduliertes Signal verfolgen.
 

zum Thema Halicrafter: Nein, das Problem hat sich nach dem Einsetzen eines neuen Potentiometers zwar verringert, existiert aber immer noch. Ich habe aber eine weitere Suche danach aufgegeben und lebe damit, nachdem das Gerät ansonsten wieder anstandslos funktioniert und ich es ohnehin nicht mit einem Sender betreibe und deswegen auch nicht stumm schalten muss.  

 

edit: bei dieser nachträglich eingebauten Baugruppe dürfte sich tatsächlich um einen SSB.demodulator handeln, da auch die Frequenz des A1-Überlagerers dorthin umgelegt wurde.

Questo articolo è stato modificato il 05.Jun.21 09:52 da Gerhard Schoenbauer .

  
rmXorg