radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

sony: Fehlende Vertikalablenkung, Demontage Bildröhre, Elkos

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » sony: Fehlende Vertikalablenkung, Demontage Bildröhre, Elkos
           
Daniel Burkei
 
 
D  Articles: 106
Schem.: 487
Pict.: 921
18.Aug.17 17:36

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   1

Bei meinem Exemplar vom Flohmarkt, war die Vertikalablenkung ausgefallen. Nach kurzer Suche stellte sich die Ablenkwicklung auf dem Bildröhrenhals als Fehlerursache heraus.

Genauer gesagt war der Wicklungsdraht an der Lötstelle zur Zuleitung (weißer Draht) unterbrochen. Ein Neuverlöten beseitigte den Fehler.

Die Adernfarben des Ablenksatzes sind wie folgt

  • Vertikalablenkwicklung
    • weiß & violett
  • Horizontalablenkwicklung
    • rot und blau

Die Bildröhre wird von einem Blechbügel gehalten, der von der Gerätefront aus verschraubt ist. Um an seine beiden Schrauben zu gelangen muss die Plexiglasscheibe der Front entfernt werden. Dafür sind wiederum die beiden von der Front sichtbaren runden Schrauben zu lösen, was bei meinem Gerät unter Verwendung zweier Messspitzen funktionierte.

Außerdem fielen noch ausgelaufene Elkos auf.

Gruß,

D. Burkei

 

 

 

This article was edited 18.Aug.17 17:37 by Daniel Burkei .

  
rmXorg