radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Frage zur Telefunken-Röhre ECL 113

Moderators:
Ernst Erb Jacob Roschy Martin Renz Bernhard Nagel 
 
Please click the blue info button to read more about this page.
Forum » Valves / tubes - Semiconductors » Valves / Tubes; practical use and procurement » Frage zur Telefunken-Röhre ECL 113
           
Herbert Flick
Herbert Flick
 
D  Articles: 48
Schem.: 0
Pict.: 27
01.Mar.11 18:10

Count of Thanks: 9
Reply  |  You aren't logged in. (Guest)   1

Hat einer einen "Geistesblitz" zu folgendem Problem?

Eine Reihe von neuen Telefunken-Röhren ECL113 wurde von mir geprüft auf meinem Neuberger RPM 370 wie folgt:

1) Triodensysteme bei allen Röhren entsprechen den Sollwerten. Vakuumprüfung o.k.

2) Pentodensysteme bei allen Röhren ca. 40 - 50 % der Sollwerte. Vakuumprüfung sehr starker Ausschlag des Anzeiginstrumentes nach rechts bis Anschlag. Schalter sofort zurückgedreht, um das Instrument nicht zu beschädigen.

Das Pentodensystem wurde daraufhin auf einem Funke W19 gemessen mit ungefähr Sollwerten. Vakuumprüfung auf Funke ergab ebenfalls Ausschlag, aber nicht so stark wie beim Neuberger.  

Hat jemand eine Erklärung hierfür bzw. Erfahrungen mit der ECL113?

Danke im voraus!

Hans-Dieter Haase † 5.2.18
Hans-Dieter Haase † 5.2.18
Editor
D  Articles: 583
Schem.: 158
Pict.: 451
03.Mar.11 13:54

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   2

Haben Sie geprüft, ob das Pentodensystem wild schwingt? Ähnliches habe ich bei meinem Selbstbaugerät mit steilen Endpentoden beobachtet.

HDH

Konrad Birkner † 12.08.2014
Konrad Birkner † 12.08.2014
Officer
D  Articles: 2334
Schem.: 700
Pict.: 3656
03.Mar.11 15:54

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   3

Bei der üblichen umfangreichen Verdrahtung dieser Röhrenprüfgeräte kann eine Röhre mit einer Steilheit von 8 mA/V schon oszillieren. Da müsste an der Fassung ein Widerstand (z.B. 1 kOhm) ganz kurz vor den Gitteranschluss gelötet werden. Das geht aber nur dann, wenn dieser pin auch bei anderen Röhrentypen stets g1 (oder frei) ist... eine Abblockung vom Anodenpin nach Masse mit 10 nF 1000 V (möglichst keramisch) kann auch helfen.

Dies sind erste Annäherungswerte, die je nach Gerätetyp und -exemplar unterschiedlich wirken können.

Können hier Spezialisten weiterhelfen und eine generelle Lösung anbieten ?

This article was edited 03.Mar.11 15:55 by Konrad Birkner † 12.08.2014 .

Johann Leber
 
Editor
D  Articles: 135
Schem.: 143
Pict.: 16
03.Mar.11 18:52

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   4

Bin zwar kein "Spezialist" in dieser Frage, aber vieleicht hilft über jede Zuleitung eine kleine Ferritperle direkt an der Fassung.Es ist zwar Zeitraubend , man kann es aber nach und nach machen je nach Bedarf. An meinen RPG hat es geholfen. Argumente dagegen ?     mfG  J.Leber

Konrad Birkner † 12.08.2014
Konrad Birkner † 12.08.2014
Officer
D  Articles: 2334
Schem.: 700
Pict.: 3656
03.Mar.11 19:22

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   5

Hallo Herr Leber,
natürlich! Das hatte ich vergessen.

Das Problem ist ja nicht neu, siehe diesen Forumsbeitrag.

  
rmXorg