radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

funke: W16, Fehler auf Karte 163

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » funke: W16, Fehler auf Karte 163
           
Wolfgang Holtmann
Wolfgang Holtmann
Editor
NL  Articles: 888
Schem.: 37
Pict.: 29
23.Apr.13 12:49

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Herr Scholz machte uns vor kurzem auf Fehler bei der Prüfung der 3NF mit dem Loewe Adapter aufmerksam. Das hat mich veranlasst, die Karte 163 für die 2HF (2HF_neu) System I genauer zu untersuchen.

Auf der Karte wird die Typenbezeichnung 2HF, ohne Zusatz, angegeben. Es gab aber davon zwei Ausführungen. Die erste mit, und später ohne Raumladegitter! Die gezeichnete interne Verdrahtung hat keine Raumladegitter, was den Schluss zulässt, für die Urversion der 2HF hat die Karte keine Gültigkeit! Ich denke nicht, dass das jedem Benutzer des RPG deutlich wird. Auch der Text "Alte Type, wird nicht mehr hergestellt, dafür heute HF30 wählen" hilft nicht weiter, wenn man eine 2HF in der Hand hat...  

Betrachtet man die Prüfanordnung für das 1. System, dann fehlt die Verbindung zum Steuergitter der 1. Triode. Hängt sozusagen in der Luft! Somit ist eine zuverlässige Prüfung unmöglich. Wie zu sehen, gilt das für beide Ausführungen der 2HF.
 
Weiterhin fällt auf, dass bei der 2HF_neu Adapteranschluss 4 nutzlos ist, weil dieser nicht zum Steuergitter des 1. Systems führt. Hier hätte man die 3 wählen sollen.

Von einer Steuerwirkung in Stellung 13 wird nicht geschrieben! Ebenso nicht für das 2. System.
Bei 0,15 mA ist der GUT-Bereich mit dem Vermerk: "falls Meßinstrument überhaupt etwas anzeigt". Was soll man davon halten??


 

This article was edited 23.Apr.13 16:15 by Wolfgang Holtmann .

Wolfgang Holtmann
Wolfgang Holtmann
Editor
NL  Articles: 888
Schem.: 37
Pict.: 29
24.Apr.13 10:45

Count of Thanks: 10
Reply  |  You aren't logged in. (Guest)   2

Unser Mitglied, Herr Tobias Münzing, machte mich darauf aufmerksam, dass bei seinem W14 ebenfalls der fragwürdige Text auf Karte 163 steht: "...falls Meßinstrument überhaupt etwas anzeigt"

Im Gegensatz zum W16 sind bei seinem W14 die drei Loewe Mehrfachröhrenfassungen fest eingebaut. Wenn ich die Verdrahtung derselben betrachte, sind die beiden Gitteranschlüsse G1 (3) und G2 (4) intern mit dem Gitteranschluss der Prüfschaltung verbunden. Daher sind die von mir bemängelten Fehler beim W16 nicht relevant.

Auffällig ist die unterschiedliche Anodenstromeinteilung gegenüber dem W16, bei gleicher Anodenspannung: Die GUT-Anzeige ist hier bei 0,35 mA, d.h. mehr als doppelt so hoch...  

  
rmXorg