radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

graetz: 177W: Reparaturbericht

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » RADIO MODELS DISPLAYED » graetz: 177W: Reparaturbericht
           
H. P.
 
 
D  Articles: 359
Schem.: 1
Pict.: 77
01.Dec.05 10:49

Count of Thanks: 13
Reply  |  You aren't logged in. (Guest)   1

Hallo Forum,

vor einigen Tagen kaufte ich über ebay für lachhafte 4,99 Euro ein Gerät dieses Typs. Daran zeigt sich wieder einmal, wie wichtig es bei ebay ist, eine fundierte Beschreibung und gute Fotos einzustellen. Beides war hier …naja ! Immerhin handelt es sich bei diesem Gerät um einen "Solitär", es hat keinen Vorgänger und keinen Nachfolger, der Aufwand an Technik und Gehäusegröße wurde von Graetz nie wieder derart betrieben.

 

Wie das bei Postversand immer so ist, hatte ich reichlich Angst, das Gerät könne beschädigt hier einlangen, oder auch "nur" mit gebrochener Skalenscheibe. Aber ich hatte Glück, obwohl die Verpackung meinen eigenen Ansprüchen nicht genügt hätte.

 

Eine erste Inaugenscheinnahme zeigte mir, daß schon einmal eine Restauration des Gehäuses versucht worden war, im Grundsatz mit ordentlichem Ergebnis.

 

Ein sogleich veranstalteter Probelauf  (der Verkäufer hatte es auch getan), zeigte mir, daß die Endstufe heftige Probleme machte. Ein lautes Quietschen ergab sich im unteren Drittel des Lautstärkereglers, darüber kam etwas, aber stark verzerrt. Also schnell wieder aus damit.

 

Beim Ausbau fielen mir ein Holzklötzchen zur Versteifung des Gehäuses und die LW-Vorkreisspule in die Finger. Auweia ! Den Klotz hatte ich schnell wieder eingeleimt, die Spule mit ihren haarfeinen Drähten war schon ein anderes Problem.

 

Weiter auffällig waren verbogene Rotorlamellen an dem AM-3fach-Drehko, hier war ein Schluß zu erkennen. Außerdem schaltete der Netzschalter nicht auf AUS, der Schalter wie sich zeigte, ist an sich in Ordnung die Tastatur nimmt den Betätigungshebel aber nicht mehr mit. Dazu später mehr.

 

Dann habe ich alle Röhren geprüft und bin zu recht dürftigen Ergebnissen gekommen, keine Röhre lag mehr über 50%, die dritte EC92 (Phasendrehstufe) hatte gar nur noch 5 (in Worten: fünf) Prozent. Also raus mit der und eine neue rein.

 

Irgendein Vorbesitzer hatte in puncto Kondensatoren schon ganze Arbeit geleistet: alle alten Teerbomben waren raus und axiale Wimas aus den 80ern eingebaut worden. Gut so, dann mußte ich das schon nicht mehr machen ! Bei genauer Inspektion fiel mir eine enorme aber heilbare Verbastelung auf: die schlappe EC92 war umgangen worden, indem ihr Koppelkondensator abgelötet und direkt an die Gitter1 beider EL84 angelegt worden war. Kein Wunder, daß die Endstufe nicht wollte ! So ergab sich praktisch ein Parallelbetrieb beider EL84, und das mit dem Gegentaktübertrager. Neee, diese Bastler !

 

Nachdem ich dieses Sakrileg entfernt und korrekt neu beschaltet hatte, habe ich das Gerät wieder mal ans Netz genommen, leider war der Klang genau so, wie man es erwartet, wenn eine EL84 in einer Gegentaktendstufe nicht arbeitet. Jetzt mußten Spannungen gemessen werden und es ergab sich, daß die EC92 keine Anodenspannung bekam, der 20 Kiloohm davor war durch. Also habe ich den erneuert und dann erstmals einen Eindruck davon bekommen, was das Gerät kann.

 

Es brummte aber noch vernehmlich, was mich dazu brachte, die Sieb-/Ladeelkos zu tauschen, das half aber überhaupt nichts ! Beim Messen aller Spannungen fiel mir dann die nächste Verbastelung auf. Die beiden Hauptspeiseleitungen B und C im Wiesmüller-Schaltbild hatte der geniale Mensch verkehrt herum angeklemmt, d.h. die Spannungen aller Röhren außer den EL84 waren entweder zu hoch oder zu niedrig. Der 5Kiloohm-Siebwiderstand war durch einen 150 Ohm ersetzt und wirkte auch noch auf die falsche Leitung. Nachdem beides richtiggestellt war, waren alle Spannungen im grünen Bereich und das Brummen weg. Und ich stöhnte wieder: neee, diese Bastler !

 

Ich hatte irgendwann mal eine nagelneue EM34 von Hoges erstanden, die hatte ich mir für ein Superradio zurückbehalten, und hier steht es nun. Nach dem Einbau merkte ich, daß die gar nicht reagierte, obwohl die Empfindlichkeit nach dem subjektiven Eindruck in Ordnung war. Die beiden 1Megaohm an den Anoden der EM waren unterbrochen, hier brachten neue Widerstände ein sattes Leuchten !

 

Da der Klang noch nicht ganz so toll war, habe ich ihm noch ein gematchtes Pärchen gebrauchter EL84 von Telefunken verpaßt und den Kathodenwiderstand 125 Ohm ersetzt, der alte hatte sich bis auf 170 Ohm "verbessert": AHA !

 

Der Klang ist entschieden anders als beim kleineren Bruder 176W, irgendwie präziser in Mitten und Höhen, dafür aber mit wahren Bumsbässen ausgestattet. Wer hat eine Idee, wie ich den Baßregler manipulieren könnte, um das auszugleichen ? Es hängt wohl am Hub der heutigen FM-Sender, Herr Knoll hatte das letztens mal am Beispiel der Grundig 3165 exerziert.

 

So ist mein jetziger Stand, am Netzschalter und am AM-Drehko sowie Gehäuse muß ich noch was machen, es gibt hier also demnächst eine Fortsetzung.

 

Ich hoffe, mein Beitrag hat etwas zur Erheiterung der Mitleser beigetragen

 

Holger Pflug


H. P.
 
 
D  Articles: 359
Schem.: 1
Pict.: 77
06.Dec.05 09:37

Count of Thanks: 9
Reply  |  You aren't logged in. (Guest)   2

Nachdem ich durch ein freundliches Hilfsangebot eines prominenten Graetz-Sammlers in den Besitz eines Satzes nahezu neuer Knöpfe für das Gerät gekommen bin (es fehlte der komplette rechte Knopf), habe ich die Restarbeiten an dem Radio in Angriff genommen. Auf dessen Hinweis hin habe ich auch das gesamte Klangregelnetzwerk einer Prüfung unterzogen und dabei festgestellt, daß der planmäßige Kondensator 25n zwischen Anode der EABC80 vom Verbastler durch 10n ersetzt worden war, der Einsatz des originalen Wertes milderte auch das Problem mit den Bumsbässen ein wenig.

 

Das Zurechtbiegen der Rotorlamellen was eine wahre Geduldsprüfung, mit bloßem Auge sind oft nur noch minimale Abstandsdifferenzen zu erkennen, die aber trotzdem für einen Schluß ausreichen. Ich habe schließlich eine dünne, aber steife Plastikfolie (von einer Bonbontüte) genommen, um die Abstände durchzuziehen, und in einem Fall blieb die schließlich hängen. Diese Lamelle habe ich dann zurechtgebogen und es funktionierte wieder. Über das Thema Gleichlauf wollen wir lieber nicht nachdenken, aber dank der gesonderten Vorstufe ist auch nach dieser Aktion reichlich Empfindlich-keit vorhanden. Die Beschädigung dürfte übrigens durch die beim Transport in dem Gerät herumfliegende Abschirmung der Ferritantenne herbeigeführt worden sein, deren Gummis gerissen waren und die sich daher von der Antenne gelöst hatte.

 

Es zeigte sich noch ein irritierendes Knackgeräusch beim UKW-Empfang, welches sich beim Bewegen der EC92 im UKW-Tuner verstärkte. Es war aber weder die Röhre noch die sehr solide Fassung, es war der an der Anode hängende Kondensator mit 15pF, der erschütterungsempfindlich war und außerdem seinen Wert auf 72 pF vergrößert hatte (wenn mein Meßgerät mich bei diesen winzigen Werten nicht narrt). Löten in diesen UKW-Kästchen ist nur mit einer laaaangen Lötspitze zu machen und eigentlich was für den Neurochirurgen.

 

Danach habe ich noch einige Spuren der nur teilweise gelungenen Gehäuserestauration des Vorbesitzers zu mildern versucht, der hatte an den Innenseiten der Gehäusebacken die Ablösung des Furniers durch den Auftrag einer Holzbeize zu verdecken gehofft, hatte dabei aber die falsche Farbe gewählt. Eigentlich ist das Radio in Eiche mittel, er hatte was rötliches aufgetragen. Also abschleifen und neu beizen und lackieren.

 

Schließlich habe ich noch eine neue Netzleitung eingezogen, da die alte mehrfach unsachgemäß geflickt war.

 

Den Netzschalter (siehe oben) konnte ich nicht reparieren, da dafür wohl das Tastenaggregat auseinander müßte, das traue ich mich nicht.

 

Nach dem Zusammenbau hatte sich auch das Problem der dumpfen Bässe erledigt. Igendwie war wohl durch das Fehlen der Chassisschrauben das ganze Gerät in Schwingungen geraten und dadurch auch die darunter befindliche Tischplatte. Klingt unwahrscheinlich, war aber so.

 

Jetzt ist das Gerät fertig und läßt eine Beurteilung des Klanges zu. Die meisten Röhrenradios aus dieser Zeit haben ja einen für unsere Ohren subjektiv angenehmen Klang, bei Geräten mit Gegentaktendstufe kommt oft noch eine Kraft hinzu, die man so einer alten Kiste nicht zutraut und die auch in die Nähe dessen kommt, was man den Lautsprechern zumuten kann. (Mir hat mal ein Sammler erzählt, daß solche Superradios oft für den Einsatz in Kneipen erworben wurden, vielleicht hat ja eine angeheiterte Thekenrunde das Berner Endspiel 1954 auf dem eben neu gekauften Graetz des Wirtes gehört. Das war dann auch bei Kneipenlärm noch bis in die letzte Ecke vernehmbar. Wenn nur die alten Kisten erzählen könnten….!)

 

Die Wirkung der gehörrichtigen Lautstärkeregelung ist hier sehr deutlich. Im unteren Lautstärkebereich zeichnet sich das Radio durch eine enorme Durchzeichnung und Präsenz der Höhen und Mitten aus, was wohl auf den herstellerseitigen Verzicht auf verzerrungsfreudige und alterungsanfällige Elektrostaten zurückgeführt werden kann. Auch die Bässe klingen jetzt sehr straff, so daß man dem Radio stundenlang zuhören kann, ohne die Lust zu verlieren. Bis zu dem Punkt, an dem die Lautstärkeregelung ihre Charakteristik ändert, kann man eigentlich sowieso nicht drehen, dann wird es schon viel zu laut.

 

Die Empfangsleistung ist auf allen Bändern sehr gut, die Wirkung der drehbaren Ferritantenne ist so gut, daß es mir am Abend fast gelingt, den hiesigen Ortssender AFN Mönchengladbach auf 1143 Khz herauszudrehen !

 

Ein Photo des fertigen Gerätes stelle ich in diesen Tagen zum Modell.

Holger Pflug

Jens Dehne
 
Editor
D  Articles: 659
Schem.: 153
Pict.: 313
06.Dec.05 19:26

Count of Thanks: 10
Reply  |  You aren't logged in. (Guest)   3

Hallo Radiofreunde, hallo Holger,

ich möchte kurz auf die Funktion des "Ausschalters" in diesem Gerät eingehen.

Die "AUS" - Taste löst mechanisch 2 Funktionen aus, einerseits entriegelt das direkte Hebelende der "AUS" - Taste die Rastung einer gedrückten anderen Taste des Tastensatzes. Diese "andere" Taste federt in Ausgangslage "ungedrückt" zurück.





Außerdem betätigt die im Foto (gelb) gekennzeichnete etwa 5mm lange Lasche am Tastenhebel der "AUS" - Taste einen weiteren Hebelarm, welcher parallel zum Tastenhebel montiert ist.

Dieser an selber Stelle gelagerte zweite Hebelarm ist am anderen Ende durch ein Loch mit dem als kurzen Stift ausgeführten Schaltarm des Netzschalters verbunden.

Beim Ausschalten wird also auf diese Weise der Netzschalter in die zweite Position gebracht und unterbricht die Stromzufuhr der Netzleitung einphasig.

 

Nun also viel Spaß beim Prüfen der Mechanik!

Viele Grüße
Jens Dehne

  
rmXorg