radiomuseum.org

 
  Die Bewertung des Threads entspricht der besten Post-Bewertung. Haben Sie schon einen Post hier bewertet?

grundig: 5050W; Lautsprecherreparatur

Moderatoren:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Bitte klicken Sie ganz oben rechts das blaue Info-Zeichen, um Instruktionen/Hilfe zu erhalten.
Forum » Apparate: Physik - Radios - bis TV » MODELLE IM RADIOMUSEUM » grundig: 5050W; Lautsprecherreparatur
           
André Kleeberg
André Kleeberg
 
D  Beiträge: 78
Schema: 219
Bilder: 148
08.Nov.15 13:12
 
Anzahl Danke: 4
Antworten  |  Sie sind nicht eingeloggt (Gast).   1

Von einem guten Freund bekam ich ein 5050W zur technischen Instandsetzung. Nachdem ich das Chassis wieder zufriedenstellend zum Laufen gebracht hatte, kam beim Anschließen der Originallautsprecher die Ernüchterung: einer der beiden Lautsprecher klang nicht nur dumpfer, sondern hatte schnarrende Begleitgeräusche.

Also blieb mir keine andere Wahl als nachzuschauen, woran es denn liegen könnte. Der Lautsprecher war schnell ausgebaut. Beim Entfernen des Hochtöners sah ich bereits, warum da nichts mehr ging: einer der Zuleitungsdrähte war genau an der Kante des hohlen Gewindebolzens, durch den die Leitungen ins Innere des Hochtöners geführt werden, gebrochen und hielt nur noch durch die umgebende Isolation.

Die Folge: ich musste den Hochtöner öffnen. Also bohrte ich die 6 Hohlnieten auf und trennte mit einem stabilen Cuttermesser den trotzdem noch sehr fest sitzenden Aluring vom Kunststofftrichter. Am Aluring ist die sehr dünne Schallfolie angeklebt. Hier muss man sehr behutsam vorgehen, um die Folie nicht zu verletzen.

Die Folie ist elektrisch über den Aluring und eine der Hohlnieten mit einer Lötöse verbunden, von welcher die schwarze Leitung in das Innere des Hochtöners und letztendlich durch den hohlen Gewindebolzen nach außen führt. Die rote Leitung ist elektrisch mit der fein gelöcherten Kupferplatte verbunden. Logischerweise ist die Folie einseitig isolierend - und dies zur Kupferplatte hin. Eine Blattfeder drückt im geschlossenen Zustand die Kupferplatte gegen die Folie, die auf diese Weise mechanisch gespannt wird. Vermutlich zur Dämpfung hat man noch Zellstoff aufgefüllt.

Die beiden Leitungen waren schnell ausgetauscht und die Hohlnieten wurden durch M4-Schrauben und Muttern ersetzt.

Ein kurzer Check mit dem Kapazitätsmessgerät gab mir die Gewissheit, dass wieder alles funktionierte. Das Gute hierbei ist, dass man auch akustisch etwas mitbekommt, weil eine Wechselspannung zum Messen eingespeist wird.
Zusätzlich habe ich auch noch die Isolationsfestigkeit mittels eines strombegrenzenden und regelbaren Netzteils (320V) überprüft.

Nun galt es noch die Ursache für die Nebengeräusche des Tieftöners zu finden. Auch dies war schon mit dem bloßen Auge auszumachen: die Zentrierung passte nicht, so dass am Aluring, auf den die Schwingspule gewickelt ist bereits Schleifspuren erkennbar waren:

Die Zentrierung ist bei diesen Lautsprechern zum Glück überhaupt kein Problem: einfach die 4 Schrauben an der Rückseite des Lautsprechers lösen und die Zentrierspinne neu einjustieren, alles wieder festschrauben und abwechselnd von allen 4 Seiten her die Membran einseitig nach unten drücken. Wenn sie dann jeweils geräuschlos einfährt, ist das Ziel erreicht.

Ich hoffe, dass ich mit dieser Beschreibung den nicht ganz so experimentierfreudigen Radiosammler etwas ermutigen konnte, sich an solche Projekte heran zu wagen.

  
rmXorg