radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

Grundig 5079Ph UKW kein Empfang

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » Grundig 5079Ph UKW kein Empfang
           
Heinz LUCAS
 
Editor
D  Articles: 396
Schem.:
Pict.: 383
07.Sep.09 20:37

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

Hallo an die Leser,

ich verbeiße mich an einem Fehler und suche Rat.

UKW hat nur sehr leisen Empfang. Nach Auswechseln von R302 (war hochohmig) und C 302 (war gebrochen) ist Empfang wieder gegeben, jedoch gibt es oberhalb von 95MHz keinen Empfang.

Danke für die Hilfe.

Heinz Lucas

Georg Beckmann
Georg Beckmann
Editor
D  Articles: 438
Schem.: 15
Pict.: 3
07.Sep.09 20:58

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Lucas,

ich gehe davon aus, dass Sie die ECC85 probehalber getauscht haben, wenn nicht, wäre
wäre das der erste Schritt.

Prtüfen Sie ob der Oszillator nicht mehr schwingt. Das geht ganz einfach: Wenn man dicht neben das Gerät einen zweiten Empfänger stellt und auf 105,7 Mhz müsste man beim Durchstimmen den Ostillator wahrnehmen können.

Danach sehen wir weiter.

 

Gruß

Georg Beckmann

 

 

Heinz LUCAS
 
Editor
D  Articles: 396
Schem.:
Pict.: 383
07.Sep.09 21:50

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   3

Danke für Unterstützung Herr Beckmann,

ECC85 ist neu. Ein Transistorempfänger auf 105,9MHz empfängt den Oszillator.

Mit einem Generator habe ich 88MHz auf den Antenneneingang eingespeist, der 1KHz-Ton ist einwandfrei, ab 95MHz verschwindet der Ton, es ist nur leises (Röhren-)Rauschen zu hören.

Ich freue mich auf weitere Tipps von Ihnen.

Heinz Lucas

Georg Beckmann
Georg Beckmann
Editor
D  Articles: 438
Schem.: 15
Pict.: 3
08.Sep.09 21:43

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   4

Da der Oszillator schwingt, kommt die Eingangsstufe oder die ZF samt Ratio in Frage.
Mir ist noch nicht ganz klar ob die Empfindlichkeit unterhalb 95 Mhz in Ordnung ist oder auch schlecht und oberhalb von 95 Mhz gar nichts mehr.
Vielleicht messen Sie einmal die Anodenspannung an Pin1 und die Kathodenspannung an pin 3 der ECC85. Ich muss zunächst noch die zweite Hälfte des Plans runterladen.

Schönen Abend

 

Georg Beckmann

Nachtrag: Auch wenn es jetzt etwas unsystematisch ist, untersuchen Sie einmal den C37/4uF beim Ratio. Die Spannung steuert über das Gitter 3 die Verstärkung der EF89. Häufig ist dieser Elko defekt, Kapazitätsverlust oder Kurzschluss. Näheres Morgen

 

This article was edited 08.Sep.09 22:34 by Georg Beckmann .

Heinz LUCAS
 
Editor
D  Articles: 396
Schem.:
Pict.: 383
09.Sep.09 08:58

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5

Hallo Herr Beckmann,

folgende Werte sind ermittelt: ECC85 Pin1 217V (Soll200V), Pin3 1,01V (Soll1,6V), Pin6 134V (Soll 120V). C37 wurde erneuert, Ratiospannung ändert sich je nach Eingangssignal. Bei Einspeisung von 10,7MHz( moduliert mit 1KHz) an Gitter 1 ECH81ist der Messton deutlich zu hören, woraus ich schließe, die ZFarbeitet einwandfrei.

Der UKW-Empfang bis ca. 95MHZ ist einwandfrei, Sender, bzw. Messender ab 95MHz bis 104MHz sind nicht hörbar.

Bis zur nächsten Antwort

Heinz Lucas

Georg Beckmann
Georg Beckmann
Editor
D  Articles: 438
Schem.: 15
Pict.: 3
09.Sep.09 11:24

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   6

Hallo herr Lucas,

grad bin ich bei der Arbeit und habe den Schaltplan nicht vor mir.

Der etwas zu großen Anodenspannung messe ich keine Bedeutung bei. Ausserdem haben wir jetzt 230V Netz und die Angaben beziehen sich auf 220V.

Allerdings ist die Abweichung der Kathodenspannung und somit des Stroms durch die Röhre schon werkwürdig.

Wenn der Kathodenwiderstand mit dem Original übereinstimmt, hat die Röhre eine zu kleine Verstärkung -> verbraucht, oder der ziemlich unwahrscheinliche Fall, dass in dem Pfad Gitter 1 Masse über den Gitterableitwiderstand eine Unterbrechung wäre.

Das ist schnell probiert, wenn man das Gitter gegen Masse kurzschliesst und die Spannung an der Kathode beobachtet oder halt den Widerstand Gitter 1 Masse bei ausgeschaltetem gerät misst.

Heute Abend können wir dann weitermachen.

 

Gruß

 

Georg Beckmann

 

Heinz LUCAS
 
Editor
D  Articles: 396
Schem.:
Pict.: 383
09.Sep.09 13:58

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   7

Guten Tag Herr Beckmann,

der Gitterableit-R hat 1,046MOhm. Der Kathoden-R ist 147Ohm.

Folgendes fiel mir auf, der Tuner stand auf ca. 100MHz, mit dem üblichen Rauschen. Ich wollte mit einem Schraubendreher prüfen, ob die Trimmerschraube an C307 evtl. mechanisch lose wäre, als ich in die Nähe kam, war ein Sender ziemlich klar und fast rauschfrei zu hören. Beim Wegnehmen der Spitze war der Sender verschwunden, beim Nähern wieder da.

Übrigens sind die Trimmer Position C C307 und Pos. D C312 beide verlackt und lassen sich nicht drehen. Ich möchte auch nichts verstellen, bevor die Fehlerursache nicht eindeutig ist.

Gibt es eine Erklärung für diese merkwürdige Reaktion?

Viele Grüße

Heinz Lucas

Georg Beckmann
Georg Beckmann
Editor
D  Articles: 438
Schem.: 15
Pict.: 3
09.Sep.09 14:27

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   8

Hallo herr Lucas,

 

jetzt fehlt vermutlich nicht mehr viel,

ich sehe mir heute Abend die beiden Trimmer im Schaltplan an. Es gibt die Möglichkeit, dass die Trimmer oxidiert sind oder sich die aufgedampfte Silberschicht aufgelöst hat.

Also bis heut Abend.

Georg Beckmann

Dietrich Grötzer
Dietrich Grötzer
Editor
A  Articles: 442
Schem.: 87
Pict.: 69
09.Sep.09 16:39

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   9

Guten Tag Herr Beckmann und Herr Lucas.

Es ist leider so, dass die in der Luft befindlichen Schwefelverbindungen (Schwefeldioxyd SO2 und Schwefelwasserstoff H2S) die aufgedampften dünnen Silberauflagen der Keramiktrimmer mit den Jahren angreifen und zerstören - sieht man an der Schwarzfärbung des Silbers. In Industriezentren mit relativ hoher Schwefelbelastung der Luft wir es schneller gehen als im ländlichen Raum mit vergleichsweise niederer Belastung.

Auf die Zerstörung der Trimmer, wie von Herrn Beckmann schon vermutet, würde auch darauf hinweisen, dass im Bereich niedrigerer Frequenzen die Funktion noch gegeben ist, da hier der kapazitive Einfluss geringer ist als im Bereich der höheren Frequenzen und somit die Verstimmung wesentlich größer ist.

MfG Dietrich Grötzer

 

Georg Beckmann
Georg Beckmann
Editor
D  Articles: 438
Schem.: 15
Pict.: 3
09.Sep.09 21:26

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   10

Guten Abend Herr Lucas,

C307 und C312 dienen zum Abgleich des Gleichlaufs des Eingangs bzw. des Oszillator-kreises.
Wenn der Gleichlauf nicht stimmt, nimmt die Empfindlichkeit am unteren oder oberen Bereich ab.
Üblicherweise sind diese Eingangskreise nicht sehr selektiv, das heisst, eine geringfügige Verstimmung macht sich nicht arg bemerkbar.

Wenn natürlich die Kapazität ganz fehlt, kann das vielleicht schon die Ursache sein. Es wäre aber auch denkbar, dass etwas unkontrolliert schwingt und mit dem Schraubenzieher bedämpft wird.

C316, C309 scheinen für eine Neutralisation zu sein, ich weiss nicht, was das bewirkt, wenn diese ausfällt weill vielleicht C316 einen falschen Wert hat.

Das mit den Trimmern halte ich für wahrscheinlicher, da aber die Kondensatoren viel leichter als die Trimmer zu ersetzen sind, kann sich der Versuch ja lohnen.

Wenn die Trimmer ersetzt werden müssen, wird man die Eingangs und Oszillatorstufe neu abgleichen müssen.

Eigentlich rate ich vom Drehen an Kernen immer ab, trozdem hier die Vorgehensweise:

Zunächst den Oszillator einstellen, auf der kleinsten Frequenz, auf der Skala ist da meistens eine Eichmarke, die Empangsfrequenz mit der Oszillatorspule hier mit A bezeichnet, einstellen.

Dann die größte Empangsfrequenz an der oberen Eichmarke mit dem Trimmer. C.

Dann maximaler Empfangspegel unten mit der Spule B einstellen, danach oben mit Trimmer D.

Können Sie die Trimmer beschaffen, ggf. würde ich bei der Suche helfen. Bevor Sie an den Schrauben drehen, sichere ich meine Empfehlung noch beim Fachmann ab....... ich frage Herrn Knoll.

Schönen Abend

Georg Beckmann

 

 Während ich an Herrn Knoll eine Mail schrieb, viel mir noch ein, ob die Vorstufe vielleicht gar nicht richtig geht und der Schraubenzieher als Antenne wirkte, wenn man C307 berührt ?

 

This article was edited 09.Sep.09 21:43 by Georg Beckmann .

Hans M. Knoll
Hans M. Knoll
Editor
D  Articles: 2148
Schem.: 159
Pict.: 102
09.Sep.09 22:22

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   11

 

Hallo Herr Beckmann.

 

Ich melde mich gleich hier und hoffe dass ich Ihnen nicht auf die Fuesse trete!

Zunaechst einmal, eine Vernachlaessigung kann  ich sehen.

 

Man hat zwar bei 95 Mhz geprueft ob der Oszillator zu finden ist. Wo doch bei 95 noch Empfang ist, doch gar keine Frage. Was ist oberhalb bis 100Mhz?

 

Das ist wie beim Nachbar- Thread,   im Forum steht es seit 2007 und schon 2005  was zu tun ist.

 

Es kann doch keine Frage sein, dass erst mal klar sein muss, schwingt den der Oszillator durchgehend und  mit der richtigen Frequenz?

 

Siehe hier

 

und speziell hier.

 

Ihre Frage per Mail:

 

C 309 und 316 bilden die ZF. Entdaempfung, siehe hier:


 

 

Die Vermutung,. Dass die Vorstufe gar nicht arbeitet ist so falsch nicht!

Der R302 arbeitet als bedaempfte Drossel und Rk. Der Rosenthal  Typ hat oft Kontaktprobleme nach 50 Jahren!  Allerdings, hat Herr L. dort eine Spannung um 1Volt gemessen, was dagegen spricht.

 

Gruss Knoll

 

Herr Beckmann,  weitere Fragen, bitte per Mail.

 

This article was edited 10.Sep.09 12:10 by Hans M. Knoll .

Hans M. Knoll
Hans M. Knoll
Editor
D  Articles: 2148
Schem.: 159
Pict.: 102
10.Sep.09 14:27

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   12

Hallo Herr Lucas und Herr Beckmann.

Getreu meiner Vorstellung habe ich Herr Beckmann eine Hilfe gewaehrt, und angeboten, das
auch weiterhin zu tun.
Ich halte nichts davon, wenn zwei Fachleute am gleichen Problem arbeiten.

Das mag bei einfachen Fehlern angehen, aber die haette H. Lucas sicher selbst gefunden ;-)

Herr Lucas hat das jetzt so verstanden, dass er mich per Mail fragen kann. Ich habe das im
Post jetzt praeziser geschrieben.
Aber Herr Lucas hat mir drei Bilder gesandt die ich schon kommentieren will.

Dort wo H. Beckmann schon einen Fehler vermutet, ist zumindest nichts mehr original.
Entweder war im Eingangsteil der UKW- Box ein Blitzschaden, oder einer hatte einen
schlechten Tag.

Mit dem Original hat das soweit ich das sehen kann, nichts mehr zu tun.
Dort muss also gesucht werden.

Es ist eine neutralisierte UKW- Vorstufe und keinNF-Teil-

Naeheres finden Sie hier_  bei Post 19

Nur ein Beispiel:  Die 2 Scheiben- Kondensatoren (braun) sind an einer Schraube angeloetet ????


Ich habe von einer GRUNDIG UKW-BOC 7435-20 zwei Photos gemacht und dazu eines aus
der Quelle Lucas verkleinert.
Die drei Bilder findet man als Anlage. Ich werde wie oben gesagt, nur H. Beckmann
zuarbeiten.

Gruss Knoll
 

Attachments:

This article was edited 10.Sep.09 14:50 by Hans M. Knoll .

Heinz LUCAS
 
Editor
D  Articles: 396
Schem.:
Pict.: 383
10.Sep.09 20:36

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   13

Hallo Herr Knoll,

herzlichen Dank für die wohlmeinende Kritik, den "Blitzschlag" habe ich verursacht...:-) es war die pure Not, denn einen Scheibenkondensator von 2nF fand ich nicht in meiner Schublade, dafür zwei 1nF, die in Parallelschaltung auch 2nF ergeben. Ob das aber bei HF Nebenwirkungen hat, weiß ich nicht. Wenn es auch so scheint, die C´s sind nicht an eine Schraube gelötet, sondern an gleicher Stelle, wie der gebrochene C war.

Bevor es weitergeht mit dem Grundig, werde ich mir einen passenden 2nF besorgen, es gibt da Schmidt Elektronik in Mainz, wo ich garantiert fündig werde.

Sobald ich den C eingelötet habe melde ich mich.

Allen Mitlesern eine gute Zeit.

Heinz Lucas

 

Georg Beckmann
Georg Beckmann
Editor
D  Articles: 438
Schem.: 15
Pict.: 3
11.Sep.09 10:37

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   14

Hallo Herr Lucas,

wie Herr Knoll schon bemerkte ... das ist keine NF. Versuchen Sie, anhand der Bilder die Bauteile wieder so anzuordnen, wie sie waren. Auch die Größe und Art der Bauteile sollte man nicht verändern.

Wenn man die Leiterführung und insbesondere den Massepunkt verändert, kann es sein, dass die Vorstufe bei manchen Frequenzen wild  schwingt oder einfach nicht gleichmässig über das Band verstärkt.

Gehen Sie davon aus, dass man früher in der Entwicklung mit viel Erfahrung und 'pröbeln' die Teile so angeordnet hat, bis eine Produktion möglich war, bei der jedes Gerät auf Anhieb funktioniert hat.

Vielleicht kann das Herr Knoll noch kommentieren.

In diesem Frequenzbereich hat jedes Bauteil mehr oder weniger alle Eigenschaften. Ein Kondensator ein Widerstand eine Spule ist immer eine Kombination aus allen Elementen die unterschiedlich ausgeprägt sind.

Wenn Sie z.B einen gewickelten Folienkondensator verwenden, hat der eine gewisse Induktivität und auch einen Verlustwiderstand. Bei keramischen Kondensatoren ist u.U. der Verlustwiderstand noch größer, aber die Induktifität kleiner u.s.w.

Kohleschichtwiderstände haben geringere Induktivitäten als Drahtwiderstände.

 

Hallo Herr Knoll,

nein, ich fühle mir nicht auf die Füsse getreten, wenn Sie einen Einwand bringen. Es ärgert mich etwas, dass ich nicht daran gedacht habe habe, die negative Spannung am Gitter zu messen, um das Schwingen festzustellen, zumal ich das an anderer Stelle schon einmal erklärt hatte. Das mit dem Aufbau war mir nicht bewusst, ich denke, es sind nur wenige Bauteile, so dass man den Originalzustand anhand von Fotos wieder herstellen kann. Wenn es Probleme gibt, kann ich die geeigneten Bauteile auch beschaffen, das sind nur Cent-Artikel.

 

Gruß

Georg Beckmann

Georg Beckmann
Georg Beckmann
Editor
D  Articles: 438
Schem.: 15
Pict.: 3
15.Sep.09 20:08

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   15

Hallo Herr Lucas,

 

dass wir im Eifer jetzt nicht den Hinweis von Herrn Knoll vergessen, den Oszillator mit Hilfe der Gitterspannungsmessung zu prüfen, ob der auch noch oberhalb von 95 Mhz schwingt.

Noch ein Hinweis: Nicht direkt mit der Messstrippe vom Multimeter ans Gitter, sondern davor einen 1Meg Ohm Widerstand schalten, die Leitung wäre eine arge Verfälschung.

 

Schönen Abend,

Georg Beckmann

Heinz LUCAS
 
Editor
D  Articles: 396
Schem.:
Pict.: 383
16.Sep.09 15:24

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   16

Liebe Mitleser,

zum Stand der Dinge. Nach Rückbau zum alten Zustand, wie von Herrn Beckmann und Herrn Knoll empfohlen, Einlöten eines neuen C302, C303 und R302 (ist nun wieder ein Drahtwiderstand), Durchmessen von R301, R303, R303, R303 (alle Werte entsprechen dem Schaltplan)hat sich keine Verbesserung des Empfangs ergeben.

Ich habe mich entschlossen, die UKW-Box einer gründlichen Reinigung zu unterziehen, da die Fettschichten und darin enthaltenen Staubpartikel gemäß einem früheren Post im RM auch Ursache für Fehler sein können. Beim Ablöten der Zuleitungen fiel mir auf, das C302 eine mechanische Beschädigung hat.

Die nächste Aufgabe wird sein, einen Durchführungs-C von 4,7nF in einem Ersatzteilträger zu finden und die Box dann wieder einzubauen.

Weiteres folgt.

Heinz Lucas

Heinz LUCAS
 
Editor
D  Articles: 396
Schem.:
Pict.: 383
18.Sep.09 17:00

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   17

Liebe Mitleser,

das Rätsel ist gelöst, C303 (220pF) hat Kapazitätsverlust, wegen der Lackschicht hatte ich nicht festgestellt, dass sich der Lötanschluß gelöst hat. Nach Einbau eines neuen C und Abgleich gemäß Schaltplan ist der Empfang in ganzer UKW-Bandbreite wieder möglich.

Im Verlauf des Abgleichs mußte ich noch Trimmer C307 auswechseln, wegen der sehr üppigen Lackschicht ließ sich der Stift nicht drehen und zerbrach. Anmerken möchte ich, dass  sich beim Versuch, die Farbe mit Nitroverdünnung aufzuweichen das Kermikröhrchen aufgelöst hat.

Den weiter oben beschriebenen defekten Durchführungs-C im Heizkreis tausche ich nicht aus, es ist nur ein wenig Keramik abgebrochen.

Allen, die mich bei der Fehlersuche unterstützt haben danke ich gerne.

Es grüßt

Heinz Lucas

Hans-Dieter Haase † 5.2.18
Hans-Dieter Haase † 5.2.18
 
D  Articles: 583
Schem.: 158
Pict.: 451
18.Sep.09 18:11

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   18

Bitte kein Fragezeichen mehr setzen, wenn die Frage beantwortet ist.

HDH

  
rmXorg