grundig: Ansteuerung EM34

7
ID: 193980
Dieser Artikel betrifft das Modell: 3010 (Grundig (Radio-Vertrieb, RVF, Radiowerke))

? grundig: Ansteuerung EM34 
05.Jul.09 18:49
0

Horst Reinsch (D)
Beiträge: 146
Anzahl Danke: 7
Horst Reinsch

Hallo,

nach nun fast 1,5 Jahren habe ich das Radio wieder in einem technisch gutem Zustand. Alle Wellenbereiche spielen problemlos. Empfang, Klang und Lautstärke sind absolut zufriedenstellend. Nur eine Sache stört mich noch und da komme ich jetzt nicht weiter. Die EM34 hat noch ein gut sichtbares Leuchtbild, allerdings ändert sich das Bild nur bei dem stärksten Ortssender um einen kleinen Ausschlag. Das erste System ist eigentlich immer auf Vollausschlag, das zweite wie gesagt nur geringe Änderungen. Darauf hin habe ich einmal ein paar Messungen vorgenommen. Das Radio wurde dabei über einen Trenn-Stelltrafo mit exact 220V ~ betrieben.

Pin 1: Leer

Pin 2 + Pin 7: Heizung 6,28 V~

Pin 3: je nach Senderstärke 32 - 133,2 V-

Pin 4: je nach Senderstärke -0,4 - -2,5 V-

Pin 5: 215,3 V-

Pin 6: je nach Senderstärke 34,6 - 62,7 V-

Pin 7: siehe Pin 2

Pin 8: gebrückt mit Pin 7

Alle Messungen wurden auf UKW durchgeführt.

Wenn ich das so richtig sehe ist die Heizspannung OK. Die 215 V an Pin 5 würde ich auch noch durchgehen lassen. Vielleicht verstehe ich ja auch die Sockelschaltung im Schaltplan nicht so ganz, aber dort sind doch Pin 7 + 8 nicht gebrückt? Es sieht aber auch nicht so aus als ob hier schon jemand gelötet hätte (Zumindest in den letzten Jahrzehnten nicht). Die beiden 1M  (R25,R26) Widerstände habe ich geprüft und sind OK. C57 war defekt und wurde erneuert. Auch die nächsten hochohmigen Widerstände (R27,R28) sind in Ordnung. Nun bin ich mit meinem Latein am Ende. Wo könnte ich jetzt bei der Fehlersuche ansetzen?

Gruß... Horst Reinsch

PS: Ich kann zwar während der Woche antworten, Messungen jedoch nur an Wochenenden durchführen (Fernfahrer).

 

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 2
? Noch mehr Messen  
05.Jul.09 20:07
7

Hans M. Knoll (D)
Redakteur
Beiträge: 2151
Anzahl Danke: 8
Hans M. Knoll

 

Hallo Herr Reinsch.
 
Sie haben da ein Modell der 2ten oder wenn man es eng sieht der 3ten Generation von UKW Radios. Serie 1952.
Die Technik war da noch sehr nach AM- orientiert.
 
Die Spannungszufuehrung ans Mag. Auge war ein Kompromiss AM/FM
Der 3Meg und 10Meg zeigen das. Die 10Meg belasten die Anzeige bei AM mit 10 Meg. Die AM belastet die Fm mit 3 Meg.
 
Man hat erst gelernt, dass man die AM- und FM- Anzeigespannung nicht parallel sondern in Reihe schalten muss, um ohne Kompromisse zu arbeiten.
 
Ich werde das noch genau zeigen wie das geht.
 
 
 
 
 
 
 
 
Aber vorher: haben Sie das C55 erneuert?
 
Messen Sie bei UKW an C55 (Elko) und dem daran liegenden R 29 die Minusspannung bei UKW was da maximal liegt.
 
Ich rate mal. Bei –40 Volt muessten am MA g1 -7,47 Volt ( 9,23) anliegen, wenn ihr VTM 10 Megohm Input hat.
Bei nur –30 Volt noch –5,6 Volt ( 6,9)   Werte in Klammer nur mit 10+ 3 Meg- Ohm Rechenwert.
 
Im ersten Fall ist die EM 35 noch mit 35° offen, im zweiten 55- 60°
Das empfindliche, immer unter 10 ° (zu)
EM34 siehe Anlage
 
Messen Sie das und wir sehen weiter.
 
Gruss von Hans M. Knoll
 
Dass Pin 7 (F) und Pin 8 (K) im Schaltbild an Masse liegen kann man schon sehen.
 
Anlagen:

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 3
? Die spaetere Loesung 
05.Jul.09 21:31
11

Hans M. Knoll (D)
Redakteur
Beiträge: 2151
Anzahl Danke: 4
Hans M. Knoll

Hier die spaetere bis heute gueltige Loesung::

Anzeigespannung AM und FM sind hier hintereinander geschaltet.

Die AM ist verlustfrei auf die geteilte FM Spannung aufgestockt. Jede Beeinflussung ist beseitigt.

Das Problem, war immer die AM weil das Anzeigesignal immer knapp war.

Die FM durfte also nichts wegnehmen, was aber die FM "mager" machte.

Die neue Version vermeidet das.

 

 

Bei Modellen mit mehr UKW- Gain, wird der FM Teiler R22 R23 bei AM gegen Masse gelegt.

 

GRUNDIG 1055W 1955

 

knoll

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 4
Dieser Thread wurde automatisch ins "Talk" verschoben. 

Dieser Frage-Post (oder -Thread) wurde wegen Nichtbeantwortung automatisch verschoben, weil im "Talk" die Chance auf eine Antwort wesentlich höher ist als im ursprünglichen Board.

verschoben von Board »RADIOS IM RADIO-MUSEUM« am 11.Jul.09 21:31 von automatically 

 5
? Neue Messung 
12.Jul.09 14:54

Horst Reinsch (D)
Beiträge: 146
Anzahl Danke: 6
Horst Reinsch

Hallo Herr Knoll,

C55 habe ich bisher nicht erneuert. An dem von Ihnen genannten Meßpunkt (C55,R29) messe ich folgendes:

ohne eingestellten Sender: -0,7V

mit normalem UKW-Sender: -5,1V

mit FM-Transmitter: -11,9V

Das Leuchtbild der EM34 ändert sich dabei nur minimal. Zur verdeutlichung habe ich einmal eine neue EM34 eingesetzt und ein paar Bilder gemacht.

Gruß... Horst Reinsch

 

Anlagen:

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 6
? Kommentar zu den Werten 
12.Jul.09 17:43

Hans M. Knoll (D)
Redakteur
Beiträge: 2151
Anzahl Danke: 4
Hans M. Knoll

 

Hallo Herr Reinsch.
 
Zunaechst einmal.
 
Alles was Sie bisher gemessen haben ist logisch, aber: der Wert am Punkt C55 // R29 ist viel zu niedrig.
 
Ihre beiden Werte 5,1 und 11,9 Volt bringen ans G1 der EM34 ohne Voltmeter gerechnet 1,176 und 2,74 Volt.
 
Mit Voltmeter 10 Megohm Rin. = 0,95 und 2,25 Volt
Am Anfang hatten Sie am Pin 4 (G1) max. 2,5 Volt gemessen, ein Wert der nicht weit neben den Rechenwerten 2,74 oder 2,25 liegt.
 
Damit ist belegt, in Ihrem Geraet ist die UKW- Verstaerkung zu gering.
 
Mit nur 11,9 Volt am Ratio- Elko kann das nicht gehen.
 
 
Als  Beleg koennen Sie dem Schaltbild entnehmen, dass der Elko C55 ein 63 Volt Type ist.  Mit den 11,9 Volt haette ja eine 25 oder 35 Volt Type ausgereicht.
 
Ich rate Ihnen, fragen Sie hier im RMorg. oder noch wo, nach einem Besitzer eines 3010W oder 3012w (ausser der NF identisch)
der Ihnen die Spannung am C55 misst.
Oder Sie glauben das auch so. Wo der Fehler in Ihrem Geraet steckt, ist eine umfassende Arbeit. Wie ich meine ohne Messmittel wie Pruefsender mit einigermassen Eichung nicht zu machen.
 
Es ist mir auch nicht angenehm das schreiben zu muessen.
 
Gruss Hans M. Knoll
 

Nachdem der Beitrag am 11.7.   im Talk gelandet ist, kann hier ja jedes Mitglied antworten!

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 7
? Auf Eis gelegt 
15.Jul.09 17:46

Horst Reinsch (D)
Beiträge: 146
Anzahl Danke: 6
Horst Reinsch

Hallo Herr Knoll,

erst einmal möchte ich mich für Ihre Mühe und Ihren hilfreichen Antworten bedanken.

Das Sie mir in diesem Fall per Ferndiagnose nicht weiter helfen können ist verständlich und auch in Ordnung. Natürlich glaube ich Ihren Ausführungen auch ohne weiteren Nachfragen, immerhin habe ich von der Theorie (Berechnungen ect.) überhaupt keine Ahnung und Sie sind ja als Fachmann, insbesondere der Firma Grundig, etabliert. Es bedarf also keinerlei Zweifel Ihrer Ausführungen.

Da ich nicht über einen Prüfsender verfüge (und auch keine Ahnung hätte wie ich diesen bedienen sollte) habe ich mich an ein in nicht allzuweiter Ferne (ca. 40 Km.)  wohnendes Mitglied des Rmorg gewandt. Dieser ist ehemaliger R-TV-Meister und verfügt über alle benötigten Prüf- und Meßgeräte. Sollte er sowohl Lust und auch Zeit für mein Problem haben werde ich über den Ausgang berichten.

Vielen Dank nochmals und Gruß aus Ulm... Horst Reinsch

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 8
Dieser Thread wurde manuell zurück verschoben weil er eine gültige Antwort erhielt. 

verschoben von Board »* TALK, talk, talk - nur für Mitglieder sichtbar« am 15.Jul.09 21:40 von Hans M. Knoll 

 9
Abschluss 
15.Jul.09 21:42

Hans M. Knoll (D)
Redakteur
Beiträge: 2151
Anzahl Danke: 6
Hans M. Knoll

Hallo Herr  Reinsch.

Es ist eine gute Loesung wie Sie das planen.

Ein Geraet das sich nicht mehr im Originalzustand befindet, kann man schlecht "online" reparieren.

Gruss Knoll

 EDIT:

Na dann ist ja Alles gut gelaufen, Gruss auch an den Abgleicher!

Hans M. Knoll

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.

 10
Gerät fertig! 
16.Jul.09 21:21

Horst Reinsch (D)
Beiträge: 146
Anzahl Danke: 8
Horst Reinsch

Hallo zusammen,

wie der Zufall so spielt bin ich heute vormittag bereits in Duisburg angekommen und habe so etwas wie Wochenende. :-) Naja, wenigstens bis Samstag, dann geht es wieder los. Herr Hartmut Daniels hatte heute nachmittag auch ein wenig Zeit und so bin ich mit dem Chassis auf den 40 Km Kurztrip gegangen. Seine erste Aktion war ein kurze Überprüfung meiner bisherigen Reparatur und auch eine Prüfung meiner gemessenen Werte. Es gab allem Anschein nach nichts zu meckern. Direkt danach wurde der Prüfsender angeschlossen und die ZF neu abgeglichen. Die Spannung am Ratioelko meldete nun -45V und damit war Herr Daniels zufrieden. Das ganze passierte innerhalb einer Stunde. Nun bin ich also glücklicher Besitzer eines rundum wunderbar funktionierenden Grundig 3010.

Nochmals besonderen Dank an Herrn Knoll für seine Mühe und Geduld mit mir und natürlich auch an Herrn Daniels!

Gruß aus Duisburg... Horst Reinsch

 

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.