radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

Hallo alle zusammen....

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Thread locked Thread closed by a moderator. But replies can be made through a moderator.
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » Hallo alle zusammen....
           
Raimund Scheffczyk
 
 
D  Articles: 5
Schem.: 0
Pict.: 0
27.Sep.03 13:30

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Grüße an alle neuen und alten Hasen. Ich beginne gerade erst mit dem Sammeln und reparieren alter Radios.  Eigentlich wollte ich schon immer mal ein Röhrenradio besitzen, aber irgendwie kam immer etwas dazwischen............Bei meinem letzten Flohmarktbesuch bin ich dann aber endgültig dem Charme eines Röhrenradios erlegen. Leider hatte gerade ein paar Minuten vorher jemand das Gerät gekauft. Also kurzerhand bei Ebay nachgeschaut und ein Loewe Opta 741 W ersteigert. Deshalb auch gleich eine Frage.

Das Radio läuft 3 - 4 Minuten einwandfrei ( von kurzen Knacksern abgesehen ). Dann knackt es laut und es kommt kein Ton. Auch wenn ich die Bass oder Höhenregler betätige höre ich kein Potiknacksen oder rauschen ( was in den ersten 3-4 Minuten der Fall ist ).

Lasse ich das Radio wieder abkühlen, dann beginnt alles von vorn.

Deshalb ein Abfängerfrage an die Profis.

Ist dieser Fehler bekannt nach dem Motto das kann nur an ...... liegen oder läßt sich der Defekt nicht so einfach lokalisieren.

Schon mal vielen Dank.

Gruß

Raimund 

Olaf Toenne
 
 
D  Articles: 140
Schem.: 167
Pict.: 20
27.Sep.03 16:25

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   2
 

Hallo Herr Scheffczyk,

auch ihnen erstmal ein herzliches willkommen!

Bei ihrem Radio würde ich zuerst einmal die üblichen "Verdächtigen" näher untersuchen.

Das wäre in ihrem Falle wahrscheinlich im Bereich des NF Verstärkerteils alle Kondensatoren, besonders den Koppelkondensator zum Gitter 1 der Endröhre.

Auch die Endröhre selbst sollte kontrolliert werden.

Wie sie schildern, entsteht nach kurzer Zeit ein Schluß in einem der Bauteile ihres Radios, was auch mit der Erwärmung zu tun haben kann.

Erneuern sie die entsprechenden Bauteile+Röhre einmal, und dann heisst es ausprobieren.

Ist der Fehler dann immer noch da, müssten sie sich schon mit einem Messgerät bewaffnen...

Oder ihre Beobachtungen hier im Forum posten..:-)

Viel Erfolg

 

Olaf

Raimund Scheffczyk
 
 
D  Articles: 5
Schem.: 0
Pict.: 0
27.Sep.03 17:33

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   3
 

Hallo Olaf,

vielen Dank für die schnelle Antwort.

Ich werde deinen Rat beherzigen und erst einmal die NF-Stufe mit deren Kondensatoren untersuchen. Wenn ich dann zu keinem Ergebnis komme würde ich als Radio-Laie sagen:Frequenzgenerator mit ca. 4000 HZ laufen lassen ; in einen Prüfsender einspeisen und mit einem Oszi vom Endstufenübertrager rückwärts alles kontrollieren.

Ist diese Vorgehensweise richtig?

Gruß

 

Raimund

 

Olaf Toenne
 
 
D  Articles: 140
Schem.: 167
Pict.: 20
27.Sep.03 18:04

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   4
 

Hallo Raimund!

Das ist richtig, aber Du solltest sicherheitshalber auch alle Betriebsspannungen messen (gerade im Fehlerfall, wenn bei deinem Radio kein Ton mehr rauskommt) Anode Endröhre EL84? ca. 240-250 Volt, Schirmgitter ca.250Volt, Kathode der Endröhre ca.5-7Volt, Gitter1 0Volt.

Das wäre schon sehr aussagekräftig.

 

Gruß

Olaf

Raimund Scheffczyk
 
 
D  Articles: 5
Schem.: 0
Pict.: 0
28.Sep.03 17:47

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   5
 

Hallo Olaf (und natürlich auch alle anderen),

nachdem sich das Radio abgeschaltet hat habe ich folgende Werte gemessen:

Anode          320 V

Schirmgitter  240 V

Kathode       0 V

g1              0,6 V

Ich versuche gerade durch vergleichen der Werte vor und nach dem abschalten des Radios dem Fehler auf die Schliche zu kommen und mich etwas in die Röhrentechnik einzuarbeiten. Anschließend werde ich wohl die Kondensatoren austauschen.

Noch eine Frage:

unter dem Radio ist der Schaltplan aufgeklebt. Er hat jedoch ein paar Stockflecken ist aber lesbar. Soweit ich sehen konnte, ist dieser Schaltplan noch nicht im RM-Bestand. Soll ich den Plan trotz der Flecken uploaden?

Gruß

Raimund

This article was edited 28.Sep.03 17:53 by Raimund Scheffczyk .

Mario Tieke
Mario Tieke
Editor
D  Articles: 185
Schem.: 45
Pict.: 58
28.Sep.03 20:23

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   6
 

Hallo

Endröhre hat warscheinlich einen Faden-Kathodenschluß  - mal Röhre austauschen.

Wenn damit nicht behoben dann Kathodenkombination überprüfen (C durchgeschlagen).

Spannung von Masse nach Kathode muß im Bereich von 5-10V liegen. Sollte dabei die Gitterspannung positive Werte haben dann Koppel-C wechseln (Liegt zwischen Anode der Vorröhre und Gitter der Endröhre.

Zum Schaltbilderhochladen beachten: http://www.radiomuseum.org/dsp_forum_post.cfm?thread_id=5756

Gruß Mario

Olaf Toenne
 
 
D  Articles: 140
Schem.: 167
Pict.: 20
28.Sep.03 22:46

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   7
 

Hallo Raimund,

dem was Mario geschrieben hat, kann ich mich nur anschliessen...so solltest Du vorgehen!

Doch sicherheitshalber würde ich den Koppelkondensator zum Gitter1 der Endröhre, und den Elektrolytkondensator von Kathode nach Masse auf jeden Fall tauschen. Das sind Kandidaten, die immer wieder einmal Ärger machen!

Auch die Endröhre selber nicht vergessen :-)

Das Schaltbild solltest Du auf jeden Fall hochladen, besser mit Stockflecken als gar nicht vorhanden...jedes einzelne hilft.

Und wenn Du Dich an den Link von Mario hälst, kann mit dem Upload und der Qualität des Bildes (fast) nichts mehr schiefgehn ;-)

 

Viele Grüße

Olaf

Raimund Scheffczyk
 
 
D  Articles: 5
Schem.: 0
Pict.: 0
29.Sep.03 11:15

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   8
 

Hallo Mario, hallo Olaf,

velen Dank für die Tipps. Ich werde genau wie oben beschrieben vorgehen und mich dann wieder melden.

Ich habe versucht den vergilbten Schaltplan zu scannen, jedoch mit schlechtem Erfolg.

Der Plan ist schon vergilbt und dort wo die Flecken sind, ist nach dem scannen nur noch

schwarz zu sehen. Ich werde es mal mit fotografieren und umwandeln versuchen. Vielleicht klappt es dann.

Grüße

Raimund

Franz-Josef Haffner
Franz-Josef Haffner
 
D  Articles: 618
Schem.: 4184
Pict.: 1132
29.Sep.03 17:19

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   9
 

Loewe und Grundig Pläne gehören teilweise zu den "Grausamkeiten" meines Amtes. Ich hab eine recht brauchbare Variante des 741 W zum Modell geladen.

http://www.radiomuseum.org/dsp_modell.cfm?model_id=20213

Typisch für Loewe Geräte dieser Serien sind schwarze gewickelte Drahtwiderstände im Bereich Ausgangsübertrager auf denen man im dunkeln kleine Feuerwerke erkennen kann. Diese sind auf jeden Fall zu ersetzen.

Gruß
Franz-Josef

Jacob Roschy
Jacob Roschy
Editor
D  Articles: 1730
Schem.: 17
Pict.: 68
29.Sep.03 22:40

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   10

Die hohe Anodenspannung von 320V bei gleichzeitig 0V Katodenspannung macht mich etwas stutzig. Das sieht nicht unbedingt nach ausgefallener negativer Vorspannung durch fehlerhaften Katoden- oder Gitter-Koppelkondensator aus, denn dann wäre der Anodenstrom sehr hoch und somit die Anodenspannung niederer als normal.

Es könnte eher die Verbindung zur Katode unterbrochen sein, sei es in der Röhre selbst oder außerhalb in der Fassung, z. B. dieser sogenannte Kelchfeder- Gabelkontakt. Daher empfehle ich, sowohl die Röhre selbst probeweise auszutauschen und die Röhrenfassung zu inspizieren ( nicht den "Sockel", denn das ist das untere Teil der Röhre, wo die Stifte herauskommen )

Mit fotografieren statt scannen eines schlechten Originals kann es m. E. nur noch schlechter werden. Um vergilbte und fleckige Pläne wieder brauchbar zu machen, braucht man ein Bildbearbeitungsprogramm, mit dem man Kontrast, Helligkeit, etc. verändern kann.

MfG_JR

Raimund Scheffczyk
 
 
D  Articles: 5
Schem.: 0
Pict.: 0
01.Oct.03 20:25

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   11

Der Schuldige war der Koppelkondensator 0,01 µF. Anschließend habe ich noch die Kontakte der Tasten mit Ballistol-Öl behandelt und jetzt läuft alles tadellos.

Auf der Suche nach einer EL 84 bin ich auch den örtlichen Radio- und Fernsehtechnikern auf die Nerven gafallen. Dabei habe ich jemanden kennengelernt der mir spontan Unterricht in Sachen Röhrentechnik angeboten hat. Auch hat er noch Unterlagen über die Röhrentechnik, die er mir zur Verfügung stellt!!

Nachdem mein 17-jähriger Sohn das Radio 'in Aktion' gesehen hat sagte er spontan, daß er auch gern solch ein Radio hätte!!!!!!!???8-; Das hat mich natürlich gefreut. ( Vielleicht Nachwuchs in der Röhrentechnik? )

Also werde ich mal nach dem nächsten Radio ausschau halten.

Nochmals allen vielen Dank für die guten Tipps.

Grüße

Raimund

 

Olaf Toenne
 
 
D  Articles: 140
Schem.: 167
Pict.: 20
01.Oct.03 20:43

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   12

Hallo Raimund,

es freut mich sehr, das zu lesen!!!

Nichts ist besser als ein Erfolgserlebniss, und gerade in der

Röhrentechnik ist das "learning by doing" besonders wichtig.

An Dein nächstes defektes Radio wirst Du sicher mit einem

ganz anderen Gefühl herangehen, doch wenn gar nichts mehr klappt.....

dafür ist ja dann unser Forum da :-)

Viel Spass wünsche ich Dir mit Deinem "neuen" alten Radio!

 

Gruß

Olaf

Rene Schöller
Rene Schöller
 
D  Articles: 13
Schem.: 0
Pict.: 3
17.Nov.03 00:06

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   13

Halllo Forum, Hallo Raimund,

auch meine Luna ist in Arbeit. Gehäuse erträglich, Chassis super, Gebiss fürchterlich (was haben

die bei Loewe für ein Plastik genommen?? Saba war viel besser)

2 Röhren tot, und ein Kondensator wird glühend heiss(ist ja mal nicht so gut).

Grundbrummen erträglich.. vielleicht werf ich noch den Siebelko raus?

Die EM80 ( siechend!) wird einer neuen EM 81 weichen müssen.

Learning by doing....

Das Innenleben nach entfernen der "Wollmäuse" sieht schon mal gut aus..

Best regards, Rene.

 

Attachments:

This article was edited 25.Nov.03 23:14 by Rene Schöller .

Thread locked Thread closed by a moderator. But replies can be made through a moderator.
  
rmXorg