radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

loewe-opta: Ch= 6772W; Vineta-Luxus-Stereo 6841T/W

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » loewe-opta: Ch= 6772W; Vineta-Luxus-Stereo 6841T/W
           
Walter Haring
Walter Haring
 
CH  Articles: 218
Schem.: 658
Pict.: 1439
23.Sep.09 10:12

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Hallo

Mit einem solchen Gerät/Chassis habe ich ein Problem im UKW-Teil, das ich nicht mehr selbst lösen kann.

Es handelt sich um ein sporadisches, schnelles "Verschwinden" des eingestellten UKW-Senders. Er ist dann nur noch ganz leise zu hören. Entfernt man die Antenne und schliesst diese neu wieder an, so ist der Empfang wieder normal. Meist tritt dieser Effekt beim Einschalten oder kurz danach auf. Die Anzeige der EM84 entspricht dem Gesagten, d.h. das Problem ist im HF-/ZF-Teil (AVC ?).

Röhrentausch hat nichts gebracht. Kondensatoren sind alles keramische oder Folientypen, Widerstände (speziell die hochohmigen) habe ich kontrolliert, die liegen in den Toleranzen.

Spannung ab Netzteil ist mit 12 V bzw. 7 Volt (1. bzw. 2. Elko) über Soll, da der Selengleichrichter defekt war und mit Silizium ersetzt wurde.

Kann mir jemand bei der Fehlersuche Ratschläge geben? Danke im Voraus.

Freundliche Grüsse, Walter Haring

 

 

Hans M. Knoll
Hans M. Knoll
Editor
D  Articles: 2142
Schem.: 159
Pict.: 102
23.Sep.09 12:08

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Haring.

Der Fehler hoert sich so an, dass ein Teil im Signalweg
Kontaktschwierigkeiten hat.

Wenn wir einmal Schaltkontakte und Roehrenfassungen ausnehmen, an
denen es aber auch liegen kann, kommen Wickelkondensatoren dafuer in
Frage.
Es ist ein uraltes Problem mit den Kondensatoren. Der breitgeschlagene
Draht des Anschlusses, wird in den ALU- Wickel eingelegt. Es bildet sich
auf der Alufolie eine Oxidschicht die von kleinen Signalpegeln nicht
ueberwunden werden kann. Bekannt aus der drahtgebundenen Telephonie
mit den Relais und Waehlerkontakten. Dort wird beim Verbinden des
Signals ein Stromstoss uebertragen, der diese Schicht durchschlaegt,
das nennt man Fritten! Telephonleute moegen jetzt lachen, aber zu dem
was es hier geht, reicht diese Erklaerung.

Wenn man wie im Falle des Loewe Radios diese Trennung durch Oxidation
auftritt, kann man durch das Einstecken der Antenne oder einer
Beruehrung mit einem Metallteil (Schraubendreher) an einer Signalfuehrenden Leitung auch einen Stromstoss herbeifuehren. Der frittet die Stelle und der Vorgang beginnt von Vorne.

Schon in den Anfangsjahren der Funktechnik hat man das gewusst.
Kondensatoren mit Unterbezeichnungen wie. Induktionsfrei,
Kontaktsicher, HF- sicher, Daempfungsarm oder „d" und „KS" oder „K"
deuten darauf hin.
Bei diesen Typen sind die Folien an den Enden, entweder alle verloetet ,
auch mit dem Draht. Das sind die Induktionsarmen. Oder der Draht ist an
einer Stelle mit der Folie verschweisst, das sind dann die kontaktsicheren.

Als Anfangs der 50er Jahre die Styroflex den Keramikkondensator
weitgehend abgeloest haben, traten nach einiger Zeit die
Kontaktprobleme Folie- Draht auf. Die Hersteller haben reagiert und den
Typ „KS" fuer Hf- Zwecke angeboten.
Im Laufe der Zeit, wurden nach meinen Kenntnissen, alle Teile als
verschweisst gefertigt.
Als vor kurzem hier ein Fehler beschrieben wurde, der in einem Geraet
aus meinem Stall auftrat, war ich doch etwas enttäuscht. Aber es gibt
eben nichts was es nicht gibt!

Ich vermute nun hier das gleiche, ein Styroflex der weitgehend die
Verstaerkung beeinflusst, hat Kontaktprobleme. Nun die Auswahl ist doch
gross bei der Vinetta.

Ich habe einen Auszug der Schaltung beigelegt, in der ich alle Teile rot
markiert habe die in Frage kommen.

 

Als pdf in der Anlage

 

 
Da muss jetzt der Besitzer ran. Abwechselnd Kaeltesdpray und den Foehn
auf jedes Teil einwirken lassen, dann wird es sich zeigen.

Dabei von hinten (Ratio) nach vorne arbeiten.


Mehr geht im Moment bei mir am Schreibtisch nicht.

Die aktiven Restaurateure und Serviceleute, wissen dazu sicher mehr!

 


Viel Erfolg wuenscht  Dir ,

Hans M. Knoll

,
 

Attachments:

This article was edited 23.Sep.09 14:10 by Hans M. Knoll .

Walter Haring
Walter Haring
 
CH  Articles: 218
Schem.: 658
Pict.: 1439
24.Sep.09 12:44

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   3
Danke! 

Hallo Hans

Vielen Dank für die gute Erklärung!

Ich werde mich mal dran machen und dann über den Erfolg berichten.

Liebe Grüsse, Walter

Hans M. Knoll
Hans M. Knoll
Editor
D  Articles: 2142
Schem.: 159
Pict.: 102
24.Sep.09 13:14

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   4

Hallo Walter.  Bitte!

Die UKW-BOX mit der ECC85, habe ich ausgeklammert, denn dort kann ich ohne ein Photo, keine kritischen Bauteile ausmachen. Glaube auch nicht so recht, dass dort der Fehler steckt.

Bis dann!

Gruss vom Hans

This article was edited 24.Sep.09 13:20 by Hans M. Knoll .

Hans-Dieter Haase † 5.2.18
Hans-Dieter Haase † 5.2.18
 
D  Articles: 583
Schem.: 158
Pict.: 451
24.Sep.09 14:12

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   5

Hallo Herr Haring, hallo Herr Knoll,

ganz ausschließen würde ich die UKW-Box nicht. Ich hatte bei einem Saba einen ähnlichen Fehler im UKW-Teil, siehe hier Post 2.

Gruß Hans-Dieter Haase

Walter Haring
Walter Haring
 
CH  Articles: 218
Schem.: 658
Pict.: 1439
26.Sep.09 11:34

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   6

Hallo Hans, Hallo Herr Haase

Obiger Fehler ist (mit grösster Wahrscheinlichkeit) gefunden.

Es war C47.

 

Viele andere der bezeichneten C's sind in meinem Chassis keramische Typen, das hat die Suche vereinfacht.

Nun sind noch diverse andere Probleme mit diesem Chassis zu lösen - je länger ich daran arbeite, desto mehr Probleme treten auf (z.B. oxidierte Leiterplatten vmtl. als Folge des Gebrauchs von Kontaktspay, EL84 mit im Testlauf neu aufgetretenem Elektrodenschluss, Massekontakt trotz Verschraubung mit Zahnscheibe nicht mehr OK, AM-Oszillator neu tot.....ein typischer Fall eines "sauberen Chassis", das man mit wenig Aufwand glaubt in Stand setzen zu können, das dann aber im Testlauf Überraschungen in grosser Zahl zeigt).

Vielen Dank für die Hilfe, die das Problem aufzeigte.

Liebe Grüsse, Walter Haring

  
rmXorg