radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

MAC-Benutzer und das Radiomuseum.org

Moderators:
Martin Renz Ernst Erb Jürgen Stichling Vincent de Franco Bernhard Nagel Martin Steyer 
 
Please click the blue info button to read more about this page.
Forum » FAQ - click for boards » FAQ about the radio pages » MAC-Benutzer und das Radiomuseum.org
           
Ernst Erb
Ernst Erb
Officer
CH  Articles: 5692
Schem.: 13756
Pict.: 31072
28.Aug.03 08:01

Count of Thanks: 11
Reply  |  You aren't logged in. (Guest)   1

MAC-Benutzer mit guten Kenntnissen bezüglich Software und Internet mögen sich bitte hier auf diesem Forum melden. Mir geht es darum, ob wir wirklich gut bei MAC's ankommen oder ob gewisse Funktionalitäten eingeschränkt sind - und vor allem wenn ja, warum.

Ich kann nicht sofortige Abhilfe oder überhaupt Abhilfe versprechen, falls das der Fall ist. Oft stellt sich heraus, dass sich der Benutzer selbst ausschliesst. Das wird wohl bei MAC ähnlich sein: Man arbeitet mit einem exotischen oder veralteten Browser, lässt permanente Cookies nicht zu oder steckt hinter einer zu rigide eingestellten Firewall. Manchmal - bei Fehlerseiten tragisch - hat man die Seiten aus dem eigenen Cache oder von einem Proxy-Server und kommt aus dem Fehler natürlich nicht mehr heraus ... 

Wir haben gemäss Statistik nur 1 % Mac OS X - Benutzer und 0,8 % Mac OS - Benutzer, nebst 2 % mit unbekannten Systemen und 0,7 % Linux-Benutzern.

Dennoch wollen wir das mögliche tun, falls Probleme von unserer Seite her kommen. In diesem Zusammenhang sind mir viele Besuche von einer typischen MAC-Seite aufgefallen, so dass ich dort eine Anfrage gestellt habe, da ich kinen Bezug zu uns gefunden habe:

http://www.macguardians.de/yabbse/index.php?board=5
Ich bin gespannt, ob sich das Rätsel löst.
Und ich hoffe, dass hier MAC-Benutzer sich gegenseitig helfen können, denn ich habe keinen MAC zur Verfügung und kenne mich zu wenig aus in der Mac-Welt.

This article was edited 17.Sep.04 19:31 by Ernst Erb .

Stefan Löbrich
 
 
D  Articles: 34
Schem.: 3
Pict.: 2
01.Sep.03 08:03

Count of Thanks: 12
Reply  |  You aren't logged in. (Guest)   2 Also, ich vermute mal, da ich jeden Tag, auch wenn ich nichts zu schreiben habe, mindestens einmal reinlese, dass ich die 0,8% MacOS bin...

Und ich muss sagen, wenn ich den Link anclicke, dann lande ich in einem Mac-Forum. Aber möglicherweise sind dort PC-Benutzer ausgesperrt und werden wieder dorthin zurückgeleitet, wo sie herkommen. ;-)

Von meiner Seite aus, ich habe den neusten Internet Explorer (5.1) für MacOS installiert, muss ich sagen, dass ich keine Probleme im RM.org habe, außer, dass der WYSIWIG-Editor nicht funktioniert. Ist aber von meiner Seite aus kein Problem, da sich die benötigten Funktionen auch über HTML erreichen lassen.

Dass der Editor nicht funktioniert liegt meines Erachtens an der mangelnden Java-Funktionalität von MacOS und MacOS X.

OK, ich muss mich korrigieren, ich kann auch keine Anlagen hochladen. Ich bekomme folgende Fehlermeldung:

Error Occurred While Processing Request

Error Diagnostic Information

Oracle Error Code = 6502

ORA-06502: PL/SQL: numerisch oder Wertefehler : Fehler bei Konvertierung von Zeichen zu Zahl ORA-06512: in Zeile 1


SQL = "rm_forum.add_attachment"

Data Source = "RADIO"


The error occurred while processing an element with a general identifier of (CFSTOREDPROC), occupying document position (26:1) to (26:107) in the template file /u01/www/htdocs/act_forum_addattachement.cfm.


Date/Time: Mon Sep 01 08:01:39 2003
Browser: Mozilla/4.0 (compatible; MSIE 5.14; Mac_PowerPC)
Remote Address: 62.138.157.202
HTTP Referrer: http://www.radiomuseum.org/dsp_forum_addattachement.cfm?post_id=6036&board_id=113

Habe ich gerade festgestellt, als ich einen Screenshot des Editor-Fensters anhängen wollte.

HTML wurde wohl für die Beiträge deaktiviert?

This article was edited 01.Sep.03 08:06 by Stefan Löbrich .

Ueli Kurmann
 
Officer
CH  Articles: 181
Schem.: 0
Pict.: 1
01.Sep.03 23:16

Count of Thanks: 11
Reply  |  You aren't logged in. (Guest)   3

HTML ist ausgeschaltet. Der Grund liegt darin, dass bei fehlerhaftem HTML der ganze Thread unleserlich wird. Das betrifft natürlich nicht Tags wie <b>, <i>, etc. Der Einfachheitshalber wurde jedoch alle Tags "verboten".

Der Upload müsste eigentlich funktionieren. Das schau ich mir nächstens mal an.

en gruess

Ueli

Eike Grund
Eike Grund
Editor
D  Articles: 126
Schem.: 127
Pict.: 86
06.Jul.08 14:00

Count of Thanks: 12
Reply  |  You aren't logged in. (Guest)   4 Ich habe zu diesem Thema keinen neueren Meldungen gefunden, antworte also mit 5 Jahren Abstand.
Ich bin zu 90% mac-Nutzer. Man kann problemlos in allen Nischen des rmorg lesen.
Antwortet man jedoch auf einen Beitrag, so erscheint die Werkzeugleiste im Editor nicht. Man kann trotzdem schreiben und senden, aber Textformatierungen  (Zeilenvorschübe usw.) werden ignoriert. Ich habe auch schon versucht ein Änderungsformular zu bedienen, aus den Reaktionen der Verantwortlichen war zu schließen, das es Probleme gegeben haben muß.
Nun habe ich gefunden, dass diese Einschränkungen nur mit dem mac Standardbrowser Safari, aber auch mit Opera bestehen.
Nicht aber mit Netscape, mit dem ich jetzt arbeite, denn die Werkzeugleiste im Editor geht auf.
Ich teste: Fett, Kursiv, größer, kleiner, Leerzeile:


Zeilenvorschub
Klickt man auf "Anlagen", "Link", usw. so gehen alle Fenster korrekt auf.
Bei nächster Gelegenheit werde ich ein Änderungsformular bedienen und die Verantwortlichen vorsichtshalber informieren. Den Erfolg von hochgeladenen Bildern oder Anlagen im Forum kann ich dann selbst kontrollieren.
Ich werde mich hier nur dann nochmals zu diesem Thema melden, wenn weitere Probleme mit mac os  auftauchen sollten.
Es gibt auch eine mac taugliche ms explorer Version, ein Testergebnis dazu werde ich hier nachreichen. Ich habe mich noch nicht zu einem download entschließen können (ich habe auch zu windows-Zeiten Netscape bevorzugt).
Mit besten Grüßen, Eike Grund
Ernst Erb
Ernst Erb
Officer
CH  Articles: 5692
Schem.: 13756
Pict.: 31072
06.Jul.08 15:25

Count of Thanks: 10
Reply  |  You aren't logged in. (Guest)   5

Schön, dass Sie das Thema MAC nochmals aufbrachten. Immerhin haben MAC stark zugenommen. Das können Gäste und Mitglieder einsehen:
Blaues Piktogramm unten links auf der Suchseite klicken, dann links im neuen Fenster von "motigo webstats" den Link "Welche Technologie benutzen die Besucher" klicken. So sehen Sie Interessantes über Browser inkl. Versionen, Betriebssysteme und Bildschirmauflösungen/Farben.

Hier finden wir im Moment 75,5 % Windows XP, 10,1 % Windows Vista, 8,5 % Mac OS, 3,7 % Windows 2000, 1,6 % Linux und 0,5 % Windows 98.

Noch 9 % nutzen die Bildschirmauflösung von 800 x 600 Pixel ... 51,6 % sind mit 1024 x 768 zufrieden, 35,1 % nutzen 1280 x 1024 und 4,3 % gar >= 1600 x 1200 Pixel.

Die Browser sind aufgeteilt in IE 7.x 39,4 %, IE 6.x = 27,1 %, (zwei Drittel = IE) Mozilla Firefox 29,2 % (mehrere Versionen), Safari 2,7 %, Opera 1,1 %, Konqueror 0,5 %.

Leider macht diese Aufsplitterung die Sache für einen Entwickler nicht gerade einfach ... Es ist wohl eher unmöglich, alle unter einen Hut zu bekommen, da immer wieder Abweichungen von Standards vorkommen. Das wiederum nur bei seltenen Anwendungen, die über das "gewöhnliche Mass hinaus gehen. Eine interaktive Site ist besonders schwierig.

Bitte wichtige Probleme aber im speziellen Thread dafür melden. Er ist im internen "Talk" und heisst "Wünsche / Anregungen an den Programmierer". Alles andere können wir nicht beachten. Sie können da also ruhig auch MAC-spezifische Bedürfnisse anmelden - auch wenn wir wohl nicht alles realisieren können. Erfreulich ist, dass sich MAC-Benutzer immer gegenseitig zu helfen wussten. Meistens liegt es ja - wie bei den PC-Benutzern - am System des Benutzers, wenn etwas nicht funktioniert.

Es sieht so aus, dass wir das neue System diesen Monat in Betrieb nehmen können. Juhuiiiii

  
rmXorg