radiomuseum.org

 

minerva: 569; Schrank

Moderatori:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Per saperne di più, clicca sul pulsante blu d'aiuto.
Forum » Radio e altri tipi di apparecchi (dalla fisica alle TV) » MODELLI NEL SITO » minerva: 569; Schrank
           
Franz Maderbacher
Franz Maderbacher
 
A  Articoli: 14
Schemi: 0
Foto: 6
09.Sep.11 12:32

Nr. ringraziamenti: 4
Rispondi  |  Devi effettuare l'accesso (Ospite)   1

Ich versuche seit geraumer Zeit den TV-Teil des Schranks zu raparieren, leider bisher ziemlich erfolglos. Als "Bild" zeigt sich ein etwa 20cm breiter (schwacher) senkrechter Streifen. Ähnlich wie bei einer schwachen PL36, ist es aber nicht. Messungen mit dem Oszi haben ergeben, dass der Zeilenoszillator zwar schwingt, aber die Ampiltuden (gem. an der PCF80) bei weitem nicht so groß sind wie in der Schaltung angegeben. Außerdem bricht die Schwingung zusammen, wenn der BF-Regler auf Anschlag ist. Möglicherweise ist die Oszillatorspule defekt, weil der Durchgangswiderstand <40kOhm beträgt (!?). Könnte mir jemand weiter helfen?

Wolfgang Bauer
Wolfgang Bauer
 
A  Articoli: 2413
Schemi: 14054
Foto: 6945
09.Sep.11 20:42

Nr. ringraziamenti: 1
Rispondi  |  Devi effettuare l'accesso (Ospite)   2


Sg. Herr Maderbacher,

schön wäre ein Bild des Fehlers.
40kΩ Durchgangswiderstand der Oszillatorspule sind meiner Meinung nach sehr viel.
Welchen Widerstand haben Sie denn zu der Anzapfung der Oszillatorspule von beiden Enden gemessen?

Können Sie die Frequenz des Oszillators messen? Muß 15625 Hz sein.

MfG. WB.

Franz Maderbacher
Franz Maderbacher
 
A  Articoli: 14
Schemi: 0
Foto: 6
10.Sep.11 12:17

Nr. ringraziamenti: 1
Rispondi  |  Devi effettuare l'accesso (Ospite)   3

Der Durchgangswiderstand war eine Falschmessung, tatsächlich liegt der ohmsche Widerstand der Spule bei 55 Ohm. Foto vom "Bild" geht wahrscheinlich nicht, weil zu schwach. Interessant ist auch , dass man den Ionenfallen-Magnet der BR ganz nach hinten auf den Sockel schieben muss. Das müsste auch darauf hindeuten, dass die Hochspannung zu gering ist, oder?

Wolfgang Bauer
Wolfgang Bauer
 
A  Articoli: 2413
Schemi: 14054
Foto: 6945
14.Sep.11 17:58

Nr. ringraziamenti: 3
Rispondi  |  Devi effettuare l'accesso (Ospite)   4

Sehen Sie sich doch die Kondensatoren und Widerstände um die PCF805 an.
Wahrscheinlich schwingt der Oszillator falsch, dann stimmt natürlich auch die Hochspannung nicht.
Wichtig wäre eine Angabe, auf welcher Frequenz der Oszillator jetzt schwingt.
Das läßt sich mit dem Oszilloskop relativ leicht feststellen.

MfG. WB.

Franz Maderbacher
Franz Maderbacher
 
A  Articoli: 14
Schemi: 0
Foto: 6
16.Sep.11 15:05

Nr. ringraziamenti: 1
Rispondi  |  Devi effettuare l'accesso (Ospite)   5

Sg. H. Bauer,

 

Sie haben natürlich recht, man muss nur die ach so komplizierte Formel f`=1/T bemühen, dann kann man feststellen, dass die Oszillatorfrequenz viel zu hoch ist (fast 50 kHz). Allerdings brachte die Überprüfung der Widerstände und der Tausch der Kondensatoren bei der PCF805 keinen Erfolg. Eine Frequenzveränderung ist nur mit dem Kondensator an der Trioden-Anode möglich (der Spulenkern der Oszillatorspule ist fix), allerdings unkontrolliert. Ich habe den Verdacht, dass die Spule defekt ist, weil die Amplituden an den Spulenenden zu gering sind.

 

mfg

F.Maderbacher

Wolfgang Bauer
Wolfgang Bauer
 
A  Articoli: 2413
Schemi: 14054
Foto: 6945
17.Sep.11 09:11

Nr. ringraziamenti: 1
Rispondi  |  Devi effettuare l'accesso (Ospite)   6

Sg. Herr Maderbacher,

sind die Dioden RL247 in Ordnung?

Lassen Sie doch den Oszillator frei schwingen.
Dazu klemmen Sie die beiden 1,5nF Kondensatoren zu den Phasenvergleichsdioden RL247 ab.
Wie schwingt der Oszillator jetzt?

Messen Sie auch die Spannungen an den Anoden und der Kathode der Triode der PCF805 und berichten über die Werte.
Ich glaube nicht an eine defekte Spule.

MfG. WB.

Franz Maderbacher
Franz Maderbacher
 
A  Articoli: 14
Schemi: 0
Foto: 6
19.Sep.11 18:01
Rispondi  |  Devi effettuare l'accesso (Ospite)   7

Sg. H. Bauer,

die von Ihnen vorgeschlagenen Maßnahmen habe ich alle probiert, leider ohne Erfolg. Die Gleichspannungen an der PCF80/5 liegen alle in den in der Schaltung angegebenen Bereichen. Auffällig ist lediglich, dass die Signalgrößen an der Trioden-Anode und am Schirmgitter der Pentode (40V statt 110V Vss) nur Bruchteile von denen in der Schaltung angegeben Werte liegen. Wie schon erwähnt lässt sich die Frequenz nur durch (erhebliche) Vergrößerung des 1,5nF-Kondensators an der Trioden-Anode erhöhen.

Es ist mir schon etwas peinlich, das Forum ständig mit meinem Problem zu belästigen, aber es scheint sich hier um einen besonders hartnäckigen Fall zu handeln, was meinen Ehrgeiz entsprechend aufstachelt...

mfg

Franz Maderbacher

  
rmXorg