radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

philips: 21TD143A (21 TD 143 A); Leonardo 90°

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » philips: 21TD143A (21 TD 143 A); Leonardo 90°
           
Thomas Niebl
 
 
D  Articles: 52
Schem.: 19
Pict.: 28
03.Mar.09 15:54

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Bei diesem Modell habe ich alle Kondensatoren (außer die Netz-Becher-Elkos), diverse Widerstände und folgende Röhren ausgetauscht: PY83, PL36, PCL82 (Tonendstufe), PCF80 (Zeilenoszillator) und die beiden Röhren im Kanalschalter PCC88 (statt PCC84, die PCC88 war aber schon drin) sowie PCF80. Die Bildqualität ist gut, da auch die Bildröhre MW53-80 noch sehr gute Messwerte hat (>350uA). Das Gerät hat aber noch ein Problem: Das Bild fängt, insbesondere in der kalten Anlaufphase zeitweise an zu "flackern". Das Flackern äußert sich mit schnellen Helligkeitsschwankungen von ca. 8 Hz und tritt nicht periodisch auf. Vom Bildinhalt ist es nicht abhängig. Es kann sein, dass es 10 Minuten gar nicht auftritt dann aber wieder andauernd ...

Ich habe alle im Bild-ZF-Verstärker befindlichen EF80 Röhren probeweise ausgetauscht, ebenso die PL83 (Video-Endstufe).

Wer hat einen Tipp, wo die Ursache des merkwürdigen Fehlers liegen könnte. Das Flackern ist, wenn es auftritt so stark, dass es störend wirkt.

 

This article was edited 03.Mar.09 16:07 by Thomas Niebl .

Hans M. Knoll
Hans M. Knoll
Editor
D  Articles: 2148
Schem.: 159
Pict.: 102
04.Mar.09 21:34

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   2

Hier liegt eine Anwort: vom Mitglied H. Born

 

 

hmk

 

This article was edited 04.Mar.09 21:37 by Hans M. Knoll .

  
rmXorg