philips: EL3510/900; Reparaturbericht

7
ID: 305563
philips: EL3510/900; Reparaturbericht 
14.Dec.12 19:03
2423
7

Peter Steffen (CH)
Beiträge: 232
Anzahl Danke: 6
Peter Steffen

Das Abspielen eines Bandes funktionierte noch, jedoch Vor oder Rückspulen war nicht mehr möglich.

Der Grund dafür war folgendes:

Die Kupplungsklötzchen unter den Bandtellern hatten sich aufgelöst, sowie auch die gummiartige Einlage am Schwungrad der Tonwelle.

Bandtellerkupplung

Schwungrad

 

Aus einem Gummituch einer Offset-Druckmaschine habe ich kleine Klötzchen geschnitten und aufgeklebt, das aufkleben geht hier besonders gut, da die Unterseite ein Stoffgewebe ist.

 

Das Schwungrad bereitete mir mehr Sorgen, nach längerem überlegen bin ich auf die Idee gekommen 2 O-Ringe in die Nut zu montieren. Einen links und einen rechts angeschlagen und in der Mitte, damit die O-Ringe schön aussen bleiben ein 4-Kant Antriebsriemen mit ca. 1mm stärke von einem Kassettenrecorder Antrieb. Die O-Ringe haben einen Innendurchmesser von 80mm und eine Stärke von 3mm. auch der 4-Kant Riemen hat einen i.d. von ca. 80mm. Der Durchmesser der Nut im Schwungrad, welche ich auf der Drehbank von den Resten befreit habe, hatte zum schluss 84,5mm.

 

Nach Neu einstellen der beiden Kupplungsteller läuft das Tonband wieder einwandfrei.

Das einzig Mühsame an der ganzen Sache war, um die Tonwelle zu entfernen musste fast die komplette Mechanik demontiert werden.

Auch zu beachten ist, die Stellung der Schalterkombination auf dem Unterteil des Chassis bei Nullstellung. Am besten einen Strich oder zwei über beide Zahnräder machen, dort wo die schwarzen schattierungen zwischen Punkt 35 und 36 gezeichnet  sind. Ansonsten stimmen die Schalterstellungen nachher nicht mehr.

Mit freundlichen Grüssen

Peter Steffen

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.