radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

radioundfe: SO81 (SO 81); Selektograf

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » radioundfe: SO81 (SO 81); Selektograf
           
Uwe Müller
Uwe Müller
 
D  Articles: 86
Schem.: 20
Pict.: 162
09.Apr.09 19:46

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   1

Sehr geehrte Sammlerkollegen,

ich suche einen Sammlerfreund und aktiven Reparateur, welcher den SO 81 im Gebrauch hat zwecks  Klärung diverser technischer Fragen. (Wiederinbetriebnahme eines "Beutegerätes")

Ich würde mich über eine Meldung sehr freuen!

Danke im Voraus sowie ein frohes Osterfest!  wünscht Uwe Müller

Dieser Frage-Post (oder -Thread) wurde wegen Nichtbeantwortung automatisch verschoben, weil im "Talk" die Chance auf eine Antwort wesentlich höher ist als im ursprünglichen Board.
verschoben von Board »RADIOS IM RADIO-MUSEUM« am 27.Apr.09 19:46 von automatically 
Henning Oelkers
Henning Oelkers
Editor
D  Articles: 594
Schem.: 33
Pict.: 121
29.Apr.09 22:40

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   2

Hallo, Herr Müller,

seit heute verfüge ich über ein solches Gerät. Ein kurzer Test ergab, das das Gerät funktionsfähig ist.

Wenn ich Ihnen irgendwie helfen kann.....

Gruß aus Berlin,

Henning Oelkers

Uwe Müller
Uwe Müller
 
D  Articles: 86
Schem.: 20
Pict.: 162
30.Apr.09 10:39

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   3

Sehr geehrter Herr Oelkers,

vielen Dank, das sie sich gemeldet und ihre Hilfe angeboten haben!

Mein Gerät ist prizipiell gut erhalten und bringt nach dem Einschalten eine Kurve in der Schaltstellung `Eichkreis`. Das Problem: die Kurve steht auf dem Kopf, d.h. sie weist nach unten! Im Vergleich mit der Abbildung in der BA ist das falsch. Außerdem kann ich im Bereich 6/7 (FM) keine `Pips` feststellen. Ein Nachmessen der Spannung nach dem Trockengleichrichter GR1 ergab einen Negativ-Wert gegenüber Chassis (sicherlich der Grund für das Kopfstehen der Eichkurve).

Ist meine Feststellung falsch oder was denken sie über das Problem?

Mit freundlichen Grüssen!  Uwe Müller

Henning Oelkers
Henning Oelkers
Editor
D  Articles: 594
Schem.: 33
Pict.: 121
30.Apr.09 13:27

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   4

Hallo, Herr Müller,

die Spannung nach GR 1 ist negativ, das muss so sein.

Hintergrund: Die Bildröhre benötigt zum Betrieb ca 750 - 1000 Volt Spannung. Da die + (ca) 250 Volt nach der EZ81 sowieso vorhanden ist, genügt es, aus der gleichen Wicklung noch eine negative Spannung zu gewinnen, und die Bildröhre "dazwischenzuhängen"

Die Frage, warum die Kurve negativ ist, hängt zunächst davon ab, welchen der beiden Eingänge Sie verwenden, und was Sie dort anschliessen.

Wenn es FM-ZF ist, so liegt es daran, das der Ratiodetektor eine negative Spannung liefert.

Warum in den Beiden höchsten Bereichen kein Signal kommt, hat mit den anderen Dingen nichts zu tun.  

Vielleicht hift das schon weiter,

mit freundlichen Grüßen,

Henning Oelkers

verschoben von Board »* TALK, talk, talk - nur für Mitglieder sichtbar« am 30.Apr.09 13:27 von Henning Oelkers 
Henning Oelkers
Henning Oelkers
Editor
D  Articles: 594
Schem.: 33
Pict.: 121
05.May.09 15:13

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5

Hallo, Herr Müller,

ich habe mein Gerät in Betrieb genommen, und folgendes Verhalten festgestellt:

Messen-eichen Schalter in Stellung Messen. Es ist eine horizontale Linie sichtbar, bei Linksanschlag des Einstellers Vertikalverschiebung in Bildmitte, bei Rechtsanschlag ca 2 cm tiefer. die horizontale Linie erreicht zu beiden Seiten den Bildschirmrand.

Messen-Eichen Schalter in Stellung Eichen, Kurbel Senderfrequenz 2 Umdr. vom linken Anschlag entfernt, Eichkreis ca Skalenmitte: Es ist eine Resonanzkurve sichtbar, in den Schalterstellungen 1 bis 6, in Stellung 7 nicht sichtbar. Die Kurve hat ca 2 - 4 cm Amplitude.

Bei diesen Tests waren keinerlei Kabel am Ausgang bzw. den Eingängen angeschlossen.

Wenn Ihr Gerät sich anders verhält, ist da möglicherweise irgendetwas "anders".

Vielleicht hilft das weiter,

mit freundlichen Grüßen,

Henning Oelkers

This article was edited 05.May.09 15:15 by Henning Oelkers .

  
rmXorg