radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

Rauchzeichen aus dem Schwarzwald

Moderators:
Ernst Erb Bernhard Nagel Martin Renz 
 
Please click the blue info button to read more about this page.
Forum » Technique, Repair, Restoration, Home construction ** » Error tracing methods (post to the model if specific) » Rauchzeichen aus dem Schwarzwald
           
Martin Renoth
Martin Renoth
 
D  Articles: 149
Schem.: 26
Pict.: 179
11.Oct.03 00:04

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   1

Hallo miteinander, nach einigen erfolgreichen Reparaturen meinerseits und durch Mithilfe der Mitglieder des Radiomuseums,(herzlichen Dank nochmals an dieser Stelle an die Helfer) habe ich jetzt ein neues Projekt und gleichzeitig ein Problem. Vor kurzem hab ich bei einer Sammlungsauflösung einen SABA Schwarzwald 6-3D in mäßigem Zustand und nicht spielbereit günstig erstanden. Nun nach dem Saubermachen und einer Sichtkontrolle wollte ich dann das Radio in Betrieb setzen. Nach dem Einschalten des Radios meldete sich dieser mit Rauchzeichen neben der EL 84 und gleich drauf ging die Glassicherung. Als Rauchzeichengeber konnte ich einen Widerstand mit 400 Ohm ausmachen, der nach dem Gleichrichter und Siebelko 2x50µF liegt(ist auf der Kontaktleiste auf dem Ausgangsübertrager angelötet, siehe Bild)  und der gemessene Wert liegt bei 398 Ohm, habe auch den Siebelko gemessen, dieser hat 42µF und 41,7µF, gemessen mit Kapazitätsmessgerät 3710 von Peak Tech (Reichelt) da ich noch am Lernen bin und dies nicht mein Lehrberuf war (Kfz-Mechaniker), weiß ich momentan gar nicht wo ich ansetzen soll, also frage ich hier nach einer Lösung. Hat ein Mitglied vielleicht eine parat?

Vielen Dank schon mal fürs Lesen , Martin 

This article was edited 27.Oct.03 19:09 by Martin Renoth .

Eilert Menke
 
Editor
D  Articles: 985
Schem.: 7
Pict.: 1132
11.Oct.03 02:31

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2

Hallo OM Martin,

gehe mal zum Modell hier im RM.ORG und drucke Dir den Schaltplan aus. Dort kannst Du im Netzteil den Widerstand genau lokalisieren. Verfolge von dort die weitere Leitungsführung. Entweder ist der Siebteil des Doppelelko's durchgängig (Mit C-Prüfer ohne Hochspannung nicht immer feststellbar) oder ein anderer C in diesem Leitungszweig macht Schwierigkeiten - sprich Kurzschluß (Suchen - messen - suchen...). Weitere Hilfestellung ohne das Gerät vor mir zu haben kann ich Dir momentan leider nicht geben. Viel Erfolg!

73 Eilert

Hans Kamann
Hans Kamann
 
D  Articles: 438
Schem.: 79
Pict.: 57
11.Oct.03 15:49

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   3
Rauch 

Der 400 Ohm Widerstand liegt nach dem Gleichrichter. Von dort gehts direkt zum Übertrager und weiter Anode EL84.

Mögliche Ursachen, allerdings geraten: Röhre EL84 hat Anodenschluss ( mit Masse), 50µF Elko ( Becher) hat Schluss nach Masse ( war aber schon geprüft worden, scheidet also aus). Der 5000pF ( 5nF) Kondensator , der von "2" abzweigt, hat Masseschluss ( ist bestimmt ein Teer-Papier Kondensator ). Der 500pF Kondensator an der Anode EL84 hat einen Masseschluss, wahrscheinlich auch ein Papierteil. Vorschlag: alle Röhren ziehen ! Voltmeter hinter den 400 Ohm Widerstand ( zum Elko) Gerät einschalten und schauen ob ca. 250V Gleichspannung erreicht werden, wenn nicht -> Schrittweise die Leitungen verfolgen und gezielt unterbrechen - dann wieder messen etc. Merke: Wer suchet der findet !

Das ist allerdings ein Ratespiel, Eilert Menke hat Recht mit der Schwierigkeit der Ferndiagnose. Viel Erfolg.

Martin Renoth
Martin Renoth
 
D  Articles: 149
Schem.: 26
Pict.: 179
11.Oct.03 17:13

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   4

Hallo Eilert und Hans, vorerst schon mal ein dickes Dankeschön, werde das Wochenende mal die verschiedenen Möglichkeiten testen, habe durch Eure Antworten ja nun einige Anhaltspunkte bekommen. Meine bisherigen Radios hatten keine so schwerwiegende Fehler (Koppel C's,Siebelko, UKW-Teil Fehler, im Prinzip Kleinigkeiten, wenn man's weiß), aber der finde ich ist heftig (Rauch, hatte ich noch nie, Heidenrespekt :-) ). Ich teste jetzt mal und bei Erfolg gibts dann gleich Rückmeldung.

Viel Spaß beim gemeinsamen Hobby wünscht Martin

Eilert Menke
 
Editor
D  Articles: 985
Schem.: 7
Pict.: 1132
11.Oct.03 20:06

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   5

Hallo Martin,

welche Röhrenfassungen befinden sich im Gerät? Sofern es die einfache "Pertinax-Scheibchenausführung" sein sollte, so könnte auch ein Kurzschluß - äußerlich unsichtbar - zwischen den Kontakten vorliegen. Habe ich selbst schon erlebt!

Eilert

Martin Renoth
Martin Renoth
 
D  Articles: 149
Schem.: 26
Pict.: 179
11.Oct.03 22:01

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   6

Hallo Eilert, bei der EL84 ist es eine aus Bakelit (denke ich? sieht so aus) bei den anderen Röhren sind es diese Plättchenausführungen aus Pertinax. Der Kurzschluß bei diesen Fassungen tritt auch auf wenn hier Kontakt 60 verwendet wird und gleich darauf Spannung gegeben wird. Diesen Rat hat mir Mitglied Hans Knoll bei einem früheren Projekt schon gegeben, seitdem bin ich mit Kontakt 60 vorsichtig und verwende dies bei den Röhrenfassungen nicht mehr. Man lernt nie aus.

Gruß Martin

 

This article was edited 27.Oct.03 19:10 by Martin Renoth .

Franz-Josef Haffner
Franz-Josef Haffner
 
D  Articles: 618
Schem.: 4184
Pict.: 1132
11.Oct.03 23:57

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   7 Kontakt 60 hat noch weitere unangenehmen Eigenschaften! Spült man es nicht aus so bildet sich Grünspan. Ausserdem ist es vor der Austrocknung brennbar! An einem FS ist mir mal Kontakt 60 in den Netzschalter geträufelt. Als der Deckel schon drauf war und das Gerät bereits umgedreht war begann es beim Einschalten zu brennen. Bis ich wieder an den Brandherd kam war der Schaden schon beträchtlich. Dies ist zwar 25 Jahre her, ich denke aber nicht daß sich die chem. Zusammensetzung seither geändert hat, oder?
Martin Renoth
Martin Renoth
 
D  Articles: 149
Schem.: 26
Pict.: 179
14.Oct.03 22:06

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   8

Hallo, habe den Übeltäter für die Rauchzeichen gefunden. Es war ein 1000 pF Kondensator der Anodenspannung an der EL84 dieser hatte Kurzschluss wie Ihr richtig vermutet habt. Heute ausgewechselt, Radio spielt, aber nicht gut, werde als nächstes den Koppelkondensator noch wechseln. Hier noch eine Frage:" Wo bekomme ich denn solche Kondensatoren, die einigermassen originalgetreu aussehen ?" Auf dem letzten Flohmarkt (Funk-Elektronik) war auch nix zu finden. Bei Conrad,Reichelt bin ich auch nicht fündig geworden, sind entweder dann eckig (also neuere Bauart,Rastermaß) wenn die Spannung stimmt, oder aber die Styroflex C's die ich gefunden habe sind nur bis 160V belastbar, aber obengenannter Übeltäter benötigt 500V. Weiß jemand hier eine Quelle. Vielen Dank nochmals für die Tipps an Alle.

Schöne Bastlergrüße sendet euch Martin

 

Olaf Toenne
 
 
D  Articles: 140
Schem.: 167
Pict.: 20
14.Oct.03 23:37

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   9

Hallo Herr Renoth,

Kondensatoren für dieses Gerät in passender Optik zu finden ist schwierig, genau wie für alle Radios auch früheren Datums.

Bei den Geräten der 30' bis 40' Jahre ist der Aufwand oft groß....den alten Kondensator im Backofen langsam erhitzen....dann das Innenleben herausziehen....den neuen (und kleineren) Kondensator einsetzten und mit Wachs oder einer geeigneten Verschlussmasse wieder verschliessen...

Bei einem Gerät wie dem ihren befürchte ich, das die heutigen Rollkondensatoren wie es sie ja zuhauf gibt, schon allein aufgrund der ähnlichen Grösse nicht in die alte Hülle passen würden.

Ich persönlich scheue mich nicht, bei den Geräten der 50' Jahre moderne Folienkondensatoren unterhalb des Chassis einzusetzen, nämlich da, wo man sie nicht sieht. Sie können ja auch die alten, ausgebauten Kondensatoren in eine Tüte packen, und sie im Radio deponieren...so sieht ein vielleicht zukünftiger Restaurateur genau, womit das Gerät ursprünglich einmal bestückt war.

Viele Grüße

Olaf

Martin Renoth
Martin Renoth
 
D  Articles: 149
Schem.: 26
Pict.: 179
08.Nov.03 11:02

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   10

Hallo miteinander,

nun spielt das Radio wieder bis auf die Automatic. Die Mechanik hab ich saubergemacht und geölt,(Motormechanik, sämtliche Umlenkrollen, Drehko-Achsen) läßt sich nun auch schön leicht von Hand drehen.(tippe auf die beiden C's:0,4 und 0,35µF, auch die Spannungen für den Motor sind  laut Schaltlaufplan in Ordnung) Anfangs dreht sie sich etwas schneller aber dann läßt sie rapide nach, die Geschwindigkeit. Scharfstellung funktioniert, nur fällt mir dabei auf das der Motor wenn er den Sender scharfgestellt hat hierbei leicht nervös hin und herzappelt, ist das normal? Ist hier im Radiomuseum ein Saba Automatic Spezialist der mir hierbei weiterhelfen kann, und Tipps und Antworten  hierfür hat?

Mit freundlichen Sammlergrüßen,

Martin

Jürgen Stichling
Jürgen Stichling
Editor
D  Articles: 399
Schem.: 9
Pict.: 464
09.Nov.03 20:46

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   11

Hallo,

das "Zappeln" ist gewollt: Damit soll das gesamte Abstimmsystem im Zustand der Gleitreibung gehalten werden, um schnelle Abstimmungsänderungen einleiten zu können, ohne zunächst die Haftreibung überwinden zu müssen.

Übrigens hat ja der Schwarzwald Automatic 6 eine eingeschränkte Automatic, die nur den Schnelllauf und die Scharfabstimmung bietet. Den automatischen Sendersuchlauf wie der Meersburg und Freiburg bietet dieses Modell nur in Verbindung mit der Kabelfernbedienung, die dazu eine Röhre EBC41 enthält.

Viele Grüße
Jürgen Stichling

 

Werner Hauf
Werner Hauf
 
D  Articles: 156
Schem.: 26
Pict.: 116
06.Dec.03 21:28

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   12

Hallo Feuerbekämpfer der Rauchenden Schwarzwälder !

Es wurde in der Zwischenzeit sehr viel über defekte Papierkondensatoren geschrieben. In meiner über 30-jährigen Sammlerzeit habe ich gelernt, daß nahezu sämtliche Papierkondensatoren defekt sind. Es handelt sich hauptsächlich um die "Hustenbonbons (braune WIMA), um die "ROMADURCHEN (helle ERO)" und auch die "SABA- Kondensatoren. Manche defekte Kondensatoren sind sehr schlecht zu lokalisieren und von "Anfängern schon garnicht. Ich bin auch schon sehr faul geworden. Daher wechsle ich einfach alle Papierkondensatoren aus und habe somit mit Sicherheit 98% der gesamten Fehler erschlagen. Habe damit auch bei SABA- Automatic- Geräten sehr gute Erfahrungen gemacht. Ein durchgebrannter Widerstand weist mit Sicherheit auch auf einen defekten Kondensator hin. Defekt sind auch neue Kondensatoren aus alten Beständen, weil nicht der Betrieb diese Teile zerstört, sondern die Zeitbombe. Was auch noch wichtig ist: Vor einer Inbetriebnahme eines alten Radios sollte der Sieb- Kondensator neu "formiert" werden. Wie? Nachzulesen bei www.jogis-roehrenbude.de. Jetzt dürft Ihr weiterbasteln.

Jacob Roschy
Jacob Roschy
Editor
D  Articles: 1730
Schem.: 17
Pict.: 68
06.Dec.03 22:01

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   13

Auch dieses Thema hatten wir schon :

http://www.radiomuseum.org/dsp_forum_post.cfm?thread_id=2516

MfG JR

Martin Renoth
Martin Renoth
 
D  Articles: 149
Schem.: 26
Pict.: 179
06.Dec.03 22:33

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   14

Hallo zusammen,

erstmal vielen Dank für die hilfreichen Antworten, nach Austausch der Röhre ECL 80 (war ziemlich verbraucht, Danke an Thorsten für den Tipp) und der beiden C's die ich im Visier hatte, spielt der Schwarzwald Automatik wieder wie er soll.

Beste Sammlergrüße an Alle

Martin

  
rmXorg