radiomuseum.org
 

SABA Meersburg 125 Automatic - kein Stereoton

Modérateurs:
Ernst Erb Martin Renz Vincent de Franco Miguel Bravo-Cos Alessandro De Poi Heribert Jung Bernhard Nagel Eilert Menke 
 
Cliquez sur le bouton d'information bleu pour en apprendre plus sur cette page.
Forum » En général (public) » SABA Meersburg 125 Automatic - kein Stereoton
           
Martin Rathgeber
Martin Rathgeber
 
D  Articles: 17
Schémas: 1
Images: 0
16.Oct.03 17:26

Remerciements: 1
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   1

Hallo, Experten!

Ich habe mir auf dem Flohmarkt als absoluter Laie einen SABA Meersburg 125 Stereo Automatic für, wie ich meine, faire 50 Euro gekauft.(Ein defekter Freudenstadt 11 mit sehr schönem Gehäuse war noch dabei).

Leider spielt das Gerät nur Mono; wenn ich die Stereo - Taste drücke, geht die EM 84 aus und es kommt gar kein Ton mehr (Skalenbeleuchtung brennt weiter, leichter Brummton hörbar). Könnte das eventuell ein kleinerer Fehler sein (auch von mir als Laie zu behebender? ) oder muss man Radio- und Fernsehtechniker sein, um dem Defekt auf die Spur zu kommen?

Schon jetzt mal vielen Dank für mögliche Antworten!

Martin Rathgeber

Jürgen Stichling
Jürgen Stichling
Rédacteur
D  Articles: 399
Schémas: 9
Images: 464
16.Oct.03 18:32

Remerciements: 1
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   2

Hallo Herr Rathgeber,

die Modelle aus dieser Zeit sind nur für Plattenspieler oder Tonband Stereobetrieb ausgerüstet. UKW-Stereo und entsprechende Dekoder gab es erst etwas später. Die Saba 125er Modelle haben auch noch keine Dekodervorrüstung, spätere Jahrgänge (zumindest Freiburg 14 und 15, Meersburg weiß ich auf Anhieb nicht) haben eine Röhrenfassung, zu der es einen passenden Stereodekoder gibt.
Somit ist Ihre Neuerwerbung keinesfalls defekt!

Viele Grüße

Jürgen Stichling

Jürgen Stichling
Jürgen Stichling
Rédacteur
D  Articles: 399
Schémas: 9
Images: 464
16.Oct.03 23:52

Remerciements: 8
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   3

... finden Sie hier:

http://www.radiomuseum.org/dsp_forum_post.cfm?thread_id=7934

Martin Rathgeber
Martin Rathgeber
 
D  Articles: 17
Schémas: 1
Images: 0
17.Oct.03 13:42

Remerciements: 1
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   4

Herzlichen Dank für die Information! Das mit den Stereo - Dekodern hatte ich auch schon mal gelesen, aber diese Info von Jürgen Stichling hat mir klar gemacht, dass ich ein wirklich schönes und funktionierendes Gerät besitze.

So kann ich auch als Laie vom großen Erfahrungsschatz der RM - Experten profitieren!

Roland Ronken
 
 
D  Articles: 28
Schémas: 0
Images: 9
17.Oct.03 21:51

Remerciements: 3
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   5 Hallo Herr Rathgeber,

die großen SABA-Geräte dieser Zeit (wozu der Meersburg gehört) schalten ja im Mono-Betrieb nicht einfach nur rechts und links zusammen. Im Mono-Betrieb arbeiten die zwei ECL86 im Gegentaktbetrieb. (Siehe hierzu auch Beitrag von Herrn Stichling).

Da dadurch für den Stereobetrieb einiges umgeschaltet werden muss, kann hier ein Defekt vorliegen, da die EM84 dunkel wird. Dies darf nicht geschehen.

Das Dunkelwerden deutet auf einen Kurzschluss oder einen zu hohen Stromfluss in der Anodenspannungsversorgung hin. Sie sollten diese Möglichkeit ausschließen, damit keine Teile Schaden nehmen.

Viele Grüße,

Roland Ronken.
Olaf Toenne
 
 
D  Articles: 140
Schémas: 167
Images: 20
17.Oct.03 22:51

Remerciements: 4
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   6
 

Hallo Herr Ronken,

ich habe, nachdem ich ihren Beitrag gelesen habe, kurz das Schaltbild des Gerätes "überflogen"....wenn ich mir die Schalterstellungen im Stereobetrieb anschaue, so wird nach meiner Auffassung die Anodenspannung in diesem Moment abgeschaltet. (für die EM84).

Nach meinen Beobachtungen wird bei den meisten Geräten dieser Baujahre in Schalterstellung TA,und TB das magische Auge deaktiviert.

Dies sind nur meine Mutmaßungen, und keinesfalls Gesetz :-)

Vielleicht äussert sich dazu ja nochmal ein Sabakenner, und (oder) Besitzer.

 

Viele Grüße

Olaf

Roland Ronken
 
 
D  Articles: 28
Schémas: 0
Images: 9
18.Oct.03 00:14

Remerciements: 6
Répondre  |  Vous n'êtes pas connecté, mais en mode visiteur   7
Stimmt 
Hallo Herr Toenne,

da muss ich Ihnen Recht geben, dieser kleine Schalter...

Den habe ich glatt übersehen. Bei meinem Freiburg 125 bleibt die EM84 nämlich eingeschaltet. Dort ist kein Schalter, der mit der Stereo-Taste die EM84 abschaltet. Ich habe wohl mein Schaltbild des Freiburg mit dem des Meersburg verwechselt.

Übrigends: Bei allen Geräten aus dieser Zeit, die ich bisher hatte, wurde beim Drücken der TA- oder TB-Taste das Magische Auge abgeschaltet.

Viele Grüße,

Roland Ronken.

Cet article a été édité 18.Oct.03 00:18 par Roland Ronken .

  
rmXorg