radiomuseum.org

 

stern-sonn: 697/62GWU (697/62 GWU); Sekretär III

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » stern-sonn: 697/62GWU (697/62 GWU); Sekretär III
           
Timo Haveri
 
 
FIN  Articles: 14
Schem.: 1
Pict.: 156
31.Jan.10 22:18

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Hello. I have a problem with my Sekretär III radio. The FM doesn't work well when using the radio's own antenna. There is a lot of squealing and interference noise, especially in the higher frequency end of the scale. My theory is that the radio frequencies are coupled back into the antenna from the FM-section due to (originally) poor or weakened shielding somewhere. If I connect only one pin of the dipole-antenna or use just one wire as an external antenna the radio works quite well with only an occasional little squeal at some spots of the dial during tuning. Using it like that, normal listening is not affected very much so it is something that can be lived with. However, I would like to hear if someone else has experienced similar behaviour in their Sekretär radios or other models. Also if there is a way to fix the problem, I would appreciate your suggestions.

Timo

This question was moved automatically to the board "Talk" to get more possibilities for answers.
Moved from board »RADIO MODELS DISPLAYED« on 06.Feb.10 22:18 from automatically 
Moved from board »* TALK - visible for members only« on 26.Jul.10 09:07 from Ernst Erb 
Konrad Birkner † 12.08.2014
Konrad Birkner † 12.08.2014
Officer
D  Articles: 2335
Schem.: 700
Pict.: 3657
26.Jul.10 09:09

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   2

I put a German translation in a separate thread now.

Kobi

Konrad Birkner † 12.08.2014
Konrad Birkner † 12.08.2014
Officer
D  Articles: 2335
Schem.: 700
Pict.: 3657
27.Jul.10 11:22

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   3

I got a suspicion: Neutralisation of the Tuner input triode. It is materialized by a 2.5 pF cap (C5). That might be off from the optimal value.

Other tuner constructions applied mostly a small trimmer cap for the purpose.

Jens Dehne told me that he would remember something alike from past experience. He made a photo of C5 location and we can look how to replace the part by a variable one. Care must be taken in such high frequency circuits, not to spoil their function by alterations to connections or wiring. Everything has an influence at 100 MHz what would be harmless in the BC band.

The UCC85 base has  C5 connected from pin 6 to 8.

It might have lost contact between wire and cap (even inside).
First of all unsolder one end and watch what will happen.

Without a dramatic change in FM behaviour I would say, C5 is defect.
Anyway try to replace it by a suitable Trimmer. If not at hand use some capacity close to 2.5 pF. Vary by 0.5 to 1 pF up and down.

 

Good luck!

 

This article was edited 27.Jul.10 14:27 by Konrad Birkner † 12.08.2014 .

  
rmXorg