radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

telefunken: 975WK; Super - Kreise hoffnungslos verstimmt

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » telefunken: 975WK; Super - Kreise hoffnungslos verstimmt
           
Harald Pohlmann
Harald Pohlmann
 
D  Articles: 107
Schem.: 19
Pict.: 111
04.Nov.04 22:18
Reply  |  You aren't logged in. (Guest)   1

Als ich dieses Gerät in Betrieb genommen habe, war es absolut stumm. Eine systematische Überprüfung ergab, dass alle Röhren einwandfrei arbeiten. Der Oszillator schwingt auf allen Wellenbereichen mit einer vernünftigen Frequenz. Der Mischer arbeitet auch, jedoch liegt die Resonanzfrequenz des Eingangskreises um etwa ein fünftel zu niedrig. Durch Einspeisen der ZF von einem Messender habe ich erst mal die beiden Bandfilter untersucht. Das erste Filter läuft sauber, und auch die Bandbreiteneinstellung arbeitet. Beim zweiten Filter lässt sich kein Maximum einstellen. Wird durch verdrehen der Kerne die Amplitude erhöht, stoßen diese bald in der Mitte zusammen. Nach außen gedreht nimmt die Amplitude rapide ab. Dieses hatte ich anschließend ausgebaut und mit einer Induktionsschleife die ZF übertragen. Beide Kreise ließen sich mit den Kernen auf Maximum einstellen. Die eingegossenen Kondensatoren auf der Spulenträger-Platte scheinen in Ordnung zu sein. Die "Teerkondensatoren" auf dem Chassis haben noch sehr gute Werte und ein probeweises Ersetzen durch neue Typen bringt keine Verbesserung.

Die Empfangsleistung (vorerst habe ich es auf Mittelwelle versucht) ist so gering, dass ich mit einem Messender über ein Volt auf die Antennenbuchse geben muss, bis ich etwas höre. Besser wird die Empfindlichkeit bei Einspeisung auf das Gitter der ECH 11. Einen Gleichlauf der 3 Drehko-Kreise habe ich nicht hinbekommen. Die Spulenkerne ergeben zu wenig Einstellumfang und die Keramiktrimmer sind absolut wirkungslos. (Können sie durch Korrosion taub werden?). Wenn ich den Eingangskreis auf meinen Ortssender abstimme und die Antenne am Gitterkreis einspeise, gibt es schwachen Empfang. Mit einem extra Drehko habe ich probeweise die Oszillatorfrequenz angepasst und hatte dann lautstarken Empfang.

Wie kann ich systematisch vorgehen, damit wieder alles zusammen passt?

Grüße, Harald Pohlmann

Dirk Becker
Dirk Becker
 
D  Articles: 289
Schem.: 10
Pict.: 230
04.Nov.04 23:32
Reply  |  You aren't logged in. (Guest)   2
 
Meistens sind bei diesen Geräten die Keramiktrimmerkondensatoren defekt. Die Silberbeläge, die die Kapazität bilden und die gegeneinander verstellt werden, verlieren durch Oxydation ihre Kapazität und darunter leidet dann der ganz Abgleich. Siehe auch http://www.radiomuseum.org/dsp_forum_post.cfm?thread_id=27574#post27620
Die ZF-Parallelkondensatoren (175pF) haben Sie auch überprüft?
Ich prüfe die Geräte meist mit dem Oszi! und checke Stufe um Stufe ab, ob die Pegel passen. D.h. ZF z.B. am Gitter der Mischröhre einspeisen und dann Filter um Filter prüfen, ob a) die entsprechende Röhre verstärkt b) das Filter ausreichend koppelt.

Gruß

Dirk Becker

Harald Pohlmann
Harald Pohlmann
 
D  Articles: 107
Schem.: 19
Pict.: 111
13.Dec.04 12:14

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   3
 
Hallo,

das Gerät spielt jetzt wieder einwandfrei. Danke Herr Becker für den Tipp mit den Trimmkondensatoren; das waren genau die Verursacher. Die anderen Keramikkondensatoren (von Hoges in Form und Größe einer Münze) hatten noch die exakten Werte. Der Empfang ist nun so stark dass ein Rahmen von ca 50cm als Antenne im Keller mehrere 10 Sender liefert.

Grüße, Hararald Pohlmann
  
rmXorg