radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

telefunken: Telefunken Jubilate 1161 -- EM84 --Zu hohe Spann

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » telefunken: Telefunken Jubilate 1161 -- EM84 --Zu hohe Spann
           
Rainer Bogenschütz
Rainer Bogenschütz
 
D  Articles: 79
Schem.: 0
Pict.: 22
30.Oct.09 13:03

Count of Thanks: 11
Reply  |  You aren't logged in. (Guest)   1

Hallo miteinander !

Die EM84 meiner Jubilate macht mir etwas Kummer.

Der Leuchtbalken schließt sich nicht ganz. Spannung am Gitter beträgt nur max.-11 Volt.

Dafür habe ich am Pin 9 mit 146 Volt eine viel zu hohe Spannung.(laut Schaltbild nur 46 Volt)

Spannung am Pin 6 mit 215 Volt ist ok.

Der Widerstand mit 470 KOhm habe ich gewechselt.

Könnte es eventuell an dem W19 mit 1,5MOhm liegen welcher aufs Gitter geht liegen ?

Kann mir jemand einen Tipp geben??

Gruß Rainer Bogenschütz

 

 

 

 

Attachments:

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1598
Schem.: 2398
Pict.: 7138
30.Oct.09 15:09

Count of Thanks: 14
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Bogenschütz,

messen Sie einmal die Spannung vor dem 1,5 MOhm Widerstand nach. Falls sie deutlich negativer ausfallen sollte, hat der Kondensator C18 möglicherweise einen Feinschluß. Die Kombination W19 und C18 wirkt dann wie ein Spannungsteiler und reduziert dadurch die Anzeigespannung.

Die Spannungsangabe an Pin 9 (und 7) der EM84 dürfte sich auf einen Zustand ohne Empfangs-Signal beziehen. Da die Ansteuerspannung dann 0 V beträgt, ist das Triodensystem aufgesteuert und am "Anodenwiderstand" W16 fällt eine höhere Spannung ab. Je höher (negativer) die Spannung an Pin 1 ist, umso mehr wird die Triode gesperrt und damit die Anodenspannung ansteigen.

Bernhard Nagel

Rainer Bogenschütz
Rainer Bogenschütz
 
D  Articles: 79
Schem.: 0
Pict.: 22
30.Oct.09 16:18

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   3

Hallo Herr Nagel !

 

Danke für die schnelle Antwort.

Die hohe Spannung an Pin 9 habe ich bei bestem Empfangssignal.

Den Kondensator C18 habe ich schon vorher gewechselt . Glaube nicht das er schuld ist, aber ich werde morgen nochmals die Spannung vor dem 1,5MOhm  Widerstand messen wie sie es mir empfahlen.

Wenn ich den 470KOhm Widerstand an der EM84 überbrücke schägt die Anzeige voll aus bzw. übersteuert. Diesen Widerstand habe ich auch schon gewechselt. Ohne Erfolg.

Schaffe es heute leider nicht mehr.

Werde mich morgen nochmals melden.

 

R.Bogenschütz

Rainer Bogenschütz
Rainer Bogenschütz
 
D  Articles: 79
Schem.: 0
Pict.: 22
31.Oct.09 12:25

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   4

Hallo Herr Nagel !

Habe nun nochmals vor dem 1,5 MOhm die Spannung gemmessen. Sie beträgt -2,2 Volt.

Auf der anderen Seite sind es wie am Pin1  -11,5Volt.(bei bestem Empfang)

Weiß leider nicht ob dies normal ist. Falls sie Herr Nagel dies lesen, vielleicht können sie mir ihre Meinung nochmals dazu sagen.

Der C18 wurde ja schon vorher von mir gewechselt.

Gruß R.Bogenschütz

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1598
Schem.: 2398
Pict.: 7138
03.Nov.09 13:25

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5

Hallo Herr Bogenschütz,

Ihre Angaben sind für mich nicht eindeutig. Messen Sie einmal mit Empfang und dann wieder ohne?

Stellen Sie einen starken (UKW)-Sender ein. Vor dem 1,5 MΩ-Widerstand müsste die Spannung dieselbe Höhe wie dahinter haben (falls Ihr Meßgerät einen unendlichen Eingangswiderstand hat). In Praxis verwenden Sie evtl. ein übliches Multimeter mit einem Re von 10 MΩ, der 1,5 M Widerstand bildet also mit dem Re des Multimeters einen Spannungsteiler. VOR dem Widerstand müsste bei gleichen Empfangs-Bedingungen eine um 15 % höhere (negativere) Spannung zu messen sein.

Weiterhin: Zeigen andere Radios bei gleichen Empfangsbedingungen Vollausschlag am mag. Auge? Die Abhängigkeiten sind vielfältig. Falls an der Jubilate kein Bauteilfehler vorliegt, können weitere Gründe für eine zu geringe Ansteuerspannung vorliegen: Das Gerät kann verstimmt sein (HF/ZF-Abgleich), Röhren können gealtert sein wodurch die ZF-Verstärkung zu gering ausfällt.

Wichtig wäre nun das Messen der Betriebsspannungen des UKW-Mischteils und der beiden ZF-Stufen incl. der G2-Spannungen. Sie sollten mit 10..15% Abweichung mit den Schaltbildangaben übereinstimmen.

Bernhard Nagel

Rainer Bogenschütz
Rainer Bogenschütz
 
D  Articles: 79
Schem.: 0
Pict.: 22
03.Nov.09 16:42

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   6

Hallo Herr Nagel !

Danke für die nochmalige Nachricht von ihnen.

Die beiden Spannungen die ich vor und nach dem 1,5MOhm Widerstand gemessen habe sind beidesmal

bei bestem Empfang gewesen.

Mittlerweile habe ich aber die EM84 Röhre gewechselt welche bei meinem Saba Freudenstadt voll ausgeschlagen hat.

Auch bei besagtem Jubilate schlägt die Anzeigeröhre jetzt bei bestem Empfang voll aus.

Könnte eventuell die alte EM84 die Ursache gewesen sein?

Spannungen an der neuen EM84 habe ich aber nicht mehr nachgemessen.

Kann ich vielleicht noch nachholen. Würde mich interessieren ob die Steuerspannung jetzt höher ist.

mfG

R.Bogenschütz

 

 

  
rmXorg