radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

telefunken: Viele Fragen zum D750GWK Telefunken

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph † 6.1.22 Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » telefunken: Viele Fragen zum D750GWK Telefunken
           
Albrecht Schwaderer
Albrecht Schwaderer
 
D  Articles: 133
Schem.: 166
Pict.: 132
10.Nov.09 21:27

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   1

Hallo zusammen,

 Für einen Bekannten, auch Mitglied im GFGF, repariere ich im Moment einen Telefunken 750GWK.

 Der Ausgangszustand:

Leider ist das Gerät weit vom Originalzustand entfernt, weil es jemand vor langer Zeit hinter dem Eisernen Vorhang auf Wechselstrom umgebaut hat. Ein Rückbau ist nicht gefordert und kommt wegen Teilemangel auch nicht in Frage. Die CL4 wurde durch die russische 6p3s ersetzt. Diese Röhre wurde auf Aussenkontaktsockel umgebaut. Statt der EM11 war eine EFM11 eingesetzt, das waren dann noch ein recht einfach zu findende Fehler. Weiterhin hat der jetzige Besitzer alle Kondensatoren ausgetauscht in der Hoffnung die Leistung des Gerätes zu steigern. Einige Bauteile sind nicht komplett angeschlossen, Leitungen sind nicht mehr verbunden und ragen frei in die Umgebung. Vielleicht ist das wegen dem Holzchassis mangels Stützpunkten auch so normal. Das Gerät hat ein Holzchassis mit einer Pertinaxplatte auf die das Empfangsteil montiert ist und eine Blechecke, die den Netztrafo und die Siebelkos trägt. Ein Netzbrummen ist immer zu hören. Das Gerät spielt leise, etwas verzerrt, der Empfang ist stark von Pfeiftönen überlagert.

 Ziel ist es das Gerät in einen spielfähigen Zustand zu bringen, und die Festsendertasten sollten funktionieren.

 Meine Aktivitäten bisher:

Kontrolle der Verdrahtung. Hierbei habe ich einige Fehler gefunden und korrigieren können. Sind außer der AZ1 (keine AZ11) alle Röhren gezogen, fließen etwa 1,5mA, bei 360V Gleichspannung. Ist das in Ordnung? Dann habe ich das Gerät auf EL11 umgebaut und auch den Ausgangstransformator getauscht, weil eine CL4 einen anderen AT benötigt. Den fehlenden Kathodenelko dieser Röhre habe ich eingelötet nun ist das Ausgangssignal schon weniger verzerrt, aber noch immer leise. Da alle Arbeitspunkte der restlichen Röhren überhaupt nicht stimmten musste ein weiterer Fehler vorliegen. Schließlich habe ich entdeckt, dass der 27 Ohm Widerstand im Netzteil fehlt. Vor dem Widerstand wird die Vorspannung für die Röhren ECH11 EBF11 und EF11 abgegriffen.

 Jetzt einige Fragen, denn es gibt mehrere Möglichkeiten:

1. Einfach wäre es den Widerstand einzubauen, aber wo löte ich den Widerstand an Masse? Das Holzchassis hat einige Massepunkte. Welcher ist der Beste? Oder ist es besser jede Röhre mit einer Widerstands- Kondensatorkombination richtig einzustellen? Beispiel: Der Saba 457WK hat für jede Röhre eine eigene Widerstands- Kondensatorkombination. Also ein gangbarer Weg.

 2. Normalerweise ist es im Verstärkerbau üblich alle Masseverbindungen auf eine zentrale Verbindung zu legen. Die Punkte des Gerätes sind aber zum Teil über sehr lange und dünne Drähte verbunden. Schlecht ist dass ich überhaupt nicht beurteilen kann, was geändert wurde und was original ist. Sollte ich das ändern, oder lassen?

 3. Weiterhin hat das Gerät auf der Rückseite einen Schiebeschalter mit den Positionen: Normal und Stationswähler. Da das Gerät Stationstasten hat kann man da umschalten, aber warum muss da beim Einstellen der Stationstasten umgeschaltet werden? Einer der Schalter ist der Wechsler im Anodenkreis der EL11. Da ist dann unter Anderem die Anode der EL11 über 300pF und 100Ohm mit einer Spule im Eingangsbereich verbunden. Hier verstehe ich die Schaltung nicht und hoffe dass mir jemand erklären kann, was es damit auf sich hat.

 

4. Der TA Anschluss hat 3 Kontakte. Der obere ist direkt mit Masse verbunden. Gefährliche Sache, ich weiß. Was wird über den mittleren Kontakt geführt? Direkt verbunden ist mit diesem Kontakt der Kern des Ausgangstransformators. Und dann noch über einen Kondensator mit Masse. Ist das weil es sich um ein Allstromgerät handelt so gemacht? Aber warum? Der dritte, untere Kontakt führt schließlich das Signal.

 Vielleicht kann mir jemand bei den Fragen behilflich sein. Schön wäre es, wenn ein Besitzer eines solchen Gerätes, oder auch der WK Variante berichten könnte, wie gut die Empfangsleistung des Gerätes ist. Und auch, ob das Gerät Netzbrumm hat. Ich denke das Holchassis ist nicht so optimal.

 Da viele Fragen nur mit Schaltplan zu beantworten sind erlaube ich mir den ganzen Plan hier zu hinterlegen, ohne dass es Punkte für die Helfer kostet. Ich hoffe, dass das ok ist. Wenn nicht, editiere ich gerne diesen Post und nehme den Plan wieder heraus.

vielen Dank fürs' Lesen bis hierher

Grüße
Albrecht Schwaderer 

Beitrag editiert. Bitte Text einfügen nur über die Schaltfläche "aus Textdatei einfügen", sonst sind die störenden Formatierungszeichen, wie noch unter dem Bild zu sehen, sichtbar,
Wolfgang Bauer

 

This article was edited 11.Nov.09 08:05 by Wolfgang Bauer .

Martin Steyer
Martin Steyer
Editor
D  Articles: 665
Schem.: 1403
Pict.: 4926
16.Nov.09 18:11

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Schwaderer,

eine gezielte Hilfe ist natürlich deshalb sehr schwierig, weil durch den Umbau einiges durcheinander geraten ist.

Zu folgenden Punkten kann ich aber Stellung nehmen, da ich einen originalen 750GWK restauriert habe.

zu 2: Die langen Drähte zu einzelnen Massepunkten sind wahrscheinlich original, jedenfalls sind sie auch bei meinem Gerät so. Ich habe das Telefunken-Werkstatt-Handbuch mit Foto der Unterseite und den Bauteilen und deren Teilenummern. Allerdings ist die Verdrahtung von Haus aus schon sehr verworren, eine echte Hilfe ist das eher nicht. Trotzdem könnte ich Ihnen eine Kopie schicken.

zu 3: Hierzu hat Herr Walter Schmidt, der keine Schreibrechte hat, mir folgendes mitgeteilt:

----------------------------------------------------------------------------------------------------------------------------------------------

"Die Endröhre CL4 dient hier keineswegs als zusätzlicher HF-Verstärker, sondern als HF-Oszillator als Abstimmhilfe bei der Drucktastenfunktion.
Durch die beiden Schalter im Gitterkreis und Anodenkreis der CL4 werden die Elektroden mit den Spulen 105 und 9 im Antennenkreis verbunden, dadurch wird ein Oszillator geschaltet, der auf der eingestellten Empfangsfrequenz schwingt.
Stellt man den Schiebeschalter nun auf "Drucktasten programmieren", werden diese beiden Schalter aktiviert, die CL4 wird von der NF-Verstärkung getrennt und dient nun als Oszillator, der auf der Vorkreisfrequenz schwingt. Man kann nun leicht die entsprechende Drucktaste wählen und die dazugehörige Abstimmspule auf das Maximum am Magischen Auge abstimmen. Stellt man den Schiebeschalter wieder auf "Empfang", wird man bemerken, daß der zuvor eingestellte Sender korrekt programmiert ist. Dies setzt natürlich voraus, daß der Vorkreis perfekt abgeglichen ist.  Wie Herrn Schwaderer schon geschildert, ist es wichtig, daß die abgeschirmten Leitungen von der Antennenspule zur CL4 die korrekte Kapazität haben. Diese hat sich aber im Laufe der Jahre verändert und das Maximum am Magischen Auge liegt an völlig anderer Stelle. Meine Erfahrungen beziehen sich auf den 760 WK, der änhlich aufgebaut ist.


Freundliche Grüße, Walter Schmidt."
-----------------------------------------------------------------------------------------------------------------------------------------------

Die Empfangsleistung des Gerätes ist gut, nachdem ich den Abgleichtrimmern, die durch Sulfidierung der Silberbeläge alle keine Kapazität mehr hatten (typischer Fehler dieser Trimmer) zusätzliche Trimmkondensatoren einfach parallel gelötet habe. Die ZF habe ich nicht nachgestimmt, weil die Kerne sich sehr schwer bewegen lassen und ich sie nicht beschädigen wollte.

Ein Netzbrumm ist bei mir nicht zu hören, bei Einweggleichrichtung der CY1 und Parallelschaltung von 22uF zum originalen Ladekondensator und 32 uF parallel zum Siebkondensator, beide waren praktisch durch Austrocknung kapazitätslos, hatten aber keine Leckströme (wie auch, wenn sie trocken sind...).

Ein vor einigen Jahren reparierter 750WK hat allerdings einen ganz leichten Netzbrumm, der wohl eher durch Einstreuungen kommt, nicht durch mangelnde Siebung.

Noch ein wichtiger Tip: Telefunken hat bei diesen Geräten an allen Ecken und Enden gespart, so hat man beispielsweise keine Lötösenleisten an den Ausgangstrafos. Die Zuleitungsdrähte werden direkt an die Schlaufen der aus dem Trafo kommenden Drähte gelötet. Diese brechen sehr leicht ab, wenn das Chassis mehrfach ein- und ausgebaut wird, hier muß man sehr vorsichtig sein.

Mit Gruß,

Martin Steyer

This article was edited 17.Nov.09 18:27 by Martin Steyer .

Albrecht Schwaderer
Albrecht Schwaderer
 
D  Articles: 133
Schem.: 166
Pict.: 132
17.Nov.09 20:33

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   3

Hallo zusammen,

vielen Dank für die vielen Hinweise.

Es hat mich sehr gefreut, dass sich doch einige Mitglieder dieses Themas angenommen haben und dass die Fragen so ausführlich behandelt wurden.

Da weitere Beiträge hier noch nicht aufgeführt wurden füge ich diese ein daher muß auch nichts mehr verschoben werden.

Herr Giovanni Cucuzzella schrieb am 12.11.09

Hallo Herr Schwaderer,

um die Sendertasten zu programmieren muß die Abdeckplatte darunter entfernt werden. Dahinter befinden sich die Einstellorgane.

Freundliche Grüße

Giovanni Cucuzzella

Herr Menke Schrieb ebenfalls am 12.11.09

Das ist richtig. Hinter dem Telefunkenschild befinden sich die Spindeln für den L-Abgleich der jeweils darüberliegenden Tasten. Für Drucktastenbetrieb muß zuvor allerdings der Wellenbereichsschalter auf "D"-Stellung gebracht werden. Die rechte Drucktaste wiederum ist für TA-Betrieb zuständig (TA funktioniert nur bei "D"-Stellung).

Das Radio empfängt und klingt gut (trennscharf und empfindlich). Netzbrumm ist nicht vorhanden. Klang zu beurteilen ist allerdings eine subjektive Angelegenheit. Das Holzchassis ist sicherlich ein Tribut an die Zeit der Entstehung (Beginn des WK2 - Metalle gingen primär in die Rüstungsindustrie und waren daher Engpaßrohstoffe).

Nun erlaube ich mir noch, zu Ihrem Vorhaben meine Meinung mitzuteilen, auch wenn Sie die sicherlich nicht gerne lesen wollen: Vergessen Sie es und verschrotten Sie stattdessen das Gerät (oder bieten es bei Ebay an)! Für Leute in unserem Alter (Sie sehen jedenfalls anhand des Fotos noch recht jugendlich aus), die voll im Erwerbsleben stehen, ist es Vergeudung von kostbarer Lebenszeit, -Energie und -Qualität, ein derart verbasteltes Gerät wieder herrichten zu wollen. Das ist allenfalls etwas für unterbeschäftigte Rentner. Außerdem erreichen Sie niemals wieder den Ursprungszustand.

In meiner sehr beschränkten Freizeit weiß ich weitaus bessere Dinge anzustellen. Ich jedenfalls halte mich nicht mehr mit derartigen Baustellen - nicht nur bei Radios - auf. Entweder die Geräte sind mit vertretbarem Aufwand reparierbar und haben eine ansehliche Optik oder sie gehen den Weg alles Zeitlichen.

Die meisten Radios ab Mitte der 1930er Jahre sind keine Raritäten und werden es auch niemals sein; mit etwas Geduld finden sich immer noch gute Exemplare am Markt. Ich denke, auf dieses Modell trifft das auch zu. Hilfreich ist sicher auch ein Suchinserat in der "Funkgeschichte".

Viel Glück!

PS: Was ich vorhin vergaß, hat Herr Kull unten ergänzt (6). Danke

Herr Kull Schrieb am 12.11.09

Hallo Herr Schwaderer,

als beigefügte Dateien die Seiten aus der Bedienungsanleitung des Telefunken D 860WK.
Die Druckknopfabstimmung ist praktisch mit der des 750WK identisch, nur dass der 750 weniger Tasten hat.

Viele Grüße
E. Kull

Die Informationen befinden sich nun auf der Modellseite

Am 13.11.09 schrieb Herr Schmidt

Hallo Herr Schwaderer,

hier noch einige Hinweise zur Funktion der Einstelltasten. Leider kann ich zur Zeit den Schaltplan nicht aufrufen, beziehe mich deshalb auf das Modell 760WK, ich vermute, die Funktion ist die gleiche.

Wenn Sie den Schiebeschalter auf "Abstimmen" schieben, wird mit der NF-Vorröhre und der Antennenspule ein Oszillator geschaltet, der auf der vorher eingestellten Empfangsfrequenz schwingt. Bei anderen Geräten kann auch eine andere Röhre diese Funktion übernehmen.Wenn Sie dann vorher den Sender Ihrer Wahl eingestellt hatten, können Sie jetzt die gewünschte Stationstaste drücken und die dazugehörige Spule auf das Maximum am Magischen Auge abgleichen. Schieben Sie den Schiebeschalter zurück, werden Sie bemerken, daß der gewünschte Sender richtig programmiert ist.

Die Sache hat jedoch einen Haken, zumindest beim 460WK: Die Anzeige wird wohl kaum noch richtig funktionieren, das Maximum am Magischen Auge liegt an völlig anderer Stelle.Grund ist die abgeschirmte Leitung von der Antennenspule zum Gitter der EF 11: Sie soll eine Kapazität von 30 pF haben, um den Eingangskreis im Einstellmodus auf die exakte Empfangsfrequenz zu trimmen. Die abgeschirmte Leitung hat im Laufe der Jahre die Kapazität erheblich verändert und muß ersetzt werden. Es gibt dünnes 50-Ohm-Koaxkabel (ca. 4mm), das genau eine Kapazität von 1pF/cm hat (z.B. bei Reichelt), das müßte eingesetzt werden. Die Einstellhilfe müßte dann wieder funktionieren. Setzt natürlich voraus, daß alle anderen frequenzbestimmenden Kondensatoren noch ihren richtigen Wert haben und das Gerät exakt abgeglichen wurde.

Vielleicht hilft das Ihnen etwas weiter. Freundliche Grüße, Walter Schmidt.

Also nochmals Danke für alle Hinweise und die Hilfsbereitschaft diese hier einzubringen.

Viele Grüße

Albrecht Schwaderer

 

  
rmXorg