radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

philips: Tonband Philips 4308 - Riemenanordnung

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » philips: Tonband Philips 4308 - Riemenanordnung
           
Dieter Zwingel
Dieter Zwingel
 
D  Articles: 17
Schem.: 6
Pict.: 457
21.Oct.21 21:27
Reply  |  You aren't logged in. (Guest)   1

Liebe Sammlerkollegen,

ich habe ein Philips Tonbandgerät erhalten – Philips 4308 – bei dem infolge der Philips-spezifischen „Gummipest“ der Hauptantriebsriemen, der Riemen zur Rutschkupplung des Vorlaufs und einige Gummiteile völlig zerstört waren. Es waren nur noch teerartige Reste zu finden. Ich habe mir dann Ersatzriemen bestellt und sie gemäß dem im Radiomuseum gelisteten Bild des deutschen N4308 /00   eingebaut. Der Erfolg war leider nur mäßig: Das Abspielen funktionierte, der Rücklauf war etwas schwach, aber der Vorlauf funktionierte fast gar nicht. Nach einigen Versuchen mit einer zusätzlichen Spannrolle war die Funktion wenigstens einigermaßen befriedigend.

Dann sah ich zufällig das Chassis der niederländischen Version im Modell N4308 /22. Dort war der Riemenverlauf anders dargestellt – mit einer besseren Umschlingung der Antriebsrolle – und nach Umlegen des Riemens funktionierte mein Gerät sofort einwandfrei. Allerdings fehlt in dem Bild des N4308 /00 der Antriebsriemen der Rutschkupplung des Vorlaufs.

Ich habe ein Bild meines Gerätes beigefügt mit der korrekten Anordnung der Riemen. Leider ist der Sammlerkollege, der das Bild mit der falschen Riemenanordnung eingestellt hat, verstorben, so dass ich ihn nicht mehr zur Richtigstellung, mit der sein Gerät sicher auch besser gelaufen wäre, anregen kann.

Bei meinem Gerät waren auch die Gummiteile des „Freilaufsystems“ unter den Bandaufnahmen angegriffen und teilweise schon zerstört. Ich habe sie durch schmale Streifen von Silikonkautschuk ersetzt, die in die Halterung stramm passend eingesetzt und mit „Superglue“ Sofortkleber fixiert wurden ( oberes Teilbild ). Nach dieser Reparatur funktioniert das Gerät nun problemlos.

Attachments:

  
rmXorg