radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

grundig: TS945 - REGISTRATORE GRUNDIG HI

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: TS945 - REGISTRATORE GRUNDIG HI
           
Gianfranco Mischis
 
 
I  Articles:
Schem.:
Pict.: 1039
27.Feb.18 18:42

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

Il guasto riguarda il circuito regolatore di giri del motore-volano.L' incoveniente si presenta solo a 9.5 cm/s, e si nota per il led che si accende un atttimo nel momento che

il motore raggiunge i giri necessari, ma poi si spegne perchè li perde, e così continuamente,

circa due volte al secondo.

Il led verde di cui sopra deve rimanere sempre acceso, a garanzia che i giri siano costanti, e questo avviene a 19 cm/s, dove tutto va bene.

Ho controllato le forme d' onda nei pin degli integrati, come indicato su TECHNISCHE INFORMATIONEN

(2-78) pg. 87 e ci sono, ma a 9.5 cm/s non sono costanti, si deformano o saltano (pin 13 IC402 . pin 1 IC 403).

Qualcuno, in possesso di questo apparecchio, ha mai riscontrato questo tipo guasto?

Vi ringrazio.

 

Aggiungo anche una traduzione in tedesco fatta con google traduttore.

Der Fehler betrifft die Reglerschaltung der Motor-Schwungrad-Umdrehungen. Die Unbequemlichkeit tritt nur bei 9,5 cm / s auf, und wir bemerken für die LED, die in dem Moment einen Moment aufleuchtet

der Motor erreicht die notwendigen Umdrehungen, aber dann geht es los, weil er sie verliert, und so fort,

etwa zweimal pro Sekunde.

Die grüne LED oben muss immer an bleiben, um sicherzustellen, dass die Runden konstant sind, und dies geschieht bei 19 cm / s, wo alles in Ordnung ist.

Ich habe die Wellenformen in den integrierten Pins überprüft, wie in TECHNISCHEN INFORMATIONEN gezeigt

(2-78) pg. 87 und es gibt, aber bei 9,5 cm / s sind sie nicht konstant, sie verformen oder springen (Pin 13 IC402, Pin 1 IC 403).

Hat jemand, der im Besitz dieses Geräts ist, jemals diese Art von Fehler festgestellt?

Danke

 

  
rmXorg