radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

blaupunkt: Abweichender Verstärker Blaupunkt Essen CR

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » blaupunkt: Abweichender Verstärker Blaupunkt Essen CR
           
Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
28.Jun.17 09:21

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   1

Hallo zusammen,

ich bin selber Besitzer eines Blaupunkt Essen CR, bei dem der Verstärker nicht mehr richtig funktioniert. Die Seriennummer ist 3108945, allerdings passt die Schaltung aus den Serviceunterlagen nicht zum Verstärker. Bei meinem Verstärker sind noch Germanium-Transitoren (AD156 und AD157) verbaut.

Das Radio sieht eigentlich völlig unbenutzt aus (keinerlei Verschmutzung am Audiokopf des Cassettenspielers), aber der Verstaerker funktioniert nicht mehr richtig. Ein Kanal hat neben dem Signal starkes Rauschen, der andere verzerrt stark.  Hat vielleicht jemand noch Unterlagen oder weitere Informationen zu diesem Gerät?

Vielen Dank,

Gunther Schwab

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1596
Schem.: 2389
Pict.: 7100
28.Jun.17 12:22

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2

Bitte zeigen Sie zunächst ein Bild des Typschilds (Aufkleber seitlich am Grundgerät) hier im Forum und laden es ausserdem zum Modell. Weitere "reale" Bilder auch des Verstärkerteils sind ebenfalls willkommen da bislang nur Abbildungen aus Literatur/Unterlagen existieren.

Erste Vermutung: Da das Gerät zweiteilig ist, wäre es denkbar dass der Verstärkerteil einmal (irrtümlich) getauscht oder verwechselt wurde.

Danke für Ihre Mithilfe.

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
28.Jun.17 14:15

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   3

Vielen Dank für die schnelle Reaktion!  Im Moment habe ich nur ein Bild der Seriennummer und ein (schlechtes) Bild des geöffneten Verstärkers.  Falls gewünscht kann ich bald noch Bilder vom gesamten Gerät hochladen.  

Der Gedanke mit dem vertauschten Verstärker ist mir auch schon gekommen, allerdings schaut alles (dem Alter entsprechend) recht unbenutzt aus.

Bernhard Nagel
Bernhard Nagel
Officer
D  Articles: 1596
Schem.: 2389
Pict.: 7100
28.Jun.17 16:34

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   4

Der Essen CR 7.634... wurde etwa im Jahr 1974 angeboten. Im vorhergehenden Jahr gab es das Modell Bamberg CR 7.633.932, ebenfalls im zweiteiligen Gehäuse mit abgesetzter Endstufe. Diese enthält noch 2x das Germanium-Komplementärpaar AD156/AD157 das auch Ihre Endstufe hat.

Da die Anschlussbelegung des Hirschmann-Steckers identisch ist (und der DC-Wandler für die Abstimmspannung sowie das Schaltrelais für +Ub ebenfalls vorhanden sind) kann diese Endstufe in der Tat am Essen CR verwendet werden.

Stereo-Endstufe mit Spannungswandler Bamberg CR 7.633.932

Der erste Schaltplan beim Modell enthält auch die Endstufe, bitte prüfen Sie ob das Ihre Version ist. Vom Bild könnte es gut passen ... Im Anhang ist dieser Auszug mit besserer Auflösung einsehbar.

Attachments:

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
28.Jun.17 16:50

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   5

Vielen Dank für die Hilfe, es scheint sich bei meinem Gerät tatsächlich um diese Endstufe zu handeln.  Beim Modell Goslar kam diese wohl auch zum Einsatz, habe ich beim Durchblättern der Schaltpläne diverser Blaupunkt-Radios bemerkt.  Ich denke, ich werde zuerst die Elkos tauschen, und dann mal weitersehen.  Die Transistoren sind ja noch zu bekommen, allerdings teilweise nicht ganz günstig.  Sobald das Gerät wieder zusammengebaut ist, werde ich Bilder einstellen.

Heiko zur Mühlen
 
Editor
D  Articles: 234
Schem.: 21338
Pict.: 4864
28.Jun.17 17:49

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   6

Hallo Herr Schwab, falls bei Ihrer Endstufe die AD 156 / AD 157 defekt sein sollten - einige wenige Exemplare habe ich noch - kann ich Ihnen gerne gegen Porto-Erstattung zusenden. Viele Grüße, H.M.

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
28.Jun.17 22:06

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   7

Vielen Dank fuer Ihr Angebot! Ich werde erst mal die Kondensatoren tauschen, der eine Kanal scheint ganz ok zu funktionieren, allerdings nur bei ganz geringer Aussteuerung.

Beim anderen Kanal wurde der AD 157 wohl schon einmal getauscht, und der NTC scheint defekt zu sein.  Stimmt es tatsaechlich, dass man ein aufeinander abgestimmtes Paar von AD 156 und 157 braucht?  Beim NTC ist eine Anschlussleitung ganz nah am Gehaeuse abgerissen, ich werde sehen, ob sich das noch retten laesst.  Gibt es hier noch Ersatz?  Bei meinen Recherchen konnte ich nicht viel finden.

Heiko zur Mühlen
 
Editor
D  Articles: 234
Schem.: 21338
Pict.: 4864
29.Jun.17 08:36

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   8

Hallo Herr Schwab,

die Endtransistoren sollen möglichst gepaart sein. NTCs für diese Geräte habe ich auch noch. Sind die bei Ihrem Gerät geschraubt oder am Kühlblech festgeklebt? Ich habe beide Sorten. Gruß, H.M.

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
29.Jun.17 08:57

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   9

Hallo Herr zur Mühlen,

Sie sind wirklich mein Retter!  Ich werde nächste Woche die Elkos tauschen, dann wird sich zeigen, was noch zu tun ist.  Gegebenenfalls wuerde ich Sie tatsächlich um Hilfe bitten. 

Wie kann man sicherstellen, dass man ein passendes Transistorpaar hat?  Hat das etwas mit dem aufgedruckten Buchstaben (B, D) zu tun?

Nochmals vielen Dank für die Hilfe!

Heiko zur Mühlen
 
Editor
D  Articles: 234
Schem.: 21338
Pict.: 4864
29.Jun.17 10:01

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   10

Die Buchstaben sollten jeweils beim AD 156 und AD 157 gleich sein. Beide Transistoren dieses Komplementärpärchen sollten also die gleiche Stromverstärkung haben. Das sagt der Buchstabe aus. Gruß, H.M.

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
29.Jun.17 10:42

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   11

Danke für die Information!  Bei dem Kanal wo der AD 157 schon getauscht wurde stimmen sie schon mal nicht überein.  Der AD 156 hat den Index B, der AD 157 den Index D.  Beim anderen Kanal sind beide vom Index D.  Könnte das zum Rauschen auf dem Kanal führen?

Der NTC ist zum einschrauben, ein Sechskant mit vorne einem Gewindebolzen.

Heiko zur Mühlen
 
Editor
D  Articles: 234
Schem.: 21338
Pict.: 4864
29.Jun.17 11:25

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   12

Rauschen kann durch unterschiedliche Endtransistoren wohl nicht entstehen. Rauschen entsteht im Allgemeinen in der Vorstufe. R702, R710 (820 kOhm) waren da häufig die Übeltäter - bereits in der Fertigung. Ich schreibe das, weil ich damals in den 1970er Jahren im Blaupunkt-Zweigwerk in Salzgitter gearbeitet hatte - war 10 Jahre lang bei Blaupunkt beschäftigt. Dieses Gerät wurde im Blaupunkt-Werk in Salzgitter-Lichtenberg gefertigt. Auch der Vorstufen-Transistor (auch andere Bauteile) kommt als Rauschquelle in Frage. Gruß, H.M.

This article was edited 29.Jun.17 11:28 by Heiko zur Mühlen .

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
29.Jun.17 11:53

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   13

Na besser kann es ja praktisch nicht kommen, als dass man da von jemandem Hilfe bekommt, der das alles aus erster Hand von damals kennt!
Die Widerstände werde ich überprüfen.

Denken Sie, dass die Transistorpaare der beiden Kanäle zueinander auch den gleichen Index haben sollten? Dies scheint werksmäßig nicht so gewesen zu sein, da ein (augenscheinlich originaler) AD 156 vom Typ B und einer vom Typ D verbaut sind.

Ich bin Ihnen wirklich äußerst dankbar für all diese Informationen!

Heiko zur Mühlen
 
Editor
D  Articles: 234
Schem.: 21338
Pict.: 4864
29.Jun.17 16:11

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   14

Die Transistorpaare der beiden Kanäle zueinander brauchen nicht den gleichen Index haben. Also in einem Kanal beide Transistoren mit Index B und in dem anderen Kanal beide Transistoren mit D ist völlig o.k.

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
29.Jun.17 17:26

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   15

Danke, das ist gut zu wissen! Ich bin für ein paar Tage unterwegs, sobald ich zurück bin werde ich die von Ihnen angesprochenen Bauteile testen und die Elkos tauschen. Ich denke, der eine Kanal wird anschließend funktionieren, für den anderen werde ich zumindest den NTC benötigen, und bestenfalls auch einen AD 157 B.  Sobald es Fortschritte gibt, werde ich hier berichten!

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
07.Jul.17 10:33

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   16

Hier nur ein kurzes Update:

ich habe die Elkos im Verstaerker getauscht, leider hat dies keine Verbesserung gebracht.  Das Signal am funktionierenden Kanal ist einfach etwas verzerrt, hoert sich leicht blechern an.  Dies ist unabhaengig von der absoluten Lautstaerke.  Vielleicht passt der Arbeitspunkt von einem Transistor nicht?

Als naechstes werde ich die Spannungen an den Transistoren messen, werde aber erst naechste Woche dazu kommen.

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
17.Aug.17 22:56

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   17

Nach laengerer Zeit bin ich endlich wieder dazu gekommen, am Radio weiterzumachen.  Ich habe am verzerrt arbeitenden Kanal die Spannungen gemessen.  Dabei habe ich festgestellt, dass die Spannung an der Basis von V952 nur etwa 1,6V betraegt, der AD156 schaltet also fast voll durch.  Die Widerstaende und Kondensatoren scheinen in Ordnung zu sein, bei der Pruefung des Transistors konnte ich im ausgeloeteten Zustand mit dem Multimeter zwischen Kollektor und Emitter eine Durchgangspannung von 0,9V in einer und unendlich in anderer Richtung messen.  Es liegt also kein kompletter Schluss vor, aber der Transistor scheint doch nicht ganz in Ordnung zu sein.  Kann man diese Transistoren so ueberhaupt testen?

Beim zweiten Kanal (der urspruenglich so stark gerauscht hat) waren ein AD157 Typ D und ein AD156 Typ B verbaut.  Vergleichsmessungen an diesem AD156 ergaben eine deutlich hoehere Durchgangsspannung (nach kurzem Warten in beiden Richtungen unendlich).  Auf diesem Kanal muss ich noch den AD157 gegen einen Typ B tauschen, und den defekten NTC ersetzen, dann werde ich weitersehen.

Sobald es Neuigkeiten gibt, werde ich berichten!

Gunther Schwab
 
 
D  Articles: 12
Schem.: 0
Pict.: 21
28.Nov.17 14:16

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   18

Lang hat es gedauert, aber mittlerweile funktioniert das Radio wieder richtig.  Ich hatte das Glueck, im Netz einen passenden Verstaerker zu finden, allerdings die Version, die schon mit Silizium-Transistoren bestueckt ist.  Da das Radio fuer den Alltagsgebrauch vorgesehen ist, war mir diese Variante lieber, als bei Ausfall eines der Endtransistoren richtig Geld ausgeben zu muessen.  Jetzt habe ich noch neue Riemen fuer den Kassettenteil bestellt, dann funktioniert der hoffentlich auch wieder besser.  Er scheint nahezu unbenutzt zu sein, aber der Klang laesst doch deutlich zu wuenschen uebrig...

Der alte Verstaerker wird natuerlich aufgehoben!  Ich muss nochmal bessere Bilder machen, lade aber zwischenzeitlich schon ein Bild des Radios in Betrieb hoch.

Vielen Dank fuer all eure Hilfe!

Gunther

  
rmXorg