radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Camping Luxus gibt keinen Ton von sich

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » Camping Luxus gibt keinen Ton von sich
           
Mara Wirtz
 
 
D  Articles: 20
Schem.: 0
Pict.: 11
14.Feb.06 09:58

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1 Hallo,

ich besitze einen Schaub Camping Luxus, der mir Probleme bereitet. Vielleicht weiß jemand Rat.

Das Gerät ist äußerlich fast im Neuzustand und das Innenleben ist unangetastet. Allerdings gibt das Gerät keinen Ton von sich und ich weiß nicht warum.

Unter einer Abdeckung ist ein Steckplatz, der laut Röhrenschema für einen Zerhacker E 123/6 bestimmt ist- dieser Steckplatz ist jedoch leer. Brauche ich den Zerhacker für den Netzbetrieb überhaupt?

Manfred Kröll † 2.9.2013
Manfred Kröll † 2.9.2013
Editor
A  Articles: 732
Schem.: 7
Pict.: 131
14.Feb.06 11:28

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   2
 
Hallo Frau Wirtz,

Zuerst mal "Herzlich Willkommen" im Forum von radiomuseum.org!

Um diese Anfrage an der richtigen Stelle zu platzieren bitten wir Sie folgendermaßen vorzugehen.

Suchen Sie auf der Radioseite nach Ihrem Modell, und klicken Sie dort auf "Informationen zum Modell hinzufügen/Forumsbeitrag"

Dann klicken Sie auf die Schaltfläche Text/Forum - um Ihre Anfrage zu stellen.

So kommen Sie in den fachlich betreuten Teil des Forums, und die Frage und kommenden Antworten bleiben all jenen, die mit dem gleichen Gerätetyp Schwierigkeiten haben erhalten!

Nur eine vom Modell aus gepostete Anfrage gibt Ihnen die Sicherheit, eine wirklich gerätespezifische Antwort erhalten zu können.

Mit freundlichen Grüssen,
Fred
 

This article was edited 14.Feb.06 11:38 by Manfred Kröll † 2.9.2013 .

Wolfgang Bauer
Wolfgang Bauer
 
A  Articles: 2430
Schem.: 14060
Pict.: 6948
14.Feb.06 11:44

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   3
 
Ich habe diesen Beitrag zum Modell verschoben. In Zukunft bitte so vorgehen, wie Herr Pertschek das beschrieben hat.

MfG. WB
Mara Wirtz
 
 
D  Articles: 20
Schem.: 0
Pict.: 11
14.Feb.06 14:39

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   4 Danke, man lernt immer dazu
Martin Steyer
Martin Steyer
Editor
D  Articles: 661
Schem.: 1403
Pict.: 4874
14.Feb.06 20:26

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   5 Hallo Frau Wirtz,

der Schaub war für Betrieb mit Anodenbatterie (portabel), Autoanschluß (mit Zerhackereinheit) und Netzbetrieb vorgesehen.

Der Netzbetrieb ist ohne Zerhacker möglich. Intern gibt es eine Umschaltung für die verschiedenen Betriebsarten. Steht der richtig?

Herzlichen Gruß, Martin Steyer
Mara Wirtz
 
 
D  Articles: 20
Schem.: 0
Pict.: 11
14.Feb.06 20:29

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   6 Ja, die Schalterstellung ist richtig- die Röhren glimmen auch- muss bei diesem Radio- wie bei einigen anderen- für die Röhrenheizung auch bei Netzbetrieb eine Batterie vorgeschaltet werden?

Gruß

Mara Wirtz
Kurt A. Köhler
Kurt A. Köhler
Officer
D  Articles: 141
Schem.: 6
Pict.: 22
14.Feb.06 23:34

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   7 Es ist natürlich schwierig, nur anhand einer der dürftigen Mängelbeschreibung einen guten Rat zu geben. Trotzdem : Zu beachten ist, dass dieses Gerät eine Gittervorspannungsbatterie von 3V (heutzutage ein Lithium-Knopfzelle) benötigt. Damit sich die richtige Gittervorspannung (mindestens -6V) für die (Gegentakt-)Endstufe einstellt, muß aber auch noch der AM-Oszillator schwingen! Erst dann ist die Endstufe arbeitsfähig. Den Oszillator prüft man am Besten mit einem Oszilloskop, die Gittervorspannung selbst direkt am Gitter mit einem hochohmigen Instrument. Können etwa -6V nicht gemessen werden, sondern evtl. eine positive Spannung, dann sollten die (Gitter-) Koppelkondensatoren geprüft und evtl. gewechselt werden. Ist alles in Ordnung, sollte das Berühren der 'heißen' Anzapfung des Lautstärkepotis das bekannte Brummen hervorrufen und das Gerät zumindest auf AM spielen (der Oszillator arbeitet ja). Zu beachten ist auch noch, dass die NF-Phasenumkehr für die eine Endröhre mit der AM-Vorröhre bewirkt wird.

Ich hoffe, hier wenigstens ansatzweise in die richtige Richtung gedacht zu haben.
  
rmXorg