radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

Effekte beim Prüfen einer unbenützten PL519

Moderators:
Jacob Roschy Martin Renz Ernst Erb Bernhard Nagel Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Valves / tubes - Semiconductors » VALVES/TUBES / SEMICONDUCTORS in RADIOMUSEUM » Effekte beim Prüfen einer unbenützten PL519
           
Werner Sticht
 
 
D  Articles: 33
Schem.: 49
Pict.: 41
15.Jul.19 12:55

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   1

Ich habe in meinem Keller Röhren PL519 von RSD gefunden.
Sie waren neuwertig. Wahrscheinlich habe ich sie mal bei
einem Ausverkauf in den 70er Jahren erstanden.

Ich wollte diese Röhren nun einmal untersuchen.
Frank Philipse stellt im Internet die Datenblätter bereit.
Demnach hat die PL519 Grenzwerte Na=35W Ng2=7W Ikmax=500mA
Ich habe mir aus den Kennlinien nun einen Arbeitspunkt
gesucht (Ia=Iamax/2): Ua=100V Ug2=160V Ug1=-26V Ia=250mA Ig2~17mA
Ich habe nun mit meinem Röhrenprüfer diese Werte eingestellt.
(Ich nahm ein RoeTest im manuellen Modus.)

Bei der Messung habe ich festgestellt, dass die Röhre nach etwa 60sec
den Ia von 250mA erreicht und überschreitet - Ia ging bis auf 265mA.
Dann aber sank Ia wieder. Kurz darauf ist es wieder 250mA.
Dann geht es weiter abwärts mit Ia. Nach 120sec sind es nur
noch Ia=225mA. Und es geht weiter abwärts, jetzt aber langsamer,
aber eben abwärts. Bei Ia=220mA, nach etwa 3Min, habe ich abgebrochen.

Bei einem zeiten Test am nächsten Tag wird Ia=255mA noch erreicht.
Dann geht Ia wieder abwärts. Nach 10Min sind Ia=216mA erreicht.
Ig2 ist dagegen etwas angestiegen.
Ich habe beim dritten Test - wieder mit anfangs kalter Röhre - eine Tabelle erstellt:
Heizzeit  Ia     Ik
   60     250    267
   90     233    252
  120     225    245
  180     219    239
  240     217    237

Man erkennt einen Anstieg der Differenz Ik-Ia=Ig2. Dieser mag
durch thermische Maßveränderung bedingt sein.
Aber auch Ik nimmt um etwa 11% ab, Ia sogar um 13%.
 
Ich habe dieses Verhalten auch bei einer anderen PL519 festgestellt.
Ich kann mich erinnern, dass ich auch bei einer unbenützten ECC40 von
Telefunken ein vergleichbares Verhalten erkennen konnte:
Zuerst Anstieg auf den zum Arbeitspunkt gehörigen Ia.
Danach Absinken von Ia um bis zu 30%.

Nach mehreren derartigen Prüfungen mit einer anfangs kalten Röhre erreichten
meine PL519 nach 60sec das Maximum des ursprünglichen Ia von 265mA nicht mehr.
Bei der ersten Prüfung war es noch bei 265mA,
bei der zweite Prüfung lag es bei 255mA,
bei der dritten Prüfung nur noch bei 250mA.
Wird somit allein durch das Prüfen eine neuwertige Röhre schnell
mittelmäßig bis alt?

Bitte kann mir jemand zu diesem Effekt weitere Hinweise geben.
Ich stelle hier auch trivial Fragen, um auch simpelste Fehler auszuschließen.
- Sind die Werte des Arbeitspunktes korrekt?
- Darf die PL519 mit einem Ia von 250mA statisch dauerhaft betrieben werden?
- Sind Lagerungseffekte (über 40 Jahre) beteiligt beim Abfall des Ia?
- Oder gab es den Effekt schon immer bei der PL519?
- Bei welcher Temperatur oder Heizzeit kann man denn festlegen, ob eine
   Röhre noch 100%-ig ist?

Die Röhre hat immer noch ein hochwertiges Vakuum. Keinerlei Ig1.

Schönen Gruß
Werner Sticht

Dietmar Rudolph
Dietmar Rudolph
Editor
D  Articles: 2187
Schem.: 805
Pict.: 453
15.Jul.19 16:23
Reply  |  You aren't logged in. (Guest)   2

Entsprechendes Verhalten hat man bei Röhren, die nicht formiert wurden. Siehe Bericht zur EL12.

Formieren ist ein Prozeß, der mehrere Stunden in Anspruch nimmt. "Billig"-Anbieter von Röhren ersparen sich diesen, da die Auswirkung eine fehlenden Formierung nicht unmittelbar bei einer Messung auf einem Röhrenprüfgerät auffällt.

Abhilfe:

Röhre "nach-formieren", entsprechend zu der bei der EL12 gezeigten Weise. (Die nachformierte EL 12 spielt bis heute tadellos.)

MfG DR

Werner Sticht
 
 
D  Articles: 33
Schem.: 49
Pict.: 41
17.Jul.19 19:09
Reply  |  You aren't logged in. (Guest)   3

Zuerst einmal vielen Dank für die Hinweise.

Ich habe meine PL519 nun mit 62V und ca. 0.4A 7Stunden 20Min. geheizt.
Danach habe ich noch knapp eine Stunde bei 40V,0.3A geheizt.
Die Anode war nicht angeschlossen. Die anderen Elektroden lagen auf Masse.

Eine Prüfung mehrere Stunden später, mit kalter Röhre,
ergab für den Arbeitspunkt Ua=100V Ug2=160V Ug1=-26V
folgende Tabelle
Heizzeit  Ia
   60     280
  100    260
  120    254
  180    240
  240    235

Ich habe auf die Angabe des Ik diesmal verzichtet.
Insgesamt ist also durch das Überheizen der Anfangs-Ia deutlich gestiegen (ca.12%).
Jedoch ist Ia mit der Zeit weiterhin fallend.

Das Vakuum ist weiterhin hochwertig. Vakuumfaktor 2E-7 laut RoeTest.

Schönen Gruß
Werner Sticht

 

  
rmXorg