radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

EM80 und Magnetfeld

Moderators:
Ernst Erb Martin Renz Vincent de Franco Miguel Bravo-Cos Mark Hippenstiel Alessandro De Poi Heribert Jung Bernhard Nagel Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » In General » EM80 und Magnetfeld
           
Roland Ronken
 
 
D  Articles: 28
Schem.: 0
Pict.: 9
21.Sep.03 16:31

Count of Thanks: 22
Reply  |  You aren't logged in. (Guest)   1 Hallo Kollegen,

ich komme mir im Moment etwas blöde vor, dass ich diese Fragen stellen muss, sie lassen mir aber keine Ruhe:

Ich habe gestern in einen Siemens Luxussuper H9 eine neue EM80 (russische Vergleichstype 6P14P-EB) eingebaut. Diese Röhre habe ich vor dem Einbau überprüft und mit absolut einwandfrei symmetrischen Leuchtfeldern vorgefunden. Nach dem Einbau hinter der Skala sind die Leuchtfelder plötzlich stark unsymmetrisch. Ich habe den Effekt auch mit einer EM80 von Siemens reproduzieren können.

Meine erste Vermutung (das mag sich im ersten Moment etwas blöde anhören): Das Magnetfeld der Lautsprecher bringt die EM80 durcheinander. Was anders magnetisches kann ich in dem Gerät nämlich nicht entdecken. Bei den Magneten handelt es sich allem Anschein nach um Ferrit-Ringmagnete.

Meine zweite Vermutung: Vielleicht wurde ein Teil in der Röhre beim Einbau ungewollt magnetisiert. Einmal unachtsam in die Nähe eines Magneten gebracht und es ist passiert.

Meine Fragen sind nun: Hat jemand von Ihnen ähnliche Erfahrungen gemacht? Wie kann es sein, dass mir bei meinen vielen Reparaturen dieser Effekt noch nicht früher aufgefallen ist? Es gibt Geräte, bei denen die EM80 viel näher an den Lautsprechern liegt (z.B. Philips Planos). Warum habe ich da den Effekt noch nie beobachtet? Vielleicht wegen der AlNiCo Magnete? Was machen Sie gegen den Effekt?

Viele Grüße,

Roland Ronken.

This article was edited 21.Sep.03 16:33 by Roland Ronken .

Georg Schön
 
 
D  Articles: 269
Schem.: 10
Pict.: 19
21.Sep.03 20:23

Count of Thanks: 21
Reply  |  You aren't logged in. (Guest)   2 Hallo Hr. Ronken,
auf Grund Ihrer Beschreibung bin ich mir nicht ganz sicher,
ob der Effekt wirklich von einer versehentlichen Magnetisierung stammt.
Denn das bedeutete, daß es Ihnen mit der EM80 Siemens zufällig genau so
ergangen sein müßte. Wär das nicht ein bischen viel Zufall?
Sicherheitshalber würde ich versuchen, den Lautsprecher auszubauen,
und (Lautstärkepoti auf Null vorher!) dann sehen, ob der Effekt
noch da ist.

Zum Entmagnetisieren gibt es mehrere Methoden.

Alle haben gemeinsam, daß man ein magnetisches Wechselfeld erzeugt,
das langsam auf Null abklingt.

Denken Sie an die Entmagnetisierung in einem Fernseher oder Monitor.
So sähe eine perfekte Entmagnetisierungsspule und "Ansteuerung" aus.
Das einfachste ist, die EM80 in die Nähe des Randes einer Bildröhre
zu bringen und den FS einzuschalten. Ob das reicht, weiß ich nicht, einfach
mal versuchen.


Wenn Sie einen kräftigen Hufeisen- oder Stabmagneten haben, den
Sie irgendwie in das Futter einer Bohrmaschine spannen können, geht es damit auch.
Der rotierende Magnet wird an die EM80 angenähert und langsam und gleichmäßig
entfernt. Wesentlich ist, daß der Magnet so eingespannt ist, daß er
ein Drehfeld erzeugt. Der Anker eines Fahraddynamo wäre vermutlich gut geeignet.

In der "Steinzeit" der Tonbandtechnik gab es käufliche Löschmagnete, aber so etwas
haben Sie vermutlich nicht.

Möglicherweise haben Fernsehreparateure ein Gerät für "alle Fälle"?
Mal einen fragen oder vielleicht meldet sich jemand aus der Zunft hier?

Gutes Gelingen wünscht
Georg Schön

Olaf Toenne
 
 
D  Articles: 140
Schem.: 167
Pict.: 20
21.Sep.03 21:23

Count of Thanks: 29
Reply  |  You aren't logged in. (Guest)   3

Hallo Herr Ronken,

die einfachste Möglichkeit wäre zuersteinmal sicherlich in die nächste Fernsehwerkstatt zu gehen, und dort den "unkonventionellen" Wunsch zu äussern, ihre Röhren entmagnetisieren zu lassen.

Jede Fernsehwerkstatt verfügt über eine sog. Entmagnetisierdrossel, um im Fehlerfall die Farbreinheit einer Bildröhre wiederherzustellen.

Ihre Beschreibung legt nahe, das es sich eigentlich nur um eine wie auch immer entstandene Magnetisierung der magischen Augen handelt....doch wenn sie in dem betreffenden Empfänger nicht gerade die Lautsprecher ausgetauscht haben, bleiben nicht viele Möglichkeiten....ist es ganz sicher, das es an ihrem Arbeitsplatz nicht doch ein bisher unbeachtetes Magnetfeld gibt?...neu hinzugekommene Geräte....Trafos etc?

Vielleicht noch ein Tip: Es ist möglich, sich aus sog. MU-Metall eigene Abschirmhauben zu fertigen....dieses Metall liegt in Blechform vor, und bietet hervorragenden Schutz vor Magnetfeldern jeglicher Art.

Der Nachteil: Es ist relativ schwer im Handel zu bekommen, und dazu noch unverschämt teuer..

Die Lösung:  Wenn sie schon einmal bei einer Fernsehwerkstatt sind, fragen sie nach einem älteren Fernseher (als Schrottgerät zum Entsorgen) der Firma Sony...die Baureihen ab 1986 mit Trinitronröhre tragen eine grosse Abschirmhaube aus genau diesem Metall auf der Rückseite der Bildröhre...es wird eigentlich immer achtlos weggeworfen, obwohl man damit so manche Röhrenabschirmung bauen kann..:-)

 

Gruß Olaf Toenne

Iven Müller
Iven Müller
 
D  Articles: 246
Schem.: 4536
Pict.: 944
21.Sep.03 21:41

Count of Thanks: 24
Reply  |  You aren't logged in. (Guest)   4

Hallo alle !

Das Problem kenne ich auch mit der EM80. Der Leuchtbalken zeigt dann einfach nach links oder rechts. Die einfachste lösung war das "Gegenmagnetisieren". Ich habe kein Wechselfeld benutzt, sondern einen Dauermagneten ( nicht von einem alten Lautsprecher - eher einen kleinen Heftmagenten von einer Pinnwand / Magnettafel o.ä. ).

Mit diesem Dauermagneten vorsichtig der Röhre in eingebautem und eingeschaltetem Zustand nähern ...
Die Wirkung ist sofort zu sehen. Einfach so drehen, dass der Leuchtbalken ( ohne Aussteuerung ) kräftig in auf andere Seite wandert. Mit etwas Glück ist nach dem Entfernen des Magneten der Balken danach wieder in der Mitte ;-) - sonst wiederholen.
So handhaben, als ob man ein Stück Stahldraht gerade biegen will ! Immer stark in die Gegenrichtung biegen und hoffen, dass er nach dem Loslassen gerade ist ...

Eine etwas unkonventionelle Methode, aber bisher hat es immer funtioniert !
Hoffentlich kam alles verständlich rüber ...

Viele Grüße
Iven

 

 

 

Alexander Schmitz
Alexander Schmitz
 
D  Articles: 336
Schem.: 45
Pict.: 150
21.Sep.03 21:53

Count of Thanks: 29
Reply  |  You aren't logged in. (Guest)   5
 
Könnte die Röhre vileicht beim einbauen einmal zu dicht am Lautsprecher vorbeibewegt worden sein?
Hans Kamann
Hans Kamann
 
D  Articles: 438
Schem.: 79
Pict.: 57
22.Sep.03 13:30

Count of Thanks: 46
Reply  |  You aren't logged in. (Guest)   6

Bevor wir weiter spekulieren: Was ist mit den Röhren wenn Sie die ausserhalb des Gerätes testen, Sie hatten die doch irgendwo anders getestet und für Gut befunden, oder ? Das sollte zuerst passieren. Ist der Effekt weg kann es nur am Gerät liegen.

Jetzt solte zunächst mal der Sockel "aus dem Gerät" kommen, entweder ausbauen oder einen anderen Sockel mit Kabel vom Gehäuse entfernt betreiben. Ist das Problem weg ? Dann stimmt die Vermutung mit dem Magnetismus.

Wenn nicht, muss es an der Schatlung liegen, defekte Bauteile etc.

 

Roland Ronken
 
 
D  Articles: 28
Schem.: 0
Pict.: 9
22.Sep.03 19:13

Count of Thanks: 24
Reply  |  You aren't logged in. (Guest)   7 Hallo,

vielen Dank schon mal für Ihre Tipps. Iven Müller hat mir Mut gemacht, indem er auch diesen Effekt beobachtet und behoben hat.

Ich denke, Hans Kamann hat recht. Ich muss das Chassis in den nächsten Tagen eh' nochmal ausbauen. Dabei werde ich gleich sehen, ob die Verbiegung "Live" oder durch ein Restmagnetfeld in der Röhre entsteht. Die Röhre war beim Einbau vielleicht tatsächlich in der Nähe des Lautsprechermagneten. Vielleicht ist auch das Chassis magnetisch.

Falls Interesse besteht, werde ich die Ergebnisse kundtun.

Viele Grüße,

Roland Ronken.
Andreas Steinmetz
 
Editor
D  Articles: 618
Schem.: 81
Pict.: 37
23.Sep.03 16:57

Count of Thanks: 29
Reply  |  You aren't logged in. (Guest)   8 Hallo,

ich gebe dem Post von Iven Mueller die groesste Chance auf Be-
hebung des Problems, denn sie ist auch die schnellste.
Genauso habe ich das auch schon zig Male gemacht. Meist ist
das Chassis irgendwie magnetisch geworden, denn wenn die Roehre
auf dem Roehrenpruefgeraet betrieben wird, zeigt sie sich
meistens symmetrisch, also nicht vormagnetisiert.
Das beste Verfahren waere natuerlich, alles zusammen mit einem
abklingenden Wechselfeld zu entmagnetieren. Aber was ist, wenn
das Bild dann immer noch schief ist? Ich wuerde dann zwar auch
an den Lautsprecher denken. Aber was hilft das? Die Konstruktion
kann man nicht mehr aendern. Also doch wieder entsprechend
Post 4 zum Magneten greifen und gegenmagnetisieren. Und wenn`s
zuviel des Guten war, einfach den Magneten umdrehen und etwas
vorsichtiger sein. Es laeuft also alles auf Iven Muellers
Loesungsvorschlag hinaus...


Gruesse

Andreas Steinmetz
Roland Ronken
 
 
D  Articles: 28
Schem.: 0
Pict.: 9
24.Sep.03 22:56

Count of Thanks: 26
Reply  |  You aren't logged in. (Guest)   9 Hallo an alle,

Ich habe das Problem gelöst. Die Röhre war tatsächlich magnetisiert. Ich bin beim Einbauen wohl zu nah an einen Lautsprecher gekommen. Da muss man wirklich aufpassen.

Dank einer Entmagnetisierungsdrossel habe ich das Problem dann beheben können.

Es könnte ja sein, dass viele Magische Augen mit schiefem Leuchtbild entweder durch magnetisieren oder entmagnetisieren zu einem geraden Leuchtbild zu bringen sind.

Vielen Dank nochmal für die Antworten.

Viele Grüße,

Roland Ronken.
Richard Sauder
 
 
CH  Articles: 5
Schem.: 0
Pict.: 0
29.Sep.03 16:39

Count of Thanks: 49
Reply  |  You aren't logged in. (Guest)   10
 
Defekte Bauteile kommen für diesen Effekt nicht in Frage, weil sonst die ganze Anzeige nicht richtig funktionieren würde. Ich kenne den Siemens nicht ausswendig, sodass ich mir nicht ganz sicher bin, ob die folgende Aussage zutreffen kann. Aber es gibt genügend Röhrengeräte, auf die es zutrifft: Oftmals ist die EM80 in eine art Blechhülse mit Schlitz gesteckt, sodass sie rückseitig gegen Sträulicht von der Skalabeleuchtung abgeschirmt wird. Dieses Stahlblechrohr kann nun sehr wohl magnetisch sein (früher selbst schon oft erlebt) und bringt dann genau den Effekt. Blech entmagnetisieren (wie auch immer) hilft (vieleicht auch beim Siemens.
  
rmXorg