radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

Forum-Editor - Probleme mit Firewall - wie lösen?

Moderators:
Ernst Erb Jürgen Stichling 
 
Please click the blue info button to read more about this page.
Forum » FAQ - click for boards » FAQ about the forum » Forum-Editor - Probleme mit Firewall - wie lösen?
           
Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 910
Schem.: 744
Pict.: 1335
24.Jul.03 11:29

Count of Thanks: 23
Reply  |  You aren't logged in. (Guest)   1

Ich kann den Forum-Editor nur benutzen, wenn "Norton Internet Security 2003" ausgeschaltet ist. Sobald dieses Programm aktiviert ist, erscheint die Maske im Editor nicht mehr und ich kann nurmehr Anlagen speichern. Ich arbeite mit Microsoft XP home edition und Internet Explorer 6.

Hat jemand ähnliche Probleme und was könnte man dagegen tun. Virenschutz deaktiviert ist keine Lösung. Ich bin für jeden Ratschlag dankbar.

MfG. Gerhard

 

This article was edited 16.Jan.04 09:36 by Ernst Erb .

Ueli Kurmann
 
Officer
CH  Articles: 152
Schem.: 0
Pict.: 1
24.Jul.03 11:48

Count of Thanks: 57
Reply  |  You aren't logged in. (Guest)   2

Guten Tag Herr Heigl

das hat nichts mit dem Virenschutzprogramm sondern mit der Firewall zu tun, die in "Norton Internet Security 2003" integriert ist. Diese verwehrt den Zurgriff auf ActiveX Elemente (also zB den RM Editor).

Ich kenne die Norton Firewall nur sehr begrenzt und habe keine Version zur Verfügung um das auszutesten. Eine gute Firewall bietet aber die Möglichkeit, ActiveX Elemente in bestimmten Situationen zuzulassen. (zB Internet Explorer, Domain radiomuseum.org). Im weiteren sollte die Norton Firewall auch eine Option bieten, bei der man bei jedem Zugriff gefragt wird, ob das ActiveX Element nun akzeptiert werden soll oder nicht.

en schöne Tag
Ueli Kurmann

 

Gerhard Heigl
Gerhard Heigl
Editor
A  Articles: 910
Schem.: 744
Pict.: 1335
24.Jul.03 16:11

Count of Thanks: 23
Reply  |  You aren't logged in. (Guest)   3

...trotzdem keine Maske im Editor. Die "Norton Internet Security" besitzt eine "Persönliche Firewall", auch wenn diese deaktiviert wird, ändert sich nichts am Status. Nur wenn ich die "Sicherheit" ausschalte, bekomme ich den Editor mit Maske.

Danke Herr Kurmann für Ihre Bemühungen. Ich verwende den PC nur als Werkzeug und habe keinerlei Bezug zu seiner Funktion und sein Innenleben. Wenn der Blechtrottel nicht so tut wie ich will, ärgert mich das fürchterlich. Allerdings suche ich die Schuld immer erst bei mir, weil ich das Ding einfach nicht beherrsche. Es ist mir auch peinlich andere Kollegen mit meinen Problemen abzuquälen. Wozu tue ich mir das mit 61 Jahren eigentlich an?

Weil ich ein Radiosammler bin und die Idee des RM.org grossartig finde!

Franz-Josef Haffner
Franz-Josef Haffner
 
D  Articles: 616
Schem.: 4190
Pict.: 1105
24.Jul.03 16:55

Count of Thanks: 24
Reply  |  You aren't logged in. (Guest)   4
 
Die Norton System Works oder Internet Security sind bekannt für Schwächen und Unverträglichkeiten. Wenn man aus dem ganzen Paket nur das Antivirustool installiert und wenigstens einmal in der Woche die Virendefinitionen aktualisiert denk ich das man einigermassen ausreichend geschützt ist. Ab und zu sollte noch ein Windowsupdate durchgeführt werden, um Outlook und IE zu aktualisieren.
Ueli Kurmann
 
Officer
CH  Articles: 152
Schem.: 0
Pict.: 1
25.Jul.03 10:38

Count of Thanks: 63
Reply  |  You aren't logged in. (Guest)   5

Hallo

ich habe mir die Trial Version von "Norton Internet Security" runtergeladen. Es scheint so, dass es damit tatsächlich ein zur Zeit nicht überwindbares Problem gibt. Die Software bietet zwar die Option an, für eine Domain bestimmte Dinge zuzulassen. Das genügt aber anscheinend nicht. In der Knowledge Base vom Hersteller dieses Editors sind leider auch noch keine Informationen zu diesem Thema vorhanden.

Die einzige Möglichkeit die ich im Moment sehe, besteht darin, dass die Option Security während der Zeit, wo das Forum benützt wird, deaktiviert wird. Das ist bestimmt nicht Ideal, eine andere Lösung kenne ich im Moment aber nicht. Wichtig zu wissen ist vieleicht noch, dass wenn die "Security" abgeschaltet wird, "Norton Antivirus" im Hintergrund trotzdem noch läuft.

Ich werde bei gelegenheit beim Hersteller mal nachfragen und falls eine eine Lösung gibt, die hier posten.

en schöne Tag
Ueli 

  
rmXorg