radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

grundig: 4004W Probleme mit dem UKW Empfang

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: 4004W Probleme mit dem UKW Empfang
           
Niels Vormoor
Niels Vormoor
 
D  Articles: 100
Schem.: 3
Pict.: 322
06.Nov.05 23:39

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   1 Hallo,

ich habe wieder mal Probleme mit einer Radioreparatur. Ich bin gerade bei einem Grundig 4004W mit EL12. Das Gerät ist zu leise auf UKW, es empfängt nur mit schwacher bis mittlerer Lautstärke UKW Sender. Das Magische Auge gibt keinen Ausschlag. Woran kann das liegen? Die Papp- Teerkondensatoren(5000pf etc...) habe ich schon alle gewechselt. Mit dem Abgleich konnte ich erst überhaupt etwas Musik herauskitzeln. Davor sagte das Gerät gar nichts. Da muss irgendwo noch ein Fehler sein. Kann das vielleicht an einem defekten Widerstand liegen? Anodenspannungen an den EF11`s, an der ECH11 und an der ECF12 sind alle vorhanden. Auf TA, KW, MW und LW spielt das Gerät sehr, sehr laut und gut. Aber nur auf UKW.....nix...plätschernde, leise Musik.

Für Ihre Hilfe schon jetzt vielen Dank.

Gruß
Niels Vormoor
Iven Müller
Iven Müller
 
D  Articles: 246
Schem.: 4531
Pict.: 940
08.Nov.05 05:32

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2
 
Hallo,

wie gut ist denn die ECF12 noch ? Haben Sie die Röhre schon einmal durch gemessen ?
Der Austausch einer gerade noch "GUTEN" gegen eine NOS Röhre wirkte bei meinem Grundig 495W wunder.

Allerdings ist von dem einfachen UKW-Eingangsteil ohne HF-Vorstufe auch kein Superempfang mit einem Stück Draht zu erwarten...

beste Grüße
Iven
Niels Vormoor
Niels Vormoor
 
D  Articles: 100
Schem.: 3
Pict.: 322
08.Nov.05 11:51

Count of Thanks: 10
Reply  |  You aren't logged in. (Guest)   3
4004W 
Hallo Iven,

vielen Dank für Deine Hilfe. Also ich habe alle Röhren dreimal gegen andere neue gewechselt. Das brachte leider keinen Erfolg. Die Antenne habe ich mal gegen ein langes Kabel gewechselt und gegen ein kürzeres. Da spiele das Gerät auch nicht besser als mit der eingebauten Antenne. Aber ich denke das Gerät könnte mehr. Wofür wurde dem Gerät denn dann eine EL12 verpasst? Das ist ja eine Verschwendung. 
Jedenfalls spielt mein 4004GW mit vollen Ausschlag auf der UM34 und der 5005W ebenfalls.
Aber ich bekomme ja immer bei der Restauration gerade die Fehler, die unlösbar zu sein scheinen. :-))

Haben Sie schon mal Erfahrungen mit defekten Keramikkondensatoren gemacht? Vielelicht ist da bei dem Trimmer was verstimmt.

Vielen Dank für Ihre Hilfe. Für Tipps bin ich immer dankbar.

Gruß
Niels...  

Niels Vormoor
Niels Vormoor
 
D  Articles: 100
Schem.: 3
Pict.: 322
10.Nov.05 12:15

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   4 Herr Bradtmöller sandte mir einige Mails und gabe mir Tipps wie ich an den Fehler rangehen könnte. Ich bin dafür sehr dankbar. Da sein Browser einige Schaltfächen nicht anzeigt stelle ich mit seiner Erlaubnis unsere E-Mail Diskussion hier ins Forum.
Herr Bradtmöller antwortete erstmals auf meien Anfrage im Forum:

>>Hallo,
Ratiodetektor könnte überprüft werden.
Evtl. Elko taub.
EAA11
Pin 5 und 2, welche Spannungen ?
Dann Tastenaggregat Pin 7,15 anmessen.
Da kommt die NF für UKW raus.
Viel Erfolg mal. Sowas Ähnliches hatte ich beim AEG WU1052 auch schon mal,
die Schaltungen sind ziemlich ähnlich.
Herzlichst ,
Ihr K.-H. B.<<

Darauf meine Reaktion:
" Hallo Herr Bradtmöller,
vielen Dank für Ihre Antwort. Ich bin schon am verzweifeln :-))
Ich werde am Donnerstag von meinem Studium nach Hause kommen und dann gleich
messen gehen. Den Ratioelko habe ich schon gegen einen nagelneuen ersetzt.
Ich werde noch mal die Spannungen messen. Die EAA11 habe ich schon ausgewechselt.
Überhaupt alle Röhren wurden gegen neue ersetzt. Es war nur eine leichte
Besserung nach dem Ersatz der ECF12  festzustellen. Ich denke mal der Fehler
lieget irgendwo in der ZF oder in der UKW Einheit, also bei der ECF12. Aber
der Ratiodetektor wäre sicherlich auch ein guter Ansatz, da ja MW KW und LW
einwandfrei laufen. Haben Sie vielen Dank für Ihre Bemühungen."

Ich möchte noch dazusagen, dass ich die Anoden und Gitterspannungen alle schon einmal gemessen habe, sie schienen mir in Ordnung zu sein. Auch die Spannungsabfälle über den Kathodenwiderständen.








Niels Vormoor
Niels Vormoor
 
D  Articles: 100
Schem.: 3
Pict.: 322
10.Nov.05 12:20

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   5 Herr Bradtmöller antwortete erneut auf meine Reaktion:

>>Hallo Niels,
bevor der große Abgleich kommt, gibt es ein paar akustische Tests, die auch
bei leiser Lautstärke
einenn gewissen Aufschluß über die mögliche Fehlerursache zulassen.
Also, erst einmal, werden in etwa dieselben Sender in derselben Reihenfolge
wie beim Vergleich mit einem anderen einwandfreien Gerät gehört?
Zum andern,
wie "ändert" sich die Tonqualität beim ganz langsamen Durchdrehen auf einem
Sender, der mit gutem (Ortssender-)Signal ankommt.
Also, zunächst stark verzerrt, dann besser, dann im Nulldurchgang
Ratio-Mitte kaum hörbare Verzerrungen, und beim Weiterdrehen derselbe Effekt
in anderer Reihenfolge?
Ist die Symmetrie da, oder ists in einer oder anderer Richtung etwas stärker
oder schwächer?
Oder sind die Verzerrungen konstant stark.
Im letzteten Fall ist der Abgleich neu durchzuführen.

Hoffentlich läßt sich der Fehler einkreisen, ohne gleich groß abgleichen zu
müssen.

Viel Spaß noch,
Ihr K.-H. B.
<<<<<<<<<<<


Meine Antwort dazu:

******************************************************

Hallo Herr Bradtmöller,
morgen komme ich nach Hause und werde das Gerät gleich wieder unter die Lupe
nemen.
ich meien aber, das das Gerät im Ratio in Ordnung ist.

<<<"Also, zunächst stark verzerrt, dann besser, dann im Nulldurchgang
Ratio-Mitte kaum hörbare Verzerrungen, und beim Weiterdrehen derselbe Effekt
in anderer Reihenfolge?">>>


 Genauso verhält sich mein Gerät. Bei meinen letzten Radiogeräten waren
immer die Trimmer in Mitleidenschaft gezogen, (Silberschicht futsch) aber da
der Grundig hier einen ganz "ordentlichen Trimmer" hat ((ich kenne leider
nicht den fachausduck für dieses kleine Drehkondensatörchen, oder fällt das
auch unter "Trimmer")), denke ich, dass der Defekt wo anders liegt.
Vielleicht irre ich mir aber auch :-))


Sollten wir diese Diskussion im Forum vielleicht fortsetzen oder meinen Sie
das E-Mail Kontakt das beste ist? :-)) Ich richte mich ganz nach Ihnen.

Für Ihre Hilfe und Geduld vielen, vielen Dank. Ohne Sie wäre ich sicherlich
mit dem Gerät ganz alleine gelassen.

Bis morgen und schönen erholsamen Abend wünscht

Niels...
**********************************************

Die Antwort darauf von Herrn Bradtmöller:

>>>OK,
also stimmt der Empfang, er ist nur leise. Dann sind m. E. die
Verstärkungsfaktoren der Röhren nicht i.O.
Das kann erschiedene Ursachen haben. Ok.
Bleiben Sie dran....Viel Erfolg noch....

Herzlichst, Ihr K.-H. B. <<<<<




ich werde jetzt mit großem Interesse meine Fehlersuche fortsetzen und wieder berichten, falls sich etwas neuer ergibt.
 
Gruß
Niels Vormoor, Wilhelmshaven











Andreas Steinmetz
 
Editor
D  Articles: 685
Schem.: 97
Pict.: 44
10.Nov.05 14:58

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   6
 
Hallo Niels,

bestimmt wirst Du mit Deinen Kenntnissen den doch recht guten UKW-Teil des 4004 wieder zu voller Leistung bringen. Ein kleiner Tip: Vor etlichen Jahren hatte ich Probleme mit dem Speise-Widerstand des Eingangssystems der ECF12 (ca. 130 Ohm) beim in dieser Hinsicht ähnlichen 3003. Der Widerstand war infolge Korrosion unterbrochen. Ersetzt werden muß er mit einem Drahtwiderstand möglichst gleicher Bauform, also rel. hoher Induktivität und niedriger Kapazität, denn er funktioniert als Zuleitungsdrossel. Der absolute Widerstandswert ist rel. unkritisch; es kommt mehr auf die Bauform an. Auf keinen Fall mit einem "guten" Widerstand ersetzen, denn der Widerstand liegt HF-mäßig parallel zum Schwingkreis und würde dann den Kreis zu stark bedämpfen. Ist bei Deinem Gerät der Widerstand vielleicht schon mal (unsachgemäß) ausgewechselt worden?


Andreas
Niels Vormoor
Niels Vormoor
 
D  Articles: 100
Schem.: 3
Pict.: 322
10.Nov.05 21:10

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   7
4004W 
Hallo Andreas,
Wie schauts? Ich habe die Anodenspannung an der Fassung der ECF12 und an den anderen Röhren soeben nochmal nachgemessen, die sind alle normal und entsprechen dem Schaltplan +/- 5 Prozent. Auch der Widerstand gibt eine Potentialdifferez, also einen Spannungsabfall von einigen Volt. Er scheint also in Ordnung zu sein. Das scheint ein hartneckiger Fehler zu sein. Mit dem Messender bekomme ich sogar ein klares lautes Signal. Ich habe aber noch nicht mit dem Oszi gemessen.

Ich habe sogar gerade eben die Keramikkondensatoren in der UKW Einheit und im ZF ausgetauscht. Die sinds auch nicht. ÄÄÄÄHHHhhhhh. Der Empfang ist so schwammig wie vorher. Vielelicht ist es irgend ein Filter? Aber dann müssten die Anodenspannungen ja irgendwo fehlen. Die sind aber alle da. Die Spannungsabfälle an den Kathodenwiderständen weichen vielleicht um 0,3 Volt bei der EF11 ab. Aber es ist alles im grünen Bereich.

Bis bald.

gruß
Niels...

This article was edited 10.Nov.05 21:11 by Niels Vormoor .

Niels Vormoor
Niels Vormoor
 
D  Articles: 100
Schem.: 3
Pict.: 322
11.Nov.05 14:07

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   8 Hallo,

ich bin bei meinem Fehlercheck des 4004W im ZF bei der EF11 hängengeblieben. Die Stufe war überhaupt nicht am laufen. Da habe ich mal den 50n C an der Karthode erneut ausgewechselt. Keine änderung. Spannungen sind aber alle vorhanden. An der Anode +206 Volt und am Schirmgitter liegen +82 Volt. Nun tauschte ich den 50n gegen einen 4,7 nf. Danach lief die Kiste perfekt und sie hat jetzt den Empfang, den ich mir gewünscht hatte. Auf der EM11 fast voller Auschlag ohne einen erneuten Abgleich. Kann ich das so lassen?

Ich danke allen für die freundliche Unterstützung und Hilfe. Ich fahre jetzt erst einmal in Urlaub und melde mich am Sonntag erneut wieder.

Bis dann.

Gruß
Niels...
Hans M. Knoll
Hans M. Knoll
Editor
D  Articles: 2141
Schem.: 159
Pict.: 102
12.Nov.05 17:40

Count of Thanks: 11
Reply  |  You aren't logged in. (Guest)   9   Hallo Herr Vormoor,

wegen der Groesse des Katodenkondensators der ZF Röhre EF11 moechte ich Ihnen antworten:

Eine allgemein angewandte Regel bei der Schaltungsauslegung sagt:
Xc bei der tiefsten Frequenz  die es ab- oder vorbeizuleiten gilt,
ca. ein Zehntel des zu ueberbrueckenden  Wirkwiderstands. (ohmscher Widerstand)

Im Fall des 4004W liegen 300 Ohm in der Katode. Der original 50nF hat bei 468Khz ein Xc von 6,8Ohm.
Ein 10 nF hat 34 Ohm. Wendet man obige Regel an, sind 10nF noch in Ordnung.

Weniger Xc ( also nur 4,7nF) setzen die Verstaerkung bei der AM -ZF (460Khz) schon herab.
Hans M. Knoll

Niels Vormoor
Niels Vormoor
 
D  Articles: 100
Schem.: 3
Pict.: 322
13.Nov.05 21:54

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   10 Hallo Herr Knoll,

vielen Dank für Ihren Beitrag. Ich habe den 10nF Kondensator eingesetzt. Er funktioniert auch.
Aber ein 22nf Kondensator funktioniert nicht.
Vielleicht hat der einen zu kleinen kapazitiven Widerstand. Da hört die Stufe auf zu arbeiten. Anders kann ich mir das nicht erkläen. Da der Widerstand Xc ja dann bei 34.007 Ohm liegt.

Gruß
Niels...
Hans M. Knoll
Hans M. Knoll
Editor
D  Articles: 2141
Schem.: 159
Pict.: 102
14.Nov.05 15:57

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   11 Hallo Herr Vormoor,
ich gruesse Sie.
Leider sind Kondensatoren nicht nur mit dem hier im Forum diskutiertem Isolations Fehler (R parallel) ausgestattet, es gibt da noch vieles was einen guten Kondensator ausmacht.
Ausserdem geht nicht jeder Kondensator an jeder beliebigen Stelle.#

In Ihrem Fall soll der Kondensator bei 10.700 Khz noch einen Serienwiderstand Z= 32 Ohm haben. Das schafft wie Sie gesehen haben nicht jeder.
An der Katode einer Röhre ist das besonders kritisch, weil durch einen schlechten kondensator eine Stromgegenkopplung entsteht, welche die Steilheit herabsetzt!

Ausser dem Isolations Widerstand gibt es den Serien Widerstand und ganz wichtig, die Selbstinduktion. Bestimmte kondensator -Typen sind eher Spulen als Kondensatoren.
Um Sie da etwas ins Bild zu setzen, einen Auszug aus einem Fachbuch.

An kritischen Stellen, findet man daher einen 0,1 uF und parallel einen 4,7 bis 10 nF keramik
Kondensator.
 z.B. hier an der ECH42 am g2
http://www.radiomuseum.org/r/grundig_2000w.html

Hat man Pech, gibt das einen Schwingkreis. Es muss eben alles gelernt sein!
i

Den Inhalt, sollten Sie verinnerlichen!
Gruss, Hans M. Knoll

Attachments:

This article was edited 14.Nov.05 16:33 by Hans M. Knoll .

  
rmXorg