radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

grundig: Grundig 97 - UKW defekt, Bauteil?

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Dietmar Rudolph Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: Grundig 97 - UKW defekt, Bauteil?
           
Eckart von Perfall
 
 
D  Articles: 5
Schem.: 0
Pict.: 16
03.Jan.18 18:57

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   1

Ich habe ein wunderschönes Grundig 97, welches täglich im Einsatz ist. Nun gab es vor ein paar Tagen einen Ausfall des UKW Bereichs - begleitet von leichtem Bauteileschmorgeruch. Heute habe ich das Gerät geöffnet und das defekte Teil gefunden. Wer kann mir bei der Identifizierung dieses Bauteils (Wiederstand) helfen? Anbei das Fotos des Abgerauchten. Vielen Dank

Rüdiger Walz
Rüdiger Walz
Officer
D  Articles: 674
Schem.: 150
Pict.: 208
03.Jan.18 19:59

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr von Perfall,

es handelt sich offensichtlich um einen Widerstand. Die Diagnose per Foto ist schwierig, aber der Hauptverdächtige ist der Widerstand R27 mit dem Wert 1 kOhm.

Es gibt aber sicher einen Grund, warum der Widerstand verschmort ist. Hier wäre der Hauptverdächtige der Kondensator C 42 von 5 nF gegen Masse. 

Vor dem Widerstand müsste bei Schalterstellung UKW die Anodenspannung von ca. 238 V anliegen. Dahinter nun 0 V.

Nach den Chassisbildern zu urteilen könnte dies ein ERO Papierkondensator sein, die gerne nach der langen Zeit defekt sind.

Rüdiger Walz

 

Eckart von Perfall
 
 
D  Articles: 5
Schem.: 0
Pict.: 16
03.Jan.18 20:53

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   3

Vielen Dank für die schnelle Antwort.

R27 hat kontakt zu R22 und C42. Der Wiederstand bei mir hat ist auf der einen s´Seite mit einem 4,7nF verbunden - die andere Seite verbindet sich mit einem roten Kabel Richtung Schalter (genau kann ich es nicht sehen) - er befindet sich in der abgeschlossenen Metalbox auf der linken Seite im Gerät - dort oben auf.....?!

Rüdiger Walz
Rüdiger Walz
Officer
D  Articles: 674
Schem.: 150
Pict.: 208
04.Jan.18 22:27

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   4

Ich würde den 4,7 nF Kondensator prüfen. Er könnte die Ursache für das Schmoren des Widerstandes sein.

Eckart von Perfall
 
 
D  Articles: 5
Schem.: 0
Pict.: 16
05.Jan.18 17:39

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   5

So, R27 und C42 sind getauscht und die Stelle scheint OK jetzt - aber leider immer noch kein Empfang auf UKW... ich habe vor dem Wiederstand nur 190V. 

Habe alle weiteren Ero Papierkondensatoren getauscht hat aber nicht zum gewünschten Erfolg geführt.

Was bleibt mir noch?

This article was edited 05.Jan.18 17:40 by Eckart von Perfall .

Rüdiger Walz
Rüdiger Walz
Officer
D  Articles: 674
Schem.: 150
Pict.: 208
05.Jan.18 23:14

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   6

Ich entnehme Ihren Worten, dass der verschmorte Widerstand tatsächlich R 27 war. Bei Umschalten auf MW sollte vor dem Widerstand 0 V liegen. Bei UKW können davor 190 V liegen. Meine Angabe von 238 V vorher war falsch. Ich hatte übersehen, dass im Stromkreis noch ein Widerstand von 1,3 KOhm liegt (im Schaltplan rechts neben der Endröhre), an dem ca. 50 Volt abfallen können, was einem Stromverbrauch der Radios ohne Endröhre (diese wird über den Ausgangsübertrager versorgt) von rund 40 mA entspricht, was größenordnungsmäßig paßt.

Am Netzteilkondensator sollten aber die dort angegebenen Spannungen messbar sein. Sie sind im Schaltbild angegeben und können am 50 µF Kondensator gemessen werden.

Da an der Anode der ersten Triode im UKW-Teil 172 V anliegen (siehe Sockelschaltung der ECC85 im Schaltplan), sollte diese auch direkt hinter dem neuen Widerstand messbar sein. Zwischen R47 und der Anode liegt nur eine HF Spule. Messen Sie bitte auch an der anderen Anode der ECC 85 die angegebene Spannung.

Funktioniert das Gerät auf MW ?

War der verbrannte Widerstand ein Drahtwiderstand ? Wenn ja, reden wir hier nicht von R27. Die Fotos sind leider etwas unscharf.

  
rmXorg