radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

grundig: AS5F; Abgleichsender

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: AS5F; Abgleichsender
           
Gerald Lippert
 
 
D  Articles: 15
Schem.: 391
Pict.: 7
30.Jul.15 18:08

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   1

Habe diese schöne Gerät durch eine Kleinanzeige bei ASWO Ersatzteildienst gefunden. Sollte beim Vorbesitzer immer gute Dienste geleistet haben. Das Paket ausgepackt, angeschlossen, Display leuchtete, die Anzeige veränderte sich nicht beim betätigen des Frequenzknopfes, mit dem Oszi gemessen am Ausgang - nichts da!

Also Gerät geöffnet, Spannungen gemessen lt Serviceaufdruck der Platine, da fehlten -15V, nach auflöten diverser Servicebrücken noch kein Fortschritt, nach abziehen des Bedienteilsteckers war die Spannung da. Das Bedienteil hatte einenSchluß (Elko C 15, 1000uF/16V). Nach erneuern dieses Elkos und auch dem der +15V (C14) durch 35V Spannungsfeste hatte ich HF Signal am Ausgang.

Die Frequenzanzeige blieb immer auf dem Wert stehen, der beim einschalten da war, entsprechend der eingestellten Frequenz, bzw bei Betrieb als Frequenzzähler mit externem Eingang auf der Frequenz die von der externen Quelle kam. Nun habe ich auf der Frequenzzählerplatte den Fehler gesucht, einen verdächtig aufgeplatzten Tantalelko erneuert - erfolglos - obwohl der 2Kohm beim messen mit dem Ohmmeter zeigte, nun er war auch nur für die 5V Siebung zuständig.

Einigermassen ratlos las ich die Bedienungsanleitung, probierte alle Ausgänge, die Regelspannung da, NF Ausgang da, nur die Sägezahnspannung für die X-Ablenkung des Skopes beim wobbeln fehlte, da war von 0 - 2V Gleichspannung zu regeln.

Noch war der Zusammenhang zwischen dem Zähler und der Sägezahnspannung unklar, suchen im www half auch nicht, außer daß ich in einem Forum gelesen habe die beiden Elkos seien bekannt für Ausfälle. Nun suchte ich mal rund um den Wobbeloszillator, da war verdächtig wenig Spannung zu messen und nach erneutem studieren der Bedienungsanleitung war ich ja schon darauf gekommen, daß mit dem Wobbelfrequenzregler auch die Gatezeit des Zählers geregelt wird.

Gesucht - gefunden, am Elko C21 keine Spannung (+15V), da lag nur R51 (10Ohm/0,25W) dazwischen. Vor dem Wechseln des Widerstandes Elko gemessen - Schluß (auch Roederstein 1000uF/16V). Nun den Elko und den Bruderelko C22 in der Minusspannung erneuert.(1000uF/35V)

Nun funktionierte das Gerät endlich, die Sägezahnspannung war da, man konnte Marken setzen und die Frequenzanzeige reagiert auf drehen an den Frequenzreglern.

Abschliesendes Fazit - Elkos nicht unterschätzen, heute werden sie dick, die alten behalten ihr Aussehen und werden schlüssig, besser erst mal mit dem Ohmmeter an die Elkos, bevor man sich die Nerven ruiniert.

30.07.2015, Gerald Lippert

 

 

  
rmXorg