radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

grundig: SVR4004EL (SVR 4004 EL);

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » grundig: SVR4004EL (SVR 4004 EL);
           
Olaf Dannath
 
 
D  Articles: 21
Schem.: 0
Pict.: 4
19.May.07 15:24

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   1

Mein Gerät zeigt keine Reaktion ausser die linke LED-Anzeige (Kanalwähler) zeigt eine 8. Hat jemand eine Idee oder besser ein Service-Manual (Schaltbild).

Vielen Dank und Grüße

Olaf Dannath

 

 

Wolfgang Bauer
Wolfgang Bauer
 
A  Articles: 2412
Schem.: 14054
Pict.: 6944
22.May.07 12:59

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   2
 

Sg. Herr Dannath,

ich habe Ihnen die Schaltpläne des SVR4004EL zum Modell geladen.
Da finden Sie auch beim Uhr-Schaltplan einen Uhr-Kurztest mit Fehlersuchlaufplan, wenn die Uhr keine Anzeige aufweist.

Kontrollieren Sie aber bitte. ob Sie auch das richtige Modell besitzen.
es gibt auch noch den SVR4004 und den SVR4004AV.
Diese Modelle sind noch nicht im RM.org angelegt. Für diese Modelle gibt es abweichende Schaltpläne. Da müßte ich erst nachsehen, ob ich diese Pläne auch noch besitze.

Ich habe auch noch einige Exemplare mit der Einstellanleitung für die Mechanik.
Falls Sie das benötigen, müßte ich Ihnen diese Anleitung per Post schicken, da es den Rahmen beim Modell sprengen würde.

MfG. WB.

Olaf Dannath
 
 
D  Articles: 21
Schem.: 0
Pict.: 4
17.Jun.07 02:51

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   3
 

Vielen Dank Herr Bauer,

das hat mir sehr weitergeholfen. In der Tat habe ich den Recorder SVR4004. allerdings sind die Schaltpläne nicht so stark abweichend. So dass ich mein Gerät damit reparieren konnte und es jetzt wieder Bild und Ton auf- und abspielt. Ich werde jedoch anregen, auch den Typ SVR4004 extra anzulegen. Die Mechanik ist in der Tat abenteuerlich. Zum Glück musst ich daran nichts herumstellen. Der Austausch von 2 defekten Kondensatoren und eine kalte Lötstelle im Netzteil erweckten das Gerät wieder zum Leben.

Viele Grüße

Olaf Dannath

 

 

This article was edited 17.Jun.07 02:55 by Olaf Dannath .

  
rmXorg