radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

heath: Heath TT-1 Reparaturhinweis

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » heath: Heath TT-1 Reparaturhinweis
           
Roland Langfeld
Roland Langfeld
 
D  Articles: 104
Schem.: 36
Pict.: 116
07.Apr.18 18:02

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   1

Ich habe ein Röhrenprüfgerät Heathkit TT-1 gebraucht erstanden. Er war als „funktioniert“ deklariert, lieferte aber nur sehr unstabile und wenig sinnvolle Ergebnisse. Mittlerweile ist es erfolgreich repariert.

Ggf. helfen meine Erfahrungen anderen Besitzern dieses Gerätes weiter:

Wie bei allen Selbstbaugeräten ist die sorgfältige Überprüfung der Lötstellen und der Verkabelung ein Muss. Mein Gerät hatte tatsächlich eine nicht verlötete Verbindung und mehrere kalte Lötstellen.

Die Überprüfung der Kondensatoren ergab einige defekte Exemplare, die ausgewechselt wurden. Die Potentiometer CD und BIAS sind Drahtpotis. Meine waren korrodiert, die Schleiferbahn mußte mit leichten abrasiven Mitteln wieder instand gesetzt werden.

In der SIGNAL-Schaltung war R20 durchgebrannt - eine Ursache konnte erstmal nicht gefunden werden. Andere TT-1-Restauratoren führen diesen häufig anzutreffenden Fehler auf Überlastung bei der Messung von Röhren mit Elektrodenschlüssen  zurück und empfehlen unbedingt den Leakage-Test vor dem Röhrentest durchzuführen. Bei mir verhält sich R20 nach der Reparatur unauffällig.

Danach konnte die Testprozedur gemäß Anleitung (S. 62ff) erfolgreich durchgeführt werden, nur die „METER“-Kalibrierung (S. 64 und S.68) gelang nicht: mal wurde ein Signal angezeigt, mal keines. Nach langer erfolgloser Suche war die Ursache gefunden: Poti R18 (METER) hatte in der Endstellung (Max) keinen Kontakt Schleifer-Leiterbahn. Wenige mm „daneben“ war der Konatkt da. Das erklärt die sporadischen Erfolge bei unsauberer Max-Einstellung. Das Poti zu wechseln erschien mir nicht notwendig, knapp vor dem Anschlag eingestellt konnte  die Kalibrierung erfolgreich durchgeführt werden. 

Roland Langfeld

 

  
rmXorg