funkwe-erf: Kleiner Reparaturbericht

ID: 439973
funkwe-erf: Kleiner Reparaturbericht 
07.Jan.18 00:41
1038

Mario Spitzer (D)
Redakteur
Beiträge: 190
Anzahl Danke: 8

Ein Bekannter bat mich sein Polyhymat 80D anzusehen, dabei zeigten sich folgende Probleme:

1.
Linker Tonarm setzt kurz vor der Auslaufrille auf und löst den Endlagenschalter aus.

Linke Kurvenscheibe festhalten und den Tonarm vorsichtig zu sich ziehen, vermutlich beim Transport verstellt.
Aufsetzpunkt für Einlaufrille und Abschaltpunkt der Auslaufrille justiert und mit Nagellack fixiert. 

Hilfreich ist wenn man mehrere Speicherklinken mit der Hand runder drückt, der Polyhymat spielt –ohne Titelwahl- die Platten nacheinander ab, das ist hilfreich beim Justieren.  Zum Auslösen muss einmal die Starttaste gedrückt werden. Zum Unterbrechen den Endschalterkontakt händisch oder Löschtaste betätigen. Die Widerholtaste auf der Relaiseinheit ist hier auch hilfreich.

2.
Wiedergabe zu leise. 
Ein Abtastsystem (KS22SD) war defekt, der Gummi der die Schwingungen zu den Kristallstreifen überträgt bot kaum Widerstand. Das Gehäuse schliff teilweise an der Schallplatte.

Bein 2. Abtastsystem waren die Kontakte korrodiert, nach Reinigung mit einem Glaspinsel funktioniert es einwandfrei.

3. 
Gleichlaufschwankungen, das Reibrad lässt sich ohne Kraftaufwand stoppen.
Gründliche Reinigung und Nachspannen der Andruckkraft der Motorachse an das Reibrad schaffte Abhilfe.

4.

Platte wird –ohne Abspielen- ununterbrochen ein- und Ausgeworfen.
Hier ist zuerst –wie Herr Ronneberger schon beschrieben hat- die Ansteuerung der Löschmagnete zu kontrollieren.

Achtung! Keine Kontakte probeweise händisch betätigen, Kurzschlussgefahr!

Die Funktion der Kontakte kann optisch mit einem Hohlspiegel (Zahnarzt)  und elektrisch mit einem Messgerät (als Durchgangsprüfer geschaltet) überprüft werden. Kontakt 517 gibt den Löschimpuls, Kontakt 514 gibt diesen auf den jeweils zuständigen Löschmagnet. Beim Auswurfsversuch kann man sehen wie der gültige Löschmagnet den Stößel nach unten bewegt.

 


Das war hier aber nicht die Ursache. Ein Durchmessen in der Relaisbaugruppe ergab das Kontakt II ¾ vom Relais 806 (der für den Hebemotor zuständig und das Kurzschließen der Feldspule zum Abbremsen zuständig ist) verbrannt ist. Nach gründlicher Reinigung und Nachjustieren war die Funktion wieder gegeben.

Beim Fehlersuchen empfehle ich unbedingt den rechten Ventilator abzuklemmen, Verletzungsgefahr.
 

Ich bedanke mich bei Uwe Ronneberger für die Unterstützung und Schaltpläne.
 
Ein kleines Video vom Probelauf
 
 
 
 
 
 
 
 
 

 

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.