kristallwe: Allphono, Reparaturbericht

ID: 136572
Dieser Artikel betrifft das Modell: Allphono PTS60 (Kristallwerk Graz (auch Rainer))

kristallwe: Allphono, Reparaturbericht 
19.Mar.07 15:04
3370

Gerhard Heigl (A)
Redakteur
Beiträge: 934
Anzahl Danke: 6
Gerhard Heigl

Vor einiger Zeit habe ich das seltene Gerät "Allphono" von Kristallwerk ersteigert. Eine Radio-Phonokombination für Batteriebetrieb. Im Batteriefach war ein Netzteil für 220Vac eingesetzt, vermutlich ein Originalzubehör, leider nicht beschriftet. Das Gerät ist in keinem sehr guten Zustand, der Tragegriff fehlt und der Koffer weist einige Macken auf.
Die erste Inbetriebnahme zeigt, das Radio spielt, der Plattenspieler funktioniert nicht. Nach öffnen des Gerätes wurde erstmal das Innere von Staub und Lurch gesäubert. Die Motor- Getriebeeinheit ist auf einer dreieckigen Blechplatte montiert. Diese wiederum mit 3 Segerringe gefedert am Plattenspielerchassis befestigt. Nach Abnahme dieser Einheit wurde meine Befürchtung bestätigt, der Gummi des Reibrades hatte einige Dellen, war hart und spröde. Meine Reparaturversuche blieben erfolglos.

 Doch Not macht erfinderisch, zwei Dichtungsringe aus Gummi (Wasserleitung) schienen mir als Ersatz geeignet. Aus dem grösseren (40mm) Ring wurde ein Segment herausgeschnitten und der Ring mit Sekundenkleber stumpf verklebt, es muss sich ein Aussendurchmesser von 37mm ergeben, damit die Geschwindigkeiten des Plattenspielers wieder stimmen. Der kleine (30mm) Ring wird dann genau zentrisch auf den grossen Ring aufgeklebt (Sekundenkleber). Vorsicht, man hat kaum Zeit die Ringe zu zentrieren! Nun hat sich leider herausgestellt, dass der Innendurchmessser des kleinen Ringes zu gross ist, er hat Spiel auf der Nabe des Treibrades. Ein kleiner passender Gummiring auf die Nabe hat auch dieses Problem gelöst.
Nun zum Motor. Der Motor lief meist nicht selbst an und wenn war das mit starken Geräuschen verbunden, auch die Kraft war zu gering.

 Motor zerlegen. Die Stufenscheibe zum Antrieb des Reibrades ist mit 2 winzigen Schrauben auf der Motorwelle gesichert und kann nach deren lockern dann abgezogen werden. Am hinteren Teil des Motors befindet sich eine transparente Kunststoffhaube, die ebenfalls mit 2 Schrauben am Motor befestigt ist. Diese Haube kann nach lösen der beiden Schrauben nicht einfach abgezogen werden! Eine kleine Kunststoffscheibe am Kollektor des Motors verhindert dies. Mit einem Stück Draht müssen die beiden Bürsten über diese Scheibe gehoben werden, damit nichts beschädigt wird. Beim Zusammenbau ebenso vorgehen. Nach Abnahme dieser Haube kann dann der Rotor herausgezogen werden. Nun wird der Motor und der Kollektor gründlich vom Bürstenstaub und Schmutz gereinigt. Im Rotor ist der Fliehkraftregler (2 Kontakte) eingebaut. Nachdem die aufgeklebte Folie von der Stirnseite des Rotors gelöst wurde, können auch diese Kontakte vorsichtig gereinigt werden. Ich habe dies mit einem schmalen Papierstreifen, der mit Kontakt 60 getränkt und dann durch die Kontakte geschoben wurde, gemacht. Die Lager mit gutem harzfreien Öl schmieren und Motor wieder zusammenbauen. Der Motor ist nach dieser Prozedur trotzdem nicht selbst angelaufen. Es hat sich herausgestellt, die transparente Kunststoffhaube musste verzogen sein, erst nach lockern und justieren der beiden Befestigungsschrauben, lief der Motor tadellos.

 Die Geschwindigkeit des Plattenspielers stimmt einigermassen (Gehör) und auch die Motorgeräusche sind fast verschwunden. Wichtig: Den Geschwindigkeitsschalter bei Nichtgebrauch immer auf "0" stellen, damit keine Dellen im Reibrad entstehen.

Für diesen Post bedanken, weil hilfreich und/oder fachlich fundiert.