canadia-ma: Marconi 206/7 components list error?

ID: 498896
? canadia-ma: Marconi 206/7 components list error? 
25.Nov.18 00:14
54

Alistair Thomson (CDN)
Count of Thanks: 4

This is my first renovation, and my first post, so I'm a bit reticent in case I have my finding wrong. But I don't think so!

This is the Marocni 207, electrically identical, I believe, to the 206, and I'm looking at R18 / R19 in parallel, which feed voltage to the screen grids of the first & second stages of the RF path. The components list shows these as 2K6, 2W each, to give a combined value of 1K3 at 4W.

In my restoration of serial no. 4511, the parallel pair shows 40K instead of the advertised 1K3. That's a clue! But the resistors themselves have colour coding for 26K, not 2K6. Looking at the specs for these two valves (sorry, I can't get used to calling them "tubes," even though I now live in Canada), it's clear that a value of 1K3 for the resistor pair just doesn't work. 13K is better.

So I'm postulagting that the components list has the values wrong. Does that make sense? If I get agreement, I'll re-post this as information.

I'm finding that antique radio restoration is a combination of detective work, logic, and hard-earned knowledge. I love it!

To thank the Author because you find the post helpful or well done.

 2
canadia-ma: Marconi 206/7 components list error? 
26.Nov.18 16:12
54 from 558

Rolf Beckers (D)
Editor
Articles: 204
Count of Thanks: 2
Rolf Beckers

Dear Alistair,

It was my gut feeling too that a resistor of 25 to 50 kOhm would be right. But when I looked at a bunch of my circuit diagrams I realized almost every value from 1 kOhm to 50 kOhm. I must admit that I've not the expertise to explane this. May be one of our experts at RM can explaiin this.

Regards,

Rolf.

To thank the Author because you find the post helpful or well done.