radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

Autotransistor Automatic: Meisterhafter Reparateur

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » Autotransistor Automatic: Meisterhafter Reparateur
           
Bruce Cohen
 
 
NL  Articles: 127
Schem.: 25
Pict.: 419
07.Apr.19 21:29

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   1

Das Radio sollte funktionieren, laut Verkäufer. UKW hat zwar tatsächlich Empfang, empfängt aber nicht besonders gut. LW und MW rauschen viel zu stark. Erst wird der Tastensatz verdächtigt. Dann sind ein paar Kondensatoren an krtischen Stellen dran, und der Zwerggleichrichter Gl3. Das Radio läuft etwas besser, aber nur manchmal, und manchmal wieder nicht. Der Lötkolben geht nochmals über die Anschlüsse und plötzlich ist der Empfang wieder laut und klar – nur um nach dem Umschalten auf UKW ganz zu verschwinden. Die Messwerte um die Transistoren 4 und 6 weichen ab, die von 4 ziemlich stark. In Momenten, wo Empfang da ist, ist die Abweichung an T4 viel geringer. Der Entscheid kommt nach langem Wursteln: T4 ersetzen durch einen AF127 aus dem Fundus! – LW und MW laufen sofort. Nur UKW ist jetzt tot, zu meinem übergrossen Ärger.  Erst nach geraumer Zeit geht das Licht an: zum Entfernen des Transistors war es nötig, die Leitungen aus dem UKW-Baustein abzulöten – und der Elektronikmeister hat vergessen, sie nach dem Einbau des neuen Transistors wieder einzubauen…-*

Attachments:

This article was edited 11.Apr.19 18:54 by Bruce Cohen .

  
rmXorg