radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

: Mende Europaklasse, Kathedrale, Reparaturbericht

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » : Mende Europaklasse, Kathedrale, Reparaturbericht
           
Rigo Janscheidt † 27.7.18
Rigo Janscheidt † 27.7.18
 
D  Articles: 111
Schem.: 126
Pict.: 120
26.May.10 11:13

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   1

Wie schon in einem anderen Beitrag geschildert, bekam ich einen Mende Europaklasse geschenkt.Das Gerät sah desolat aus, großer Ausbruch im oberen Gehäuse, unsachgemäßer Umbau auf Allstrom usw. Chassis teilweise verrostet.

Dabei  wurde der Netztrafo und Teile der Schaltung( z.B. Klangschalter)  und Verdrahtungen entfernt.Als Netzelko war ein sogenannter Bombenzündkondensator eingebaut.( Siehe gesonderten Beitrag).

Die Europaklasse als Bakelitkathedrale scheint relativ selten zu sein, sodaß ich,- auch weil mich die Technik interessierte,- einen Wiederaufbau vornehmen wollte.Die NF-Drossel war defekt und wurde neu gewickelt, Kontakte des Wellenschalters gereinigt und justiert, der Blockkondensator geöffnet und mit neuen Kondensatoren versehen ( 2x 1uf und 1 x 2 uf).So weit möglich, wurden neue Kondensatoren in den alten Papphülsen versteckt. Als Siebelko verwendete ich einen noch sehr guten vorhandenen Elko 8 uf 550 V von Siemens. Der Entbrummer war auch defekt und mußte ersetzt werden.Einige der auf dem Pertinaxchassis montierten Lötstützpunkte waren nicht mehr vorhanden und wurden erneuert. Als Netztrafo wurde eine von einem Sammler erstandene Ausführung vom 148W eingebaut, ebenfalls mit 3 Heizwicklungen 4 Volt. Der Lautsprecher mußte ausgebaut und demontiert werden, er zeigte Rostansatz im Luftspalt, konnte aber gereinigt werden. Nach dem Zusammenbau schnarrte der Lautsprecher , als sei die Membrane am Rande lose, es stellte sich heraus, daß die Zentrierspinne an der mittleren Befestigung aufschlug, durch Unterlegen einer Gummidurchführung konnte dieser Fehler behoben werden.

Letztendlich zeigte sich, daß der Ausgangstransformator defekt war, hier konnte ich aus meinem Fundus einen Trafo einbauen, der umschaltbar war auf verschiedene Endröhren und auf die 964 eingestellt wurde. Das Netzkabel mußte natürlich auch erneuert werden.

per Inserat suchte ich die fehlenden Teile und bekam tatsächlich ein gutes Gehäuse mit Originalstoff sowie eine Rüchwand und einen Knopf angeboten.

Nach dem Einsetzen einer RGN 1064 schloß ich das Gerät über Trenntrafo, vorgeschalteter 100 W-Birne und unter Beobachtung an. Alle Spannungen stellten sich ein, sodaß ich die restlichen Röhren RENS 1284 und RES 964 einsetzen konnte.

Es funktionierte auf Anhieb und hat nun schon eine Woche einwandfreien Probelauf hinter sich.

Da ich nur eine schlechte Antenne zur Verfügung habe, ist die Empfangsleistung nicht sehr gut, aber das Gerät bringt sogar die deutsche Welle auf Kurzwelle.

This article was edited 27.May.10 19:47 by Rigo Janscheidt † 27.7.18 .

  
rmXorg