radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

neuberger: RPM370/1 ; Röhrenmeßplatz

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » neuberger: RPM370/1 ; Röhrenmeßplatz
           
Christopher Budner
 
 
D  Articles: 13
Schem.: 0
Pict.: 0
01.Feb.12 21:30
Reply  |  You aren't logged in. (Guest)   1

Hallo Sammlerkollegen,

 

Besitze auch ein Neuberger 370/1 Nur nach gestern Funktioniert mein G3 nicht mehr, Anzeige belibt bei Null und es lässt sich nichts mehr Regeln, bin leider im Schaltplanlesen nicht der beste, vielleicht weiß einer Anhand meiner Schilderung was das sein könnte. Vielen Dank im vorraus

 

MFG

Chris

 

Hans-Thomas Schmidt
Hans-Thomas Schmidt
Editor
D  Articles: 493
Schem.: 7
Pict.: 4
04.Feb.12 12:42

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Budner,

überprüfen Sie mal, ob U4 geht. Sollte die funktionieren, ist das Netzteil soweit in Ordnung. Dann bliebe noch, ob die U3-Spannung überhaupt ankommt, bzw. ein Problem mit der Spannungsmessung vorliegt.

Einfache Überprüfung von U3:

Stecken Sie U3 auf G3, G3 auf 1 und K auf 3.

An den oberen Buchsen können Sie ein Multimeter (500V) anschließen.

Plus an 1 und Masse an 3.

Damit die Spannung durchgeschaltet wird, müssen Sie den Prüfschalter auf Messen stellen und nach der Messung wieder zurück stellen.

Für U4 wird statt U3 auf G3, U4 auf G3 gesteckt.

Die mit dem Multimeter gemessene Spannung soll mit der Anzeige der RPM übereinstimmen. U3/U4-Umschaltung beachten)

Gruß,  H.-T. Schmidt

Christopher Budner
 
 
D  Articles: 13
Schem.: 0
Pict.: 0
07.Feb.12 10:47

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   3

Hallo Herr schmidt,

Bin jetzt so vorgegangen wie sie mir das Beschrieben haben,

Zuerstmal G4 Funktioniert und auch mein Messinstrument,

G3 habe ich so angeschlossen wie sie es beschrieben haben, da habe ich 0V an den Buchsen.

G2 und G1 Funktionieren genauso Spannung stimmt überein.

 

Vielen Dank für Ihre Bemühungen.

 

MFG

Christopher Budner

 

Hans-Thomas Schmidt
Hans-Thomas Schmidt
Editor
D  Articles: 493
Schem.: 7
Pict.: 4
07.Feb.12 12:50

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   4

Hallo Herr Budner,

das sind schon einmal gute Nachrichten. Der Fehler liegt nicht im Trafo und nicht im Instrument.

 

Als Nächstes prüfen wir den Drahtpoti zu U3. Dazu müssen Sie das Gerät öffnen.

Klemmen Sie ein Multmeter an den Schleifer und an ein Ende des Potis. Im Grobbereich 50V sollen hier 0...50V Wechselspannung regelbar sein. Das Gerät muss nur eingeschaltet werden.

Wiederholen Sie das mit dem anderen Ende des Potis. Dort wären es dann 50....0V.

ACHTUNG, HOHE SPANNUNGEN!

Grüße,  H.-T. Schmidt

 

This article was edited 07.Feb.12 13:02 by Hans-Thomas Schmidt .

Christopher Budner
 
 
D  Articles: 13
Schem.: 0
Pict.: 0
07.Feb.12 13:19

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   5

Hallo Herr Schmidt

Danke für die schnelle Antwort.

Das Habe ich auch überprüft und Funktioniert 50V-0   und 0V-50V.

 

MFG
 

Hans-Thomas Schmidt
Hans-Thomas Schmidt
Editor
D  Articles: 493
Schem.: 7
Pict.: 4
07.Feb.12 13:32

Count of Thanks: 2
Reply  |  You aren't logged in. (Guest)   6

Hallo Herr Budner,

 

lauter gute Nachrichten!

Als Nächstes kommen die Gleichrichterröhren dran.

1. Öffnen Sie das Seitenfach und prüfen Sie die Röhren, ob sie fest in den Fassungen sitzen.

2. Entnehmen Sie die Röhren, aber markieren Sie, wo sie drin waren. Die Röhren (RGN1064) können nun auf dem Gerät geprüft werden. Das ist ein echter Selbsttest.

Gruß,  H.-T. Schmidt

 

This article was edited 07.Feb.12 13:33 by Hans-Thomas Schmidt .

Christopher Budner
 
 
D  Articles: 13
Schem.: 0
Pict.: 0
07.Feb.12 13:49
Reply  |  You aren't logged in. (Guest)   7

Hallo

Sensationell, das ist mir jetzt fast ein wenig peinlich, das einfachste was man Messen kann war es gewesen. Das hatte ich natürlich nicht bedacht.

Die eine RGN1064 hatte sich verabschiedet.

Ich bedanke mich noch mal recht Herzlich für Ihre Bemühungen und Ihre Zeit, Sie haben mir damit echt sehr weitergeholfen.

Wünsche Ihnen noch einen schönen Tag

MFG
Budner Christopher

 

Hans-Thomas Schmidt
Hans-Thomas Schmidt
Editor
D  Articles: 493
Schem.: 7
Pict.: 4
07.Feb.12 14:24

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   8

Hallo Herr Budner,

Prima, das der Fehler nun gefunden wurde. Auch ich freue mich darüber.

Ich wünsche Ihnen noch viel Spaß mit diesem großartigen Messgerät.

Gruß,   H.-T. Schmidt

Christopher Budner
 
 
D  Articles: 13
Schem.: 0
Pict.: 0
07.Feb.12 14:30

Count of Thanks: 3
Reply  |  You aren't logged in. (Guest)   9

Hallo

 

Nochmals vielen Dank für Ihre Hilfe,

hätte den Fehler wahrscheinlich nicht entdeckt

 

MFG
Budner Christopher

  
rmXorg