radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

philips: 17TA260A/00 ; Regent 43

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » philips: 17TA260A/00 ; Regent 43
           
Vinzenz Fest
Vinzenz Fest
 
A  Articles: 113
Schem.: 0
Pict.: 184
20.Jun.11 19:22
Reply  |  You aren't logged in. (Guest)   1

Hallo an alle,

Heute habe ich wieder ein altes Fernsehgerät bekommen.

Der Fernseher "Regent 43" von Philips hat leiner einen sehr schlechten Kontrast.

Es sind nur schlecht Bilder zu erkennen. Die Helligkeit scheint OK zu sein.

Ich bitte um Hilfe, wo der Fehler liegen kann.

Meine Vermutung ist das der Fehler rund um die Röhre B10p (PCL84) liegt, welche ich ohne Erfolg ausgetauscht habe.

Vielen Dank,

Vinzenz Fest

Vinzenz Fest
Vinzenz Fest
 
A  Articles: 113
Schem.: 0
Pict.: 184
21.Jun.11 12:02

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   2

Hier sind Bilder des Bildschirms.

Auf dem Fotos ist das Bild nicht mehr zu erkennen, da es so schwach ist.

Die Synchonisation klappt jetzt auch nur mehr ab und zu.


/forumdata/users/3060/Regent_43.JPG

/forumdata/users/3060/Regent_43_2.JPG

Wolfgang Bauer
Wolfgang Bauer
 
A  Articles: 2413
Schem.: 14054
Pict.: 6945
21.Jul.11 09:01

Count of Thanks: 1
Reply  |  You aren't logged in. (Guest)   3

Herr Fest schreibt mir nach erfolgreicher Hilfestellung per Mail mit mir:


Reparatur Philips Regent 43

Mit der Hilfe von Wolfgang Bauer ist es gelungen, meinen Fernseher „Regent 43“ von Philips zu reparieren.

Die Ausgangssituation war folgende:
Es war der Ton vorhanden und ein sehr schwaches Bild zu sehen.
Die Zeilenstruktur war scharf zu sehen, woraus sich schließen lies, dass die Bildröhre in Ordnung ist.

Beim Messen der Anoden-, Kathoden und g2-Spannungen an der PCL84, der beiden EF184 und der EF85 stellte sich heraus, dass die EF85 defekt war. Der Spannungsabfall am Kathodenwiderstand war viel zu klein, nur 0,015 statt 0,5 Volt, daher hatte diese Röhre viel zu wenig Emission.

Nach dem Auswechseln der EF85 war ein schönes scharfes Bild zu sehen.

Allerdings klappte die V-Synchronisierung nur schlecht. Beim Versuch, sie nach der beim Modell hochgeladenen Abgleichvorschrift, Methode 2, einzustellen, konnte ich die geforderten 3Volt  am Messpunkt nicht erreichen. Weites stellte ich fest, dass sich die die Situation änderte, wenn ich mit dem Schraubendreher wackelte. Es war das Potentiometer R182 defekt.
Nach dem Ersetzen von diesem Regler lies sich die V-Synchronisation ohne Probleme einstellen.

  
rmXorg