radiomuseum.org

 
Please click your language flag. Bitte Sprachflagge klicken.

elektroaku: Reparaturerfahrung an einem Rossini G6010

Moderators:
Martin Renz Ernst Erb Vincent de Franco Martin Bösch Mark Hippenstiel Bernhard Nagel Otmar Jung Heribert Jung Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » Radios and other type of sets (Physics) etc. » MODELS DISPLAYED » elektroaku: Reparaturerfahrung an einem Rossini G6010
           
Andreas Reuther
Andreas Reuther
 
D  Articles: 42
Schem.: 35
Pict.: 2851
16.Jun.19 20:06
Reply  |  You aren't logged in. (Guest)   1

Die Reparatur meines Rossini 6010 erwies sich nicht als trivial. Bei der Instandsetzung wurden die bekannten  C’s gewechselt und die Potentiometer  sowie der üblicherweise verharzte Drehkoantrieb  gängig gemacht. Beim Betätigen des Lautstärkereglers W509/ W510 waren leichte Kratzgeräusche zu hören, was auf eine Gleichspannung am Potentiometer hinwies. Und tatsächlich, an den  heißen Enden der Potentiometer waren Spannungen um die 45V zu messen. Laut Schaltbild ein Unding, da alles kapazitiv gekoppelt ist. Eine lange Suche begann. Einzelne Verbindungen im NF-Verlauf (TA- und TB-Taste)  wurden getrennt, immer das gleiche Bild. Auch an den TA/TB-Diodenbuchsen standen 45V. Schließlich trennte ich die Betriebsspannung für das magische Auge, das bei TA-Betrieb abgeschaltet wird und siehe da – die Spannung an den Diodenbuchsen  ging gegen Null.  Ich vermutete nun, dass der Schaltschieber zwischen den benachbarten Kontakten niederohmig geworden ist. Deshalb  habe ich den Schaltschieber für TA ausgebaut, was übrigens sehr einfach ging, dank der servicefreundlichen Konstruktion  des Tastenaggregates.  Man zieht einfach die entsprechende Taste nach oben und schon kann man den Schieber, der über die Kippbewegung bewegt wird,  aus seinem Mitnahmeschlitz bewegen und den Schaltschieber nach hinten herausziehen. Der Effekt war aber immer noch da, Spannung an den Diodenbuchsen.  Es gab nun zwei Lösungen. Ablöten der Betriebsspannungsleitungen vom Schalter und damit Verzicht auf das Abschalten der Anodenspannung für die EM84 oder Vertauschen der Umschaltkontakte TA 1-2 mit TA 4-5-6. Der freie Kontakt TA3 (Anodenspannung) liegt dann zwischen den TA-Kontakten. Dadurch ist der Abstand zur Betriebsspannung groß genug.

Ein letzter Fehler mußte gesucht werden. Eine der EL95 blieb kalt. Keine Heizung. Beim Tausch der EL95 gegen eine der anderen brachte scheinbar die Lösung. Diese wurde geheizt. Also eine neue Röhre. Die wurde geheizt, aber nur kurz,  um dann auch „auszugehen“. Also Fassung nachgelötet – kurzer Erfolg. Neue Fassung- kurzer Erfolg. Spannungsmessung am Sockel erbrachte 6,3V an beiden Heizungsanschlüssen.  Letztendlich war die Fehlerursache die verzinkte Metallschiene, die mit ihren  Lötanschlüssen alle Heizungen verbindet und kalte Lötstellen hatte. Nachlöten und separate Heizungsverbindungen mit soliden Drähten beseitigten den Fehler.

  
rmXorg