radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.
 

Retour de vide-grenier

Moderators:
Ernst Erb Martin Renz Vincent de Franco Miguel Bravo-Cos Alessandro De Poi Heribert Jung Bernhard Nagel Eilert Menke 
 
Please click the blue info button to read more about this page.
Forum » In General » Retour de vide-grenier
           
Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
14.Apr.09 20:11

Count of Thanks: 8
Reply  |  You aren't logged in. (Guest)   1

Bonsoir à tous!

Trouvé sur un vide-grenier (FloheMark) dimanche matin un petit poste inconnu pour moi.

Liste des lampes:EZ80, 6BM5, EBF80, ECH81 et OM.

Quelqu'un peut-il me renseigner?

 

Merci d'avance pour vos réponses!

Frédéric

 

Attachments:

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
14.Apr.09 23:58

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   2

Bonjour,

 

Avant toute chose, replacez le sélecteur de tension sur la bonne borne, ce poste est en 110v !

Pour le reste, c'est un classique du genre, fabrication inconnue comme il y en a eu des dizaines de milliers à cette époque, il est daté entre 52 et 55, probablement 54.

Caisse bois, façade en tôle emboutie, peinte à l'aérographe, schéma ultra classique, s'il n'a pas subi les outrages d'un survoltage, il devrait être très facile à remettre en route : remplacer systématiquement les deux cellules de filtrage (2x33µF feront l'affaire), le condo de liaison qui attaque la grille de la 6BM5 et plus généralement tous les condos goudron qui ont coulé.
Vérifier la bobine du HP ainsi que la valeur des résistances de l'oeil (habituellement une EM34), et au bout du compte, il devrait repartir sans problème. Il ne restera qu'à procéder aux controles d'usage... le plus difficile, au bout du compte, étant de refaire une caisse potable.
Au cas où, je dois en avoir un similaire, ça peut aider :)

Bonne restauration :)

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
15.Apr.09 07:50

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   3

Merci J-François, pour votre réponse rapide!

J'avais pris note de la tension. De toute façon le cordon est coupé et cuit.

Je remettrai ça en ordre quand je commencerai sa restauration (pour l'instant je suis sur un Tonfunk Violetta).

Auriez-vous par hasard un schéma pour ce genre de poste?

Bonne journée!

Frédéric

 

 

Christian ADAM
Christian ADAM
Editor
F  Articles: 430
Schem.: 2
Pict.: 311
15.Apr.09 21:03

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   4

Bonsoir,

En utilisant le site vous verrez que la 6BM5 (désignation US) correspond à la EL95 (désignation Europe).

Puis faire une recherche avancée sur la base des lampes

ECH81 EBF80 EL95 EZ80

On ne trouve rien de sérieux... normal, on attend plutôt une EL84

Avec la recherche sur base des lampes

ECH81 EBF80 EL84 EZ80 on trouve des tas de postes. Prenez les français et tant qu'à faire ceux avec un schéma, par exemple:

http://www.radiomuseum.org/r/arco_champion.html

Et voilà... pour trouver un schéma qui pourrait correspondre...

Bien à Vous,

Christian ADAM CHCR & Rmorg

 

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
15.Apr.09 21:44

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   5

Bonsoir Mr Adam!

Et merci pour votre aide!

Bonne soirée!

 

Frédéric

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
03.May.09 10:14

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   6

Bonjour!

j'ai enfin pu identifier la radio. Il s'agit bien d'un poste aréso. 

Le logo ''aréso'' , en plastique blanc est normalement fixer au centre du pied (on peut encore voir la tête des deux clous).

 

Frédéric D.

Ernst Erb
Ernst Erb
Officer
CH  Articles: 5713
Schem.: 13756
Pict.: 31079
10.May.09 11:36

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   7

Cher Frédéric
Bien que wous avez trouvé le modèle ou le fabriquant.
Est-ce-que vous pouvez proposé ce modèle, s'il vous plâit?
Quand c'est arrivé cerais bien de répondre ici. Merci beaucoup.
Cordialment,

Ernest

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
10.May.09 15:59

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   8

Cher Ernest!

Pas de problème, je m'en occupe.

Salutations.

Frédéric

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
10.Jul.09 13:43

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   9

Bonjour!

J'ai entrepris la restauration du poste, sans trouver de schéma, hélas...

j'ai changé le cablâge (un peu cuit...) et les condos, sauf les mica.

J.François Bertrand, me disait de remplacer les condos de filtrage par 2x33µf. Sur le châssis il y avait un 2x25µf. J'ai mis 2x22µf. C'est suffisant?

Le transfo a été testé ok: 2x6,3v et 2x260v

Mais (parce qu'il y a toujours un mais...), le poste ne fonctionne pas.

Une des deux ampoules 6,3v d'éclairage s'allume. L'autre s'éteint suivant la position du sélecteur de gammes.

La valve (6v4/ez80) débite et je trouve en sortie 130vcc

Sur le tranfo du hp je trouve donc 130v (branchement HT) et ...0v(branchement 6BM5).

L'EM34 ne s'allume pas.

Voilà où j'en suis.

Je fais donc appel à vous (membres francophones et germaniques) et votre aide me sera très précieuse.

Salutations.

Frédéric D.

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
10.Jul.09 15:44

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   10

Bonjour Frédéric,

Inutile d'aller plus loin dans la restauration de votre poste, votre problème premier est clairement identifié : vous n'avez pas suffisamment de HT

Vous devriez sortir entre 300 et 350v au niveau de l'attaque du premier chimique de filtrage.

Si le câblage est correct, la première cause probable est un vrai pompage de la valve.
Si vous avez un lampemètre, testez la, dans le cas contraire, prélevez une EZ80 sur un poste en état de marche et refaites vois mesures avec le nouveau tube.

S'agissant du filtrage, 22µF c'est bien, vous auriez pu tout aussi bien mettre 33µF, d'autant que bien souvent les postes en noval avec le couple EZ80 EL84 sont équipés d'iun filtrage à 2x50µF.

Est-ce que le transfo chauffe ou bien reste-il froid ?
Comme il faut commencer par la HT, vous devez reprendre toute la ligne HT afin de trouver l'os.
Faire les essais à vide, c'est à dire sans aucune lampe autre que la redresseuse. Le schéma est ultra classique : cathode -> 1ere cellumle de filtrage -> self ou résistance bobinée ou bobine d'excitation du HP -> 2eme cellule de filtrage.
A ce niveau vous devez attaquer le primaire du TS et trouver +/- 250v.
Placez le sélecteur de tension sur 240v.

S'agissant des ampoules d'éclairage, il y en a une de chaque côté du cadran, planquées derrière la petite décoration blanche. Elles sont indépendantes de la gamme d'onde. Classiquement il y a un fimament qui part du transfo et alimente l'une des deux, l'autre est prise en parallèle sue le filament de l'OM.
A priori c'est celle là qui devrait vous poser problème, et il faut presque toujours refaire le cablage de l'oeil, vous avez peut être là un CC qui expliquerait bien des choses.
Dans votre test à vide, n'oubliez pas de retirer l'oeil!

Tenez moi au courant :)

@++ JF

 

Attachments:

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
10.Jul.09 17:58

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   11

Merci J.François pour votre réponse rapide.

Je teste avec une autre ez80 et je vous tiens au courant.

 

Bonne après-midi!

Frédéric

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
10.Jul.09 19:52

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   12

Re-bonjour!

bon la valve est bien pompée... et les deux ou trois que j'avais le sont aussi...

Que faire?!

Est-il possible (en attendant de retrouver une valve ok) de faire le redressement par l'intermédiaire de 2 diodes modernes? Au moins pour pouvoir tester la HT redressée et essayer la réception du poste.

Merci pour vos réponses.

Frédéric

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
10.Jul.09 20:47

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   13

Oui, bien sûr, il existe pléthore de schémas pour remplacer une valve à vide par deux ou quatre diodes montées en pont. Il faut juste savoir que cette solution peut altérer le récepteur parce que la HT arrive immlédiatement dans des tubes encore froids, privilégiez un montage incluant les condensateurs d'atténuation.

Je dois avoir ça quelque part, mais suite à un crash disque, je rassemble mes archives qui trainent un peu partout. Décidément les disques durs sont devenus trop fragiles :(

Cela dit, il est toujours possible de se procurer une EZ80 en bonne santé, on en trouve des neuves sans trop de pb. On sait trouver n'importe quel tube à part, peut être des EMM803, encore que...

Bonne soirée, JF

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
10.Jul.09 21:05

Count of Thanks: 23
Reply  |  You aren't logged in. (Guest)   14

Bonsoir J.François!

Je vais donc chercher des lampes.......

J'ai l'occasion d'aller très régulièrement sur votre site: Bravo! Vous avez une collection magnifique et très bien documentée.

Si vous avez une piste pour un "ersatz" à base de diodes, merci d'avance! Cela me servirai bien en test ponctuel lors des restaurations.

Bonne soirée à vous aussi!

Frédéric.

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
12.Jul.09 11:27

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   15

Bonjour Frédéric,

 

J'ai retrouvé un petit schéma pour faire un redressement convenable avec deux diodes
J'y ai ajouté les condensateurs C1 et C2, non indispensables, mais prévus en antiparasitage.Ce montage était fait pour remplacer les redresseurs selenium fatigués qu'on trouve en abondance dans les postes allemands.
Il est parfaitement compatible avec un redressement à tubes, la self de filtrage peut être remplacée par la résistance bobinée que l'on trouve sur les réalisations récentes.
En attendant de retrouver une EZ80, vous pouvez utiliser ce montage simple, facilement amovible donc réutilisable.
Par contre, il est à éviter sur les antiques radios qui fonctionnent avec des tubes batterie, europe ancien ou américain ancien.

Bonne journée, JF

Attachments:

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
12.Jul.09 13:59

Count of Thanks: 18
Reply  |  You aren't logged in. (Guest)   16

Merci J.François!

Je vais étudier et réaliser ce montage.

Je n'ai pas de poste avec des tubes batterie (pour l'instant... mais vu les prix...).

Les EZ 80 m'ont l'air assez fragiles. Non?

Quand je compare avec des valves plus anciennes (je dois avoir une dizaine de 5Y4, qui sont presque toutes opérationnelles) je me dis que la mode du ''consommable'' existe depuis déja pas mal de temps...;)

Bon dimanche à vous et je ne manquerai pas de vous tenir au courant.

Cordialement,

Frédéric

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
12.Jul.09 14:06

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   17

Oups!!!

Je voulais dire: 5Y3.

Frédéric

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
12.Jul.09 15:09

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   18
Areso 

Je ne suis pas si sur que les EZ80 soient plus fragiles, j'ai une tripotée de postes qui fonctionnent avec et c'est sans grand souci.

Il est possible que cette impression vienne du fait qu'il y a eu beaucoup plus de postes équipés de ces lampes, forcément on en voit plus souvent en rade...
Il reste que la solution allemande qui est de faire appel à des redresseurs secs n'est pas si mauvaise, du moins dans le principe, puisque les selenium sont presque toujours à changer. Les 4007 sont précisément là pour prendre le relais, et sans trace visible pour peu que le petit montage se fasse sous le châssis. Il ne faut surtout pas démonter le circuit de la valve, ainsi l'opération restera réversible, au cas où...
A mon avis (humble) pour la plupart de ces postes le jeu n'en vaut pas la chandelle dès lors qu'une redresseuse neuve coute 2x plus cher que le poste entier (des comme celui là et des plus gros, j'en trouve fréquemment pour 5€ ou moins, c'est à dire plus cher que les deux diodes !!)).
Mais ça, c'est un autre débat :)

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
12.Jul.09 16:45

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   19

C'est vrai que le prix de revient pour la restauration de ces postes...

D'un autre côté, cela permet de me faire la main et je récupère énormément de composants à gauche et à droite sur des épaves ''modernes''.

En effet je ne suis dans le ''monde'' de la tsf que depuis moins de 2 ans. J'ai toujours été attiré par ces appareils mais les impératifs professionnels ne me le permettaient pas. Maintenant j'ai beaucoup plus de temps à consacrer à ce ''virus''.

J'ai d'autres postes en attente, de valeur (technique, entre autre) qui attendent leurs tours.

En Alsace, j'écume les ''Puces'' de ma région et je trouve souvent des trucs sympas (comme le ESWE, qui figure dans ''ma collection", pour 15€).

Sur ce site je trouve des trésors d'infos (la preuve ;) ), même s'il nous reste un gros travail pour les références sur les marques françaises.

J'ai un penchant pour la marque Amplix (mon premier poste, en était un!) mais la recherche des schémas est trés difficile.

Bon fin d'aprés-midi.

Frédéric

 

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
13.Jul.09 10:34

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   20
Amplix 

Bonjour,

Quel modèle d'amplix ?

J'ai peut être ici où la trois ou quatre schémas...

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
13.Jul.09 14:25

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   21

Bonjour J.François!

J'ai fini de monter "l'ersatz" de valve.

En le testant, je trouve plus de 350v sur HT1 (d1 sur le schéma) et ...2v sur HT2 ( d2), sans brancher de self.

En effet sur le poste le hp comporte un aimant permanent (pas de bobine) et un transfo. Sur ce transfo un fil rouge = HT1 , un fil bleu= 6bm5.

Où est l'erreur?

Dernière question: faut-il débrancher (ce que j'ai fait) les condos de filtrage (2x22µf) en place sur le schassis.

D'avance merci pour ton aide.

Pour les schémas Amplix, je possède les postes suivants:

C473

C446

AUNIS

INTERMEZZO (transistors)

un plastique (à lampes), pas encore identifié

Bonne journée!

Frédéric

 

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
13.Jul.09 16:28

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   22
Areso 

Re :)

350v au premier point de HYT=T c'est normal

2v sur hH2, c'est pas normal :)).

Il faut relier HT1 et HT2 par l'intermédiaire d'un filtrage quelconque, soit 1/ une self de filtrage, soit 2/ une grosse résistance, soit 3/ la bobine d'excitation du HP

Si celui-ci est à aimant permanent, c'est que le filtrage se fait par 1 ou 2. Il faut regarder sur le châssis du poste, ce filtrage existe forcément, selon tes modifs, il doit se trouver entre les deux bornes + de tes 22µF.
Celles-ci doient être désolidarisées du circuit, ou alors tu les utilises à la place des 2 33µF presents sur le schéma..

Pour le branchement du système, les deux fils qui vont sur les plaques de l'EZ80 sont les deux secondaires du TA, par conséquent ils se branchent là ou c'est repéré ~.
Le point milieu du TA doit déjà relier la masse, le laisser en place.
La cathode de l'EZ80 se trouve au point d'entrée HT1 du schéma.
Ne pas oublier de relier les masses !!

@++

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
13.Jul.09 19:10

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   23

Re-Bonjour, J.François!

J'ai donc suivi vos instructions à la lettre, en utilisant les condos du poste (2x22µf).

En HT1 et 2 j'ai +ou-356v.

Une fois les lampes en place et mise sous tension j'ai l'EM34 qui s'allume et varie en fonction de la position du sélecteur de gamme et de l'ouverture du CV.

Par contre le hp est muet..... même en branchant une source extérieure sur la prise PU.

Le enroulements du transfo de sortie ne sons pas coupés.

Je dois chercher dans quel étage du poste maintenant?

Encore merci pour votre aide!

Frédéric

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
13.Jul.09 19:37

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   24
BF 

Si l'oeil s'allume et réagit à la syntonisation, c'est plutot bon signe.

Les avis divergent sur la façon de procéder, la mienne est invariable, je commence par avoir une alim convenable, ensuite je retape la BF. Et là, c'est relativement très facile, il y a une lampe qui fait (presque) tout, l'autre suivra.

Donc, nous avons affaire à une EL95

Il faut trouver +/- 250v sur les broches 6 et 5 respectivement écran et anode. L'anode est reliée au TS dans la ligne primaire c'est à dire les cosses à l'intérieur du bornier. L'écran est normalement directement reliée à HT2.
A ce stade, afin d'éviter tout problème parasite, je débranche la préampli, donc l'EBF80.

Il doit y avoir une résistance de fuite de grille de +/- 1MO (pin 1) directement à la masse

Il doit y avoir un couple résistance capa de découplage de cathode, en général on met un chimique de +/-50µF/25v et une résistance de +/- 320 Ohms (pin 2).

Si ce montage est correctement réalisé (par précaution, je change systématiquement le condo de découplage cathode). le poste devrait sortir une BF normale, c'est à dire une gentille ronflette si l'on chatouille la grille du tube avec un tournevis dont on tient la lame dans la main.

Si oui, on peut passer à l'étape suivante (remettre la préampli) à la condition EXPRESSE de changer le condo de liaison qui relie la plaque de la préampli à la grille de la finale. C'est là que les choses se compliqueront...

Quelle est la référence de l'OM ?

@+

Edit : pour info EL95

1 = grille
2 = cathode
3 = fil
4 = fil
5 = anode
6 = écran
7 = grille
Selon les fabrications la pin 1 est ou n'est pas reliée (idem que pour l'EL84)

 

This article was edited 13.Jul.09 19:43 by J Francois BERTRAND .

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
13.Jul.09 21:27

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   25
bf 

Bonsoir J.François!

Merci pour toutes ces données. Je vais les mettre en application demain matin.

L'OM est un EM34.

Les condos ont été changés mais je les revérifierai.

En attendant votre msg, je me suis amusé à faire un "ersatz" plus pratique: j'avais en fond de tiroir un support mâle sur lequel j'ai monté les diodes,condos et résistance, le tout dans un tube en plastique. Cela permet d'avoir une "valve" qui se monte directement et en 2 secondes, sans soudure.

Comme je vous le disais plus haut, je souhaitai un outil interchangeable. C'est fait, grâce à vous!

Bonne fin de soirée et à demain, je pense.

Frédéric

 

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
14.Jul.09 11:08

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   26

Bonjour J.François!

Donc je viens de commencer les vérif.

"il faut trouver +/- 250v sur les broches 6 et 5 respectivement écran et anode." :

en 6 = 280v

en 5 = 300v

"Il doit y avoir une résistance de fuite de grille de +/- 1MO (pin 1) directement à la masse" :

capa = 47µ/50v

résistance = 220 Ohms

le poste devrait sortir une BF normale, c'est à dire une gentille ronflette si l'on chatouille la grille du tube  :

Rien :( (lampe à changer?)

Au fait il s'agit d'une 6BM5.

Si oui, on peut passer à l'étape suivante (remettre la préampli) à la condition EXPRESSE de changer le condo de liaison qui relie la plaque de la préampli à la grille de la finale ;

Je ne vois pas de condo.......

Voilà où j'en suis.

@+

Frédéric

 

 

 

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
14.Jul.09 19:06

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   27

Bonjour Frédéric,

Les valeurs données ne sont pas mauvaises, même si un peu trop élevées, en tous cas cela ne devrait pas empêcher la finale de "causer".
Il va falloir noter les tensions relevées sur la grille et la cathode. La 6BM5 (ou 6P9) est brochée comme l'EL90 dont les caractéristiques sont voisines. (Est-ce que le tube s'allume convenablement ?)

Il est impossible qu'il n'y ait pas un condensateur (entre 220nF et 0,1µF, généralement 0,22 ou 0,47) de raccordé sur la grille de la fiinale, c'est par là qu'arrive le signal BF à amplifier. Sans ce condensateurr on retrouverait la tension de plaque de la préampli (soit +/- 250v) sur la grille et là, bonjour les dégâts ! Donc ce condensateur doit être raccordé à la pin1 ou 7de la 6BM5 et va à l'autre bout sur la plaque du tube précédent. Attention, quelques fois le montage est trompeur car il peut y avoir une résistance en prime intercalée entre la grille et le condo.
Un montage de ce type suit toujours la même logique :
1/une cathode fabrique le flux électronique,
2/ une grille, sur laquelle est injecté le signal permet de réguler ce flux électronique,
3/ une anode récupère ce que la grille a laissé passer, et envoie le signal ainsi amplifié à l'étage suivant. C'est le principe de fonctionnement de la triode, toutes les autres formules sont des variantes qui permettent d'affiner le système, mais quel que soit le nombre d'électrodes, ça fonctionne toujours selon le principe de la triode.
Par conséquent ce poste Areso fonctionne indiscutablement selon ce principe et doit avoir un condensateur qui relie l'étage préamplificateur à l'étage amplificateur. Il suffit donc de supprimer tout ce qui arrive sur la grille pour vérifier l'étage final : en dehors de tout réccordement le tube fonctionne au maximum de ses capacités et si l'on excite la grille comme décrit précedemment cela doit se traduire par une ronflette.

Si tel n'est pas le cas :
1/ les tensions ne sont pas bonnes,
2/ le tube est cuit,
3/ le TS est coupé au niveau du secondaire,
4/ le HP est cuit
5/ la liaison HP/TS est coupée.
On ne peut pas sortir de là, et les points 3,4,5 se vérifient à l'ohmmètre (poste éteint), pour être certain de ses mesures, on dessoude les liaisons.

Si 1 = 3 = 4 = 5 = bon, (si 1 = tensions correctes au niveau de la cathode, le reste on le sait déjà), il faudra bien se rendre à l'évidence : le tube est mort, le remplacer par 6BM5, 6P9, 6DL5 (EL95), 6AQ5 (EL90) sans modifs au moins le temps de l'essai.

Tant que cet étage ne fonctionnera pas, il sera inutile de chercher à aller plus loin.

@++ JF

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
14.Jul.09 19:53

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   28

Merci J.François!

je regarde tout ça demain matin et je vous tiens au courant.

Sauf erreur je dois avoir des 6aq5.

Pour revenir au cheminement de recherche, on commence par vérifier l'étage de la finale (6BM5) puis ce sera l'EBF80 et pour finir l'ECH81?

Bonne soirée!

Frédéric

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
15.Jul.09 09:38

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   29
BF 

Bonjour,

Pour réparer rapidement un poste de radio, il existe une méthode simple : commencer par le plus facile ety remonter étage par étage dans la complexité.

Avant toute chose, on vérifie l'étage d'alimentation, parce qu'il n'y a pas les tensins nécessaires, le poste ne fonctionnera jamais.
Cet étage est le plus simple, c'est donc le premier à vérifier.
Ensuite on passe à la BF, parce que que s'il n'y en a pas, le poste restera quoi qu'il arrive, désespéramment muet. Comme cet étage est particulièrement simple, cela devra aller vite. Le test sera réussi si en excitant la grille de la lampe finale on provoque un ronflement (discret) du HP.
Ensuite on met une capa de liaison neuve entre la grille de la finale et la plaque de la préampli.
L'étage suivant sera plus ou moins complexe à tester, parce que le montage de l'appareil peut complexifier l'analyse, comme c'est le cas dans l'Areso : il n'y a pas de tube dédié préampli BF.
Soit le constructeur utilise la triode de l'OM pour préamplifier la BF, soit il utilise l'EBF80 en montage reflex, c'est à dire que le même tube fait deux choses à la fois : assurer l'étage MF et la préamplification BF. Le raccordement de la capa de liaison est à cet égard révélatrice du type de montage.
Il est évident que devant cette difficulté il faut absolument être sûr de l'étage précédent. Là encore, le test au tournevis permettra de savoir qui fait quoi : si l'étage est ok, en excitant la grille de l'EBF80 on devrait provoquer un gros ronflement. Si tel est le cas, il suffit de brancher une source quelconque sur la prise PU et de commuter le poste sur cette entrée pour faire chanter la machine. Et si ça sort convenablement, on saura que le poste ne fonctionne pas en mode radio, soit par absence de détection, soit par absence d'oscillation, soit (fréquent) par coupure ou CC au niveau des transfos MF.
Voilà pourquoi je teste dans cet ordre.
Il faut savoir que ce poste, de fabrication française, comporte un certain nombre de condenstateurs "brai" (tube en verre logeant le condo noyé dans du goudron noir), souvent ils fuient, le goudron a fondu, il faut systématiquement les remplacer par des condensateurs modernes, personnellement j'utilise des petits polyesters isolés à 450v, même si certains puristes préconisent de restaurer avec des composants d'origine, je préfère privilégier la qualité et la modernité.
Il faudra ensuite tester à l'ohmmètre toutes les résistances, surtout les grosses en aggloméré de carbonne, elles ont une fâcheuse tendance à changer de valeur.

Parfois (assez souvent même) le fait de remplacer ces composants suffit à faire repartir le poste sans toucher à rien d'autre.

@++ JF

This article was edited 15.Jul.09 09:41 by J Francois BERTRAND .

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
15.Jul.09 14:12

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   30

Bonjour J.François!

La 6BM5 était morte.. Je l'ai donc remplacée par une EL90.

Après le temps de chauffe, je HP s'est mis à ronronner.

J'ai capté une station un OC mais que des parasites en PO et GO. Mon antenne n'est peut-être pas assez longue et mon atelier, dans la cave (murs en béton...) ne facilitent pas la réception même avec un récepteur moderne.

Par contre en PU pas de pbs son claire et sans distorsion.

Pas d'accrochages.

Je crois qu'il y a du motorboarding (bruits de moteurs) à certains endroits, variant avec la position du CV.

Ouf, on avance!  Enfin j'espère...

Pour les HT élevées et l'EL90, qu'est-ce que je dois faire?

Encore merci pour votre aide précieuse!

@+

Frédéric

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
15.Jul.09 15:02

Count of Thanks: 6
Reply  |  You aren't logged in. (Guest)   31
Suite 

Cool :)

Déja, adapter le circuit à la nouvelle lampe :
1/ monter sur la pin 1 (ou 7) une résistance de fuite de grille de +/-500K, 470 me semble une bonne valeur
2/ pour le découplage de cathode une résistance de +/- 250 ohms me semble bien.
Ainsi le tube fonctionnera dans de bonnes conditions.

Pour tester la gamme AM, il vaudrait mieux se mettre ailleurs que dans un sous sol bétonné, des fois un ptit tour par la table du salon donne de bons résultats ;)

S'il reçoit des OC, cela veut dire que tous les étages sont opérationnels, cela ne signifie pas pour autant qu'ils fonctionnent de manière optimale.

C'est pour cela que l'on doit maintenant tester l'engin dans de bonnes conditions de réception, à partir de là on pourrra étudier les éventuels réglages.

 

@++

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
15.Jul.09 19:51

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   32

Bonsoir J.François!

Bien pris. Par contre la table du salon... c'est risqué... la table de la cuisine peut-être ;) .

Je dois m'absenter jusqu'à vendredi matin (direction Frankfurth...), donc je verrai tout ça vendredi et je vous tiens au courant.

Bon début de soirée.

@+

Frédéric

J Francois BERTRAND
J Francois BERTRAND
 
F  Articles: 57
Schem.: 15
Pict.: 182
18.Jul.09 16:08

Count of Thanks: 9
Reply  |  You aren't logged in. (Guest)   33

On dit toujours, "pas de nouvelles, bonnes nouvelles..."

Est-ce à dire que tout va bien pour cet Areso?

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
18.Jul.09 18:46

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   34

Bonsoir J.François!

Désolé de ne pas avoir répondu plus tôt.....

J'ai commencé à refaire la caisse (qui en avait bien besoin.....): ponçage, teinture du bois, mise en peinture de l'encadrement en métal.Par contre je n'ai pas encore fait la mise ''en conformité" du circuit . Mais ça va venir.

Je vous tiens au courant, bien sûr.

Bon week-end!

Frédéric

Frédéric Delaume
Frédéric Delaume
 
F  Articles: 72
Schem.: 0
Pict.: 46
20.Jul.09 18:34

Count of Thanks: 7
Reply  |  You aren't logged in. (Guest)   35

Bonsoir à tous!

Ca y est, le poste Aréso fonctionne bien!

Il ne me reste plus qu'à finir la restauration de la caisse (déja bien avancée).

Dès que c'est fait, je posterai les photos (avant, après).

Encore un grand merci à J.François, pour son aide et le temps qu'il a bien voulu me consacrer!

Encore une bonne soirée à tous.

Frédéric

  
rmXorg