radiomuseum.org
Please click your language flag. Bitte Sprachflagge klicken.

Röhre als Ursache für Brumm?

Moderators:
Ernst Erb Jacob Roschy Martin Renz Bernhard Nagel 
 
Please click the blue info button to read more about this page.
Forum » Valves / tubes - Semiconductors » Valves / Tubes; practical use and procurement » Röhre als Ursache für Brumm?
           
Adalbert Gebhart
 
 
CH  Articles: 142
Schem.: 142
Pict.: 588
19.Jun.16 21:49

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   1

Guten Tag liebe RMOrg-Freunde

Mein Minerva Stereo 655 brummte mit 50Hz (!) sehr unangenehm auch bei zugedrehter Lautstärke

Ich habe verzweifelt eine Ursache gesucht und dabei zwar verschiedene defekte Bauteile gefunden und ausgetauscht, aber das Brummen blieb hartnäckig.

Zum Schluss habe ich dann in einem Akt der Verzweiflung eine andere ECL86 aus meinem Fundus in die Endstufe für den linken Lautsprecher (da war der Brumm am stärksten) gesteckt und siehe da - das Brummen war auf beiden Kanälen fast verschwunden, störte jedenfalls nicht mehr.

Ich war einigermassen verduzt.
Diese Röhre schien nicht verbraucht zu sein.
Die Arbeitspunkteinstellung war noch einigermassen in Ordnung.

Ich habe noch nicht so viele defekte Röhren gehabt, und einn solchen Fehler schon gar nicht, deshalb meine Fragen:
Ist das bekannt, dass eine Röhre einen solchen Effekt verursacht? Was ist die Ursache?
Kommt das über die Heizwendel (wg 50Hz) rein?

Vielen Dank für allfällige Hinweise.

Adalbert Gebhart

Jacob Roschy
Jacob Roschy
Moderator
D  Articles: 1676
Schem.: 17
Pict.: 68
20.Jun.16 21:03

Count of Thanks: 5
Reply  |  You aren't logged in. (Guest)   2

Hallo Herr Gebhart,

hier ist ein Schluss Katode - Heizfaden wahrscheinlich. Wenn die Katode der Vorstufe (Trioden- System) nur über einen Katodenwiderstand auf Masse liegt, genügt schon ein hochohmiger k/f- Schluss, um einen deutlichen Brummton zu erzeugen. Wie aber dabei der Brumm auf den anderen Kanal kommt, ist nicht zu erklären.

M. f. G. J. R.

 

Adalbert Gebhart
 
 
CH  Articles: 142
Schem.: 142
Pict.: 588
21.Jun.16 16:06

Count of Thanks: 4
Reply  |  You aren't logged in. (Guest)   3

Danke, Herr Roschy, und Dank auch an die anderen, die mir via mail geantwortet haben.

Jedenfalls wurde mir damit bestätigt, dass es durchaus nicht selten ist, dass ein Brummton durch einen Röhrendefekt verursacht wird. Ich habe dann auch gesehen, dass im Datenblatt der ECL86 bezüglich der Triode auf den "Brummabstand von 60dB" hingewiesen. Wohl nicht ohne Grund.

Leider konnte ich keinen Defekt messen.
Die statische Leitwertmessung ergab Werte um die 2nS zwischen Heizung und Trioden-Kathode bzw. Trioden-Gitter und noch kleinere zu den anderen Elektroden - und zwar im kalten wie im warmen Zustand. Das sollte als Isolation eigentlich ausreichen.

Ich habe dann noch mit der Triode und der Pentode eine einfache Verstärkerschaltung gesteckt und einmal mit DC und dann mit AC geheizt, in der Hoffnung, dann unterschiedliche Brummspannungen am Anodenwiderstand messen zu können. Aber auch das war nicht der Fall.

So gebe ich mich denn einfach damit zufrieden, dass das Radio mit der neuen ECL86 kaum noch brummt.

 MfG A.G.

 

  
rmXorg